iMac G5 schaltet sich mitten in Benutzung aus

Dieses Thema im Forum "Hardware" wurde erstellt von blub666, 6. Juni 2011.

  1. blub666

    blub666 New Member

    Hallo,

    meine iMac G5, 2 Ghz Power PC (ca. 6 Jahre alt) mit Mac OS 10.5.8 schaltet sich seit gestern mitten in der Benutzung einfach ab.

    Ohne Vorwarnung wird das Bild einfach schwarz. Wenn ich ihn dann wieder hochfahre passiert nach wenigen Minuten das gleiche. Warte ich hingegen eine halbe Stunde oder so bis zum nächsten Neustart, dann hält er länger durch. Aber auch dann schaltet er sich irgendwann einfach aus.

    Hat irgendjemand eine Idee, woran das liegen könnte. Ich weiß nicht so genau, ob ich damit jetzt zum gravis store gehen soll, lohnt sich bei einem so alten Rechner überhaupt noch die Reparatur?

    Vielen Dank für eure Einschätzungen
     
  2. MACaerer

    MACaerer Active Member

    Es könnte sein, dass die CPU zu warm wird und daher abschaltet. Mögliche Ursache: Lüfter defekt, die Ansaugöffnung für die Kühlluft verstopft oder der Temperaturfühler an der CPU defekt. Überprüfe das doch mal, in dem du ein Tool wie den Temperaturmonitor installierst. Eine andere Möglichkeit ist ein Defekt des Netzteils.

    MACaerer
     
  3. blub666

    blub666 New Member

    also:

    CPU-temperatur schwankt zwischen 62 und 72 Grad

    Festplatte: 53 Grad

    der dritte Wert zeigt 70 Grad


    kann man damit was anfangen?
     
  4. MacS

    MacS Active Member

    1. System Management Unit (SMU) zurücksetzen. Da es modellabhängige Unterschiede gibt, bitte auf Apple Support selber nach der richtigen Prozedur suchen und durchführen.

    Wenn das nicht hilft, dann

    2. Apple Hardware Test (HDT) von einer der beiden zu dem Rechner gehörenden DVDs (grau!) starten, am besten die lange Version.

    Und das, was MACaerer schreibt, klingt für mich plausibel. Staub und Dreck in den Lüftungskanälen sorgen für Übertemperartur, und zwar dor, wo gar nicht gemessen wird, z.b. auf der GPU!
     
  5. blub666

    blub666 New Member

    also, ich habe nun die System Management Unit (SMU) zurückgesetzt. Kann man irgendwie sehen, ob das auch wirklich geklappt hat?

    ausserdem habe ich mal die Abdeckung geöffnet und das Innere per Pusten vom Staub befreit, da hatte sich ganz schön was angesammelt... Mal sehen ob es hilft.

    die Werte die mir Temperatur anzeigt, sind nun wie folgt:

    CPU: zwischen 50 und 60 Grad

    Festplatte: 42 Grad

    SMART-Festplatte Maxtor: 52 Grad
     
  6. blub666

    blub666 New Member

    so, nach wenigen Minuten Benutzung sind die Werte wie folgt gestiegen:

    CPU: zwischen 65 und 75 Grad

    Festplatte: 48 Grad

    SMART-Festplatte: 60 Grad


    mir sagt das alles nichts, kann mir irgendwer sagen, ab welchen Werten es "kritisch" wird?
     
  7. MACaerer

    MACaerer Active Member

    Die gemessenen CPU-Temperaturen sind noch absolut unkritisch. Trotzdem erscheinen sie mir relativ hoch, zumal der Mac eben erst gestartet wurde und die CPU-Last nur mit dem Finder belastet so gut wie Null ist. Verfolge das doch mal längere Zeit. Solange die CPU-Temperatur nicht über 100°C geht ist es unkritisch.

    MACaerer
     
  8. blub666

    blub666 New Member

    und kann man irgendwie sehen, ob das mit dem also, System Management Unit (SMU) zurücksetzen auch wirklich geklappt hat?
     
  9. MacS

    MacS Active Member

    Nein!
     
  10. blub666

    blub666 New Member

    ok. bislang hat der Rechner sich nicht mehr ausgeschaltet. Vielleicht hat die Säuberung und das SMU zurücksetzen ja tatsächlich was gebracht...
     
  11. blub666

    blub666 New Member

    also seit 10 Tagen ist das Problem nicht mehr aufgetreten. Da scheint das Befreien vom Staub tatsächlich was gebracht zu haben...
     
  12. MACaerer

    MACaerer Active Member

    Freut uns für dich. ;)

    MACaerer
     

Diese Seite empfehlen