iMac G5 Temperaturproblem

Dieses Thema im Forum "Hardware" wurde erstellt von Riedstar, 10. Februar 2005.

  1. Riedstar

    Riedstar New Member

    habe einen iMac G5 1,6 GHz OS10.3.8, "Temperatur Monitor" zeigt im "Leerlauf", d.h. nur Finder laeuft, 65-68C,

    mache bischen iTunes und Safari und ploeztlich geht die CPU-Temoeratur ab und die Luefter rauschen wie einst im Mai, die Temperatur springt auf 80-85C, der Mac hat sich auch schon vor dem Hitzetod in den Ruhezustand gerettet (Hoechsttemperatur 88C),

    habe das Gefuehl, das das eigentlich nicht sein kann und die Temperaturfuehler spinnen, hat jemand aehnliche Erfahrungen, habe Geruechte gehoert man koennte die Temperauturfuehler resetten, hat da jemand Erfahrung?
     
  2. zackenbarsch

    zackenbarsch New Member

    imac g5 1,8. x.3.8

    ich habe auch das problem. manchmal läuft der lüfter so laut, so dass mein bruder schon fragte, ob im zimmer grade eine boing starten würde....

    der prozessor steht so bei 70 grad und arbeitet unter vollast. dabei ist der einzige prozess der finder, der schluckt aber über 80 %. ein finder-neustart macht ihn leise.
    aber das problem taucht immer mal wieder auf...???
     
  3. turik

    turik New Member

    Hier läuft seit Wochen eine gleiche Maschine und ich habe den Lüfter beim Überspielen im Targetmodus ein einziges Mal laut gehört – nachher nie mehr, und das bei Normalbetrieb mit mehreren Progis gleichzeitig.

    Da stimmt was nicht bei euren Geräten, sage ich jetzt mal.
     
  4. MacRonalds

    MacRonalds New Member

    oder x3.8?
     
  5. turik

    turik New Member

    Hier, im gleichen Brett soeben gesehen, nach Update auf X.3.8:
    "Also wie in einigen Foren vermeldet wird kann man das Lüfterproblem lösen indem man mal kurz in den Systemeinstellungen einen Blick auf "Energie Sparen" => "Optionen" => Prozessorleistung wirft und dort mal den Wert umstellt ... zum beispiel auf *automatisch* statt *maximal."
     
  6. Riedstar

    Riedstar New Member

    Prozessorleistung hab ich schon umgeschaltete, isses nicht und das Problem gabs auch schon bei 10.3.7
     
  7. kawi

    kawi Revolution 666

    Also mal davon abgesehen das Temperatur Monitor auch keine zuverlässigen Daten liefert *aber* das der rechner bei einem Prozess (wenns nicht gerade die Visuals in iTunes sind - die verbraten echt Leistung) so schnell in die Höhe schießt und er mitunter sogar einfach abschaltet ist nicht normal.
    Ich würd das mal nachschauen lassen.

    Wann und wo gekauft ?
     
  8. zackenbarsch

    zackenbarsch New Member

    ich raff es trotzdem nicht...
    wie gesagt imac 1,8 g5. prozessor in "energie sparen" auf max. in diesem moment läuft der lüfter störend und hardwaremonitor zeigt mir 71 grad an.
    die wesentlichen prozesse sind safari (da tippe ich ja grade drauf) und der hardwaremonitor selber. inaktiv lt. aktivitätsanzeige (okok noch ein prozess) ca 80 %.
    in dem zimmer sind keine 20 grad raumtemp.
    das kommt mir etwas komisch vor...
     
  9. Holloid

    Holloid New Member

    ich würde sofort was unternehmen....so hohe Temperaturen sind für ein TFT nicht gut...
    Gleich damit zum Händler!!
     
  10. zackenbarsch

    zackenbarsch New Member

    unternehmen? na klar, bin sofort dabei. allerdings tippe ich auf ein softwareproblem:
    die eigenschaften treten erst seit x.3.8 auf!

    probiert:
    1. leistung minimal: ca 60 grad (ruhig), träge
    2. leistung maximal: ca 70 grad (laut), schnell
    3. leistung automatisch: temp und lüfter sehr sehr nervös. auch bei wenig leistung verbrauchenden prozessen. leistung ok.

    komisch das:confused:
     
  11. Riedstar

    Riedstar New Member

    hab das Ding im Apple Experience Center in Schanghai gekauft (absoluter Deppenladen) und fuerchte dass es nur schlimmer wird, wenn ich die Burschen ranlasse, das ist hier halt Alles nicht so einfach, hat jemand Erfahrung mit Apple in China?

    habe jetzt mal mit Onyx die Caches abgeschossen und habe den Eindruck, dass die Temperatur nun niedriger ist, jedenfalls hatte ich seit vorgestern trotz heftigem Gebrauch keinen Hitzeausfall mehr,

    die Luefter rauschen aber richtig heulen tun sie auch wieder nicht,
     

Diese Seite empfehlen