iMac G5 und AirPort Extreme

Dieses Thema im Forum "Hardware" wurde erstellt von d.ploetzner, 26. September 2005.

  1. d.ploetzner

    d.ploetzner New Member

    Hallo zusammen,

    irgendwie bin ich im Augenblick etwas ratlos. Wir haben zwei Rechner, einen PowerMac G4 Quicksilver mit AirPort-Karte und einen iMac G5 20'' mit AirPort-Extreme-Karte. Beide Rechner stehen im Arbeitszimmer ca. 10 m von der AirPort Extreme Basisstation entfernt. Während nun auf der alten Quicksilver-Möhre AirPort volle Leistung hat und absolut nicht rumzickt, knallt beim iMac dauernd die Verbindung weg oder ist grotten langsam. Beide Rechner laufen unter Mac OS X 10.4.2 und haben AirPort 4.2 installiert. Karte war schon beim Kauf eingesetzt, habe aber trotzdem nochmals alle Anschlüsse mehrfach kontrolliert und nach befestigt.

    Da ich plane, demnächst einen PowerMac G5 zuzulegen, die aber anscheinend auch Probleme mit AirPort haben, überlege ich, ob ich nicht wieder zum guten alten Ethernet-Kabel greifen soll ... Oder hat jemand von Euch ne Idee, woran das liegen könnte?

    Grüße

    Dirk
     
  2. mkerschi

    mkerschi New Member

    Idee? - ich denk nach, aber iMac 200" hätt ich auch gern. Wie weit weg muß man da sitzen, wie ist das Spielen? :))
    Michael
     
  3. na wer hätte den nicht gern, da könnt man seinen beamer im eck stehen lassen bei einem 200er :biggrin:

    du meinst sicher den 20er iMac

    also, wenn ich hier gerade tippe und meine rechte hand ausstrecke, dann berühr ich knapp den 20er iMac

    mom mal kurz den meterstab herhol......

    ok, hab mal in meiner zurückgelehnten haltung, die ich in meinem gemütlichen sessel hier eingenommen habe, nachgemessen:

    von meiner nasenspitze bis zum iMac sinds genau 78cm

    spielen kann man super.... battlefield läuft ruckelfrei bei höchsten grafikeinstellungen im spiel

    :geifer:
     

    Anhänge:

  4. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Hallo Dirk. Willkommen im Macwelt Forum. :)

    Es ist sehr erfreulich von einem »Neuling« hier so gute Informationen zu bekommen. Dadurch kann man schon einiges ausschließen.

    Normalerweise wäre mein erster Hinweis der gewesen die Antenne zu kontrollieren, denn die muss wirklich fest in die Karte gedrückt werden. Aber das hast du ja schon gemacht.

    Vielleicht guckst auch du mal in diesen Thread, und lädst dir das Tool runter, das ich dort verlinkt habe. Damit kannst du die Geschwindigkeiten im AirPort-Netz messen.
    http://www.macwelt.de/forum/showthread.php?t=664760

    :confused: Davon höre ich jetzt aber zum erste mal. Kannst du da näheres zu sagen?

    micha
     
  5. d.ploetzner

    d.ploetzner New Member

    Danke Micha,

    hab mir das Tool mal runtergeladen. Da ich aber gestern unabhängig davon einfach mal an der Konfiguration der Basisstation rumgeschraubt habe (Quicksilver-Möhre ist verkauft, deshalb jetzt reines 802.11g-Netz) und mal die Multicast-Rate von 1 auf 11 hochgesetzt habe läuft jetzt alles sehr stabil und flink; bleibt das Kabel also vorerst in der Kiste ... Das mit dem PowerMac G5 hab ich hier im Forum gelesen (schlag mich tot in welchem Thread), dass es wohl einige Leuz gibt, bei denen AirPort nicht so richtig will, trotz festsitzender Antenne und so ... Irgendwie scheinen AirPort und G5 sich noch nicht so richtig zu mögen ...

    LG

    Dirk
     
  6. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Ich würde nie jemanden schlagen. :shake: Und schon gar nicht tot. :crazy:
    Und jemand aus’m Forum sowieso nicht. :shake: :shake: :shake:

    Schön, daß es jetzt funkt. :nicken: :pirat:

    micha
     

Diese Seite empfehlen