iMac Grafikkarte defekt????

Dieses Thema im Forum "Hardware" wurde erstellt von Silva, 5. Januar 2005.

  1. Silva

    Silva New Member

    Hallo,

    hab seit gestern ein Problem: auf einmal zeigt mir der Monitor eine defekte Darstellung an. Diese Darstellung erscheint nach ein paar Minuten Laufzeit in den "bewegenden" Bereichen, also Uhr, im Dock, Scrollbalken, etc. Dann stürzt der Rechner ab und ist dann fast nur noch von Sys.-CD zu starten, was aber auch nicht immer funktioniert, weil dann die Meldung kommt "The Installer has quit due to an unexpected error (exit code 1). Please restart the computer". Erst nach mehrmaligen Versuchen bootet er dann wieder, oder wenn ich ihn dann mal 30 min ausgeschaltet lasse. Habe inzwischen die Zugriffsrechte repariert, Volume repariert, System neu installiert indem die alten Daten in Previous Ordner geschoben wird, und auch schon den Rechner in komplett jungfräulichen Zustand zurückgesetzt indem ich System neu installiert hab mit Option alle ursprünglichen Daten zu löschen. Aber das Problem besteht nach wie vor!!! Was kann ich noch tun???

    Rechner: iMac G4 800 Mhz

    PS: Hatte nun eine Woche meine Ruhe – weil auf einmal lief er wieder ganz normal. Und jetzt fängt es schon wieder an. Am warmlaufen kanns auch nicht liegen, hatte ihn inzwischen ja wieder mal mehrere Stunden an und alles war in Ordnung. Und nun nach 1 Stunde fängt es wieder an.;(

    Vielen Dank schon mal!!!

    Anbei noch Screenshot
     
  2. macixus

    macixus Hofrat & Traktorist

    Schon mal die Hardware-Test-DVD laufen lassen?

    Hast du möglicherweise einen neuen RAM-Baustein installiert?

    Irgendwelche "exotische" Hardware dran?






    Beinahe vergessen: willkommen bei uns. :)
     
  3. Silva

    Silva New Member

    "Schon mal die Hardware-Test-DVD laufen lassen?"
    –– habe keine vorliegen, habe den Rechner gebraucht gekauft

    "Hast du möglicherweise einen neuen RAM-Baustein installiert?"
    –– Nein

    "Irgendwelche "exotische" Hardware dran?"
    –– Nein


    "Beinahe vergessen: willkommen bei uns."
    –– Vielen Dank :)

    PS: Das Problem ist wieder verschwunden – fragt sich wielange.... :confused:
     
  4. macixus

    macixus Hofrat & Traktorist

    Da sollte eine Software-Restore-DVD dabei gewesen sein. Wenn du die einlegst und den Mac mit gedrückter Wahltaste startest (Geduld haben, dauert ein paar Sekündchen, bis "sich was tut"), erreichst du den Hardware-Test.

    Vielleicht gibt's damit einen Hinweis auf einen Hardware-Defekt.
     
  5. Silva

    Silva New Member

    "Da sollte eine Software-Restore-DVD dabei gewesen sein. Wenn du die einlegst und den Mac mit gedrückter Wahltaste startest, erreichst du den Hardware-Test.

    Vielleicht gibt's damit einen Hinweis auf einen Hardware-Defekt."

    –– habe nur die 2 System-CDs und die DeveloperTools-CD vorliegen.

    Vielen Dank für die schnelle Beantwortung :)
     
  6. macixus

    macixus Hofrat & Traktorist

    Mmmmhmm - schau dir mal die System-CDs genauer an: sind sie mit schwarzem Cover, hast du Pech gehabt (und solltest dem Verkäufer aufs Dach steigen).

    Sind sie grau, lohnt ein genauerer Blick drauf - vielleicht ist eine oder beide die genannte DVD (das "Kleingedruckte" auf dem Cover mal genauer betrachten).
     

Diese Seite empfehlen