iMac ist plötzlich "langsam"

Dieses Thema im Forum "Software" wurde erstellt von embela, 13. August 2008.

  1. embela

    embela New Member

    Hallo Miteinander!

    Angefangen hat es damit, dass auf einem iMac (Intel 2,1 24" unter 10.4.x) aus Quark XPress 7.31 heraus das sichern so langsam geht. Nachdem Präferenzen löschen nichts gebracht hat, habe ich in meiner Verzweiflung sogar das Programm neu installiert. Hat aber nichts gebracht. Mittlerweile habe ich herausgefunden, dass sogar im Finder eine Datei kopieren (25 MB) über 10 Sekunden dauert (auf einem gleichen iMac dauert das nur ein, zwei Sekunden, dh. das schreiben auf Platte bremst irgendwie alles aus.

    Rechte habe ich repariert, das Festplattendienstprogramm findet keinen Volume-Fehler.

    Hat jemand noch einen Tipp was ich versuchen könnte?

    Dankeschön im voraus.
     
  2. MacJoerg

    MacJoerg New Member

    Schau doch mal in die Aktivitätsanzeige (Dienstprogramm)
    Dort siehst Du was die Recourcen schluckt.

    Gruß
     
  3. embela

    embela New Member

    Danke für den Tipp. Ja, das habe ich auch gemacht. Aber da ist nichts über ein paar Prozent CPU-Auslastung. Allerdings kommt z.B. beim Speichern unter Xpress der Apple-Kreisel. Das Problem ist glaube ich wirklich der Zugriff auf die Festplatte. Genauso Habe ich mit AppleJack alle Caches löschen lassen, alle geladenen Schriften deaktiviert.... aber immer noch... irgend ein Problem hat der Rechner.

    Muss ich wirklich neu installieren, um zu erfahren, ob es ein Hard- oder Softwareproblem ist?
     
  4. dimoe

    dimoe New Member

    Wie voll ist denn Deine Festplatte?
    Man sagt, daß 10GB frei sein sollten, damit das Betriebssystem sich bei der Arbeit ausbreiten kann.
    Wenn das Speichern lange dauert, kann es auch sein, daß die (schon lange benutzte) Festplatte sehr fragmentiert ist.
    Es heißt zwar oft, daß das kein Problem für MacOS sei, ich habe aber schon deutliche Leistungssteigerungen bekommen: siehe auch http://www.macwelt.de/forum/showthread.php?t=679902
     
  5. embela

    embela New Member

    Die Platte hat noch 130 GB frei. Fragmentierung kann schon sein, aber ich rede nicht davon, dass der Rechner um 50% langsamer ist, er ist um das 20fache langsam geworden, bzw. lässt es sich so gar nicht mehr ordentlich arbeiten.
     
  6. dimoe

    dimoe New Member

    ich würde :
    einfach mal einen anderen Benutzer anlegen und damit herumprobieren,
    wenn das auch nicht geht, das neuste Comboupdate herunterladen und drüber installieren
    Letzter Versuch:
    System auf anderer Festplatte neu installieren.
     
  7. embela

    embela New Member

    Auch schon probiert. Wir arbeiten sowieso nur mit einem Standard-User. Aber auch unter dem anderen Benutzer, also dem Admin das gleiche Verhalten. Combo-Update neu installieren werde ich probieren.

    Das mit dem System auf einer anderen Platte würde wohl Aufschluss geben, ob ein Hard- oder Softwarefehler vorliegt.

    Danke für die Anregungen.
     

Diese Seite empfehlen