iMac: keine Installation möglich

Dieses Thema im Forum "OS X Mountain Lion" wurde erstellt von toag, 27. Februar 2013.

  1. toag

    toag New Member

    Nabend,

    ich wollte nach Austausch der defekten Festplatte eines 27"-Intel-iMac gegen eine SSD heute abend das System neu aufspielen.

    Mit LionMaker einen USB-Stick gebaut (ich wollte gerne die Tools haben, die darauf sind) - aber mit dem iMac ist kein Start davon möglich.

    Ich habe den USB-Stick dann nochmal komplett gelöscht, wieder mit LionMaker bespielt, neueste Mountain Lion-Version aus dem Store gezogen - auf meinem MacBook öffnete sich anschliessend auch das OS-X-Installationsfenster, aber der iMac zeigt trotz alt-Taste nach dem Starten nur den EFI-Modus an

    OK; dann eben EFI - aber trotz eingestecktem LAN-Kabel will der iMac damit nicht - nur WLAN wird akzeptiert. Meines aber wiederum nicht - trotz Passworteingabe ...

    Aber im nächsten Schritt hat sich die Installation eh erledigt! Die angeklemmte USB-Apple-Tastatur funktionierte zwar zum Auswahl des WLANs und für "Enter"-Drücken, aber seitdem bleibt der iMac im Suchmodus für Bluetooth-Tastatur und -Maus stecken - trotz angeschlossener Tastatur!!!!! Was soll dieser *** ... ??!

    Ich kann den iMac also nicht installieren - nachdem der Austausch der SSD schon der Horror schlecht hin war.

    Jemand noch eine Idee dazu? Ich schalte sonst, nachdem ich mir eine Viertelstunde lang das "Such-Bluetooth-aus ... such Bluetooth-Tastatur" auf dem iMac-Display angesehen habe, aus ...


    danke und gruss


    toag
     
  2. toag

    toag New Member

    Erledigt, P-Ram gelöscht! Anschliessend liess der Mac sich installieren und hat auch die angeklemmte Tastatur geschluckt.

    Falls das nicht bekannt ist: dazu gleich nach dem Starten die Tasten Alt - Command (alias Apfel) - p - r drücken und solange gedrückt halten, bis der Startton erneut ertönt ist.

    gruss


    toag
     
  3. MACaerer

    MACaerer Active Member

    PRAM löschen zum beheben diverser Probleme. Gut dass du es geschrieben hast, das wusste sicher noch keiner. :gaehn:

    MACaerer
     
  4. pasing

    pasing New Member

    Echt super. Das ist wohl neu.
     
  5. toag

    toag New Member

    Also, ich persönlich ärgere mich 1000mal mehr, wenn ich im Netz eine Lösung zu einem Problem suche und dann das Statement "Habe es gelöst!" lesen muss, ohne die Lösung an sich präsentiert zu bekommen. Und wenn es *irgend jemandem* hilft, solch ein ähnliches Problem zu lösen, freut es mich.

    Und ich zumindest hatte in 15 Jahren Arbeit mit dem Mac und 12 Jahren Arbeit im Apple-Support das erste Mal das beschriebene Phänomen - auch der Fachmann darf sich mal ganz uneitel wundern. War aber erst der ca. 2000. Mac, den ich installiert habe, ich übe noch ... :D
     
  6. MACaerer

    MACaerer Active Member

    Recht hast du lieber toag.
    Ich finde es immer gut, wenn man nicht nur ein Problem postet sondern auch die Lösung desselben, wenn man sie gefunden hat. Meine ironische Bemerkung bezog sich auch nicht auf die Lösung des Problems per Löschen des NVRAMs sondern auf die Erklärung wie das durchzuführen ist. Immerhin gibt es das Verfahren als "Allheilmittel" schon seit MacOs 7.0, also schon gut 20Jahren.
    Also jetzt bitte nicht zu empfindlich sein. Immerhin haust du uns auch schon seit geraumer Zeit dein beliebtes Mac-Bashing genüsslich um die Ohren.

    MACaerer
     
  7. pasing

    pasing New Member

    Vielleicht klappt deshalb bei dir so vieles nicht. Ich bin wirklich ein technischer Depp. Aber pram löschen kannte selbst ich, und das will was heißen.
     
  8. dimoe

    dimoe New Member

    Ich habe den PRAM an mehreren Macs schon mal gelöscht, aber um ein Betriebssystem zu installieren sicherlich noch nie!

    Danke für den Tipp
     

Diese Seite empfehlen