iMac mit AirportKarte erkennt WiFi Netz nicht

Dieses Thema im Forum "Hardware" wurde erstellt von SonicReducer, 9. Juli 2004.

  1. SonicReducer

    SonicReducer New Member

    Ich habe folgendes Problem:

    iMac, 20", 1.25 GHz, OS 10.3.2 mit neuer und extra vom Händler nochmal getesteter AirportExtremekarte erkennt mein Windows-Funknetz nicht. Ein PC-Laptop und ein Powerbook 1GHz erkennen das Netzwerk aber problemlos und kommen wunderbar ins Internet (DSL).

    Die Software für die Airportkarte wurde erfolgreich installiert.

    Was ist das Problem? Kann mir jemand helfen?
     
  2. SonicReducer

    SonicReducer New Member

    Hat heute jemand eine Idee?
     
  3. rudkowski

    rudkowski New Member

    ist die basis evtl. auf "unsichtbar" gestellt?

    dann funktioniert die anmeldung nur über die eingabe des korrekten namens und dem dazu passenden kennwort.

    alternativ kannst du im adminprogramm für deine basis auch testhalber mal die verschiedenen optionen durchchecken (auf sichtbar stellen, verschlüsselung deaktivieren, kanäle wechseln u.s.w.).

    wenn dein imac die basis gefunden hat, kannst du die ganzen sicherheitsoptionen ja wieder aktivieren.

    gruß martin
     
  4. SonicReducer

    SonicReducer New Member

    Ich habe folgendes Problem:

    iMac, 20", 1.25 GHz, OS 10.3.2 mit neuer und extra vom Händler nochmal getesteter AirportExtremekarte erkennt mein Windows-Funknetz nicht. Ein PC-Laptop und ein Powerbook 1GHz erkennen das Netzwerk aber problemlos und kommen wunderbar ins Internet (DSL).

    Die Software für die Airportkarte wurde erfolgreich installiert.

    Was ist das Problem? Kann mir jemand helfen?
     
  5. SonicReducer

    SonicReducer New Member

    Hat heute jemand eine Idee?
     
  6. rudkowski

    rudkowski New Member

    ist die basis evtl. auf "unsichtbar" gestellt?

    dann funktioniert die anmeldung nur über die eingabe des korrekten namens und dem dazu passenden kennwort.

    alternativ kannst du im adminprogramm für deine basis auch testhalber mal die verschiedenen optionen durchchecken (auf sichtbar stellen, verschlüsselung deaktivieren, kanäle wechseln u.s.w.).

    wenn dein imac die basis gefunden hat, kannst du die ganzen sicherheitsoptionen ja wieder aktivieren.

    gruß martin
     
  7. SonicReducer

    SonicReducer New Member

    Ich habe folgendes Problem:

    iMac, 20", 1.25 GHz, OS 10.3.2 mit neuer und extra vom Händler nochmal getesteter AirportExtremekarte erkennt mein Windows-Funknetz nicht. Ein PC-Laptop und ein Powerbook 1GHz erkennen das Netzwerk aber problemlos und kommen wunderbar ins Internet (DSL).

    Die Software für die Airportkarte wurde erfolgreich installiert.

    Was ist das Problem? Kann mir jemand helfen?
     
  8. SonicReducer

    SonicReducer New Member

    Hat heute jemand eine Idee?
     
  9. rudkowski

    rudkowski New Member

    ist die basis evtl. auf "unsichtbar" gestellt?

    dann funktioniert die anmeldung nur über die eingabe des korrekten namens und dem dazu passenden kennwort.

    alternativ kannst du im adminprogramm für deine basis auch testhalber mal die verschiedenen optionen durchchecken (auf sichtbar stellen, verschlüsselung deaktivieren, kanäle wechseln u.s.w.).

    wenn dein imac die basis gefunden hat, kannst du die ganzen sicherheitsoptionen ja wieder aktivieren.

    gruß martin
     
  10. SonicReducer

    SonicReducer New Member

    Ich habe folgendes Problem:

    iMac, 20", 1.25 GHz, OS 10.3.2 mit neuer und extra vom Händler nochmal getesteter AirportExtremekarte erkennt mein Windows-Funknetz nicht. Ein PC-Laptop und ein Powerbook 1GHz erkennen das Netzwerk aber problemlos und kommen wunderbar ins Internet (DSL).

    Die Software für die Airportkarte wurde erfolgreich installiert.

    Was ist das Problem? Kann mir jemand helfen?
     
  11. SonicReducer

    SonicReducer New Member

    Hat heute jemand eine Idee?
     
  12. rudkowski

    rudkowski New Member

    ist die basis evtl. auf "unsichtbar" gestellt?

    dann funktioniert die anmeldung nur über die eingabe des korrekten namens und dem dazu passenden kennwort.

    alternativ kannst du im adminprogramm für deine basis auch testhalber mal die verschiedenen optionen durchchecken (auf sichtbar stellen, verschlüsselung deaktivieren, kanäle wechseln u.s.w.).

    wenn dein imac die basis gefunden hat, kannst du die ganzen sicherheitsoptionen ja wieder aktivieren.

    gruß martin
     
  13. SonicReducer

    SonicReducer New Member

    Ich habe folgendes Problem:

    iMac, 20", 1.25 GHz, OS 10.3.2 mit neuer und extra vom Händler nochmal getesteter AirportExtremekarte erkennt mein Windows-Funknetz nicht. Ein PC-Laptop und ein Powerbook 1GHz erkennen das Netzwerk aber problemlos und kommen wunderbar ins Internet (DSL).

    Die Software für die Airportkarte wurde erfolgreich installiert.

    Was ist das Problem? Kann mir jemand helfen?
     
  14. SonicReducer

    SonicReducer New Member

    Ich habe folgendes Problem:

    iMac, 20", 1.25 GHz, OS 10.3.2 mit neuer und extra vom Händler nochmal getesteter AirportExtremekarte erkennt mein Windows-Funknetz nicht. Ein PC-Laptop und ein Powerbook 1GHz erkennen das Netzwerk aber problemlos und kommen wunderbar ins Internet (DSL).

    Die Software für die Airportkarte wurde erfolgreich installiert.

    Was ist das Problem? Kann mir jemand helfen?
     
  15. SonicReducer

    SonicReducer New Member

    Hat heute jemand eine Idee?
     
  16. rudkowski

    rudkowski New Member

    ist die basis evtl. auf "unsichtbar" gestellt?

    dann funktioniert die anmeldung nur über die eingabe des korrekten namens und dem dazu passenden kennwort.

    alternativ kannst du im adminprogramm für deine basis auch testhalber mal die verschiedenen optionen durchchecken (auf sichtbar stellen, verschlüsselung deaktivieren, kanäle wechseln u.s.w.).

    wenn dein imac die basis gefunden hat, kannst du die ganzen sicherheitsoptionen ja wieder aktivieren.

    gruß martin
     

Diese Seite empfehlen