iMac mit neuer HD startet nicht mehr !!

Dieses Thema im Forum "Hardware" wurde erstellt von jojojo, 15. September 2003.

  1. jojojo

    jojojo New Member

    Guten Morgen zusammen!

    Ich habe gestern in einen iMac 350 Indigo eine neue Festplatte eingebaut, die aus einem G4 stammt. System und Programme sind also schon drauf. Der Rechner wollte beim ersten Einschalten nicht mehr hochfahren. Zwar hat er den Startton abgegeben und die Festplatte ist angelaufen, aber die USB-Steckplätze hatten keinen Saft und auf dem Bildschirm erschien nichts! Wenn man nun den Resetknopf auf der Hauptplatine drückt, fährt der iMac ordungsgemäß hoch. Allerdings erkennt er einen Speicherbaustein nicht mehr und nach dem Ausschalten fährt er erst nach erneutem Drücken der Reset-Taste hoch. Was jetzt noch dazugekommen ist, ist daß er nicht hochfährt und komische Geräusche aus den Lautsprechern abgibt. Hat das ganze etwas mit der Firmware oder mit einem beschädigten Baustein zu tun, oder woran kann das noch liegen.

    Vielen Dank für jede Hilfe!!
     
  2. Macci

    Macci ausgewandert.

    zum einen braucht der iMac ne neue Firmware für OSX, zum anderen enthält das System, da es aus einem G4 kommt, Komponenten, mit denen der iMac nix anfangen kann.
    Also 1. Firmware aktualisieren
    2. Platte initialisieren und System neu installieren.

    OSX ist sehr empfindlich, was RAM betrift, wenn vorher auf dem iMac kein X war, kannst du schonmal neuen Speicher bestellen...
     
  3. jojojo

    jojojo New Member

    Danke für die Antwort!
    Kann ein Systemupdate vielleicht etwas bringen, oder müssen die iMac-Komponenten von Anfang an installiert werden? Kann ich die Firmware auch unter OS 9 aktualisieren?
     
  4. Macci

    Macci ausgewandert.

    die Firmware musst du sogar unter OS9 aktualisieren. Anleitung genau durchlesen!!!
    Das System ist für den G4 optimiert, da hilft nur eine saubere Neuinstallation.
     
  5. jojojo

    jojojo New Member

    Ich habe jetzt ein Firmwareupdate 4.1.9. geladen, daß ich aber unter OS 9 nich benutzen kann - wegen Fehler -39 !?
     
  6. j.meister

    j.meister New Member

    Leg das Update mal auf die Platte und boote von CD, dann sollte es funzen
     
  7. jojojo

    jojojo New Member

    Vielen Dank Leute!
    Alles hat funktioniert.
     
  8. jojojo

    jojojo New Member

    Guten Morgen zusammen!

    Ich habe gestern in einen iMac 350 Indigo eine neue Festplatte eingebaut, die aus einem G4 stammt. System und Programme sind also schon drauf. Der Rechner wollte beim ersten Einschalten nicht mehr hochfahren. Zwar hat er den Startton abgegeben und die Festplatte ist angelaufen, aber die USB-Steckplätze hatten keinen Saft und auf dem Bildschirm erschien nichts! Wenn man nun den Resetknopf auf der Hauptplatine drückt, fährt der iMac ordungsgemäß hoch. Allerdings erkennt er einen Speicherbaustein nicht mehr und nach dem Ausschalten fährt er erst nach erneutem Drücken der Reset-Taste hoch. Was jetzt noch dazugekommen ist, ist daß er nicht hochfährt und komische Geräusche aus den Lautsprechern abgibt. Hat das ganze etwas mit der Firmware oder mit einem beschädigten Baustein zu tun, oder woran kann das noch liegen.

    Vielen Dank für jede Hilfe!!
     
  9. Macci

    Macci ausgewandert.

    zum einen braucht der iMac ne neue Firmware für OSX, zum anderen enthält das System, da es aus einem G4 kommt, Komponenten, mit denen der iMac nix anfangen kann.
    Also 1. Firmware aktualisieren
    2. Platte initialisieren und System neu installieren.

    OSX ist sehr empfindlich, was RAM betrift, wenn vorher auf dem iMac kein X war, kannst du schonmal neuen Speicher bestellen...
     
  10. jojojo

    jojojo New Member

    Danke für die Antwort!
    Kann ein Systemupdate vielleicht etwas bringen, oder müssen die iMac-Komponenten von Anfang an installiert werden? Kann ich die Firmware auch unter OS 9 aktualisieren?
     
  11. Macci

    Macci ausgewandert.

    die Firmware musst du sogar unter OS9 aktualisieren. Anleitung genau durchlesen!!!
    Das System ist für den G4 optimiert, da hilft nur eine saubere Neuinstallation.
     
  12. jojojo

    jojojo New Member

    Ich habe jetzt ein Firmwareupdate 4.1.9. geladen, daß ich aber unter OS 9 nich benutzen kann - wegen Fehler -39 !?
     
  13. j.meister

    j.meister New Member

    Leg das Update mal auf die Platte und boote von CD, dann sollte es funzen
     
  14. jojojo

    jojojo New Member

    Vielen Dank Leute!
    Alles hat funktioniert.
     
  15. jojojo

    jojojo New Member

    Guten Morgen zusammen!

    Ich habe gestern in einen iMac 350 Indigo eine neue Festplatte eingebaut, die aus einem G4 stammt. System und Programme sind also schon drauf. Der Rechner wollte beim ersten Einschalten nicht mehr hochfahren. Zwar hat er den Startton abgegeben und die Festplatte ist angelaufen, aber die USB-Steckplätze hatten keinen Saft und auf dem Bildschirm erschien nichts! Wenn man nun den Resetknopf auf der Hauptplatine drückt, fährt der iMac ordungsgemäß hoch. Allerdings erkennt er einen Speicherbaustein nicht mehr und nach dem Ausschalten fährt er erst nach erneutem Drücken der Reset-Taste hoch. Was jetzt noch dazugekommen ist, ist daß er nicht hochfährt und komische Geräusche aus den Lautsprechern abgibt. Hat das ganze etwas mit der Firmware oder mit einem beschädigten Baustein zu tun, oder woran kann das noch liegen.

    Vielen Dank für jede Hilfe!!
     
  16. Macci

    Macci ausgewandert.

    zum einen braucht der iMac ne neue Firmware für OSX, zum anderen enthält das System, da es aus einem G4 kommt, Komponenten, mit denen der iMac nix anfangen kann.
    Also 1. Firmware aktualisieren
    2. Platte initialisieren und System neu installieren.

    OSX ist sehr empfindlich, was RAM betrift, wenn vorher auf dem iMac kein X war, kannst du schonmal neuen Speicher bestellen...
     
  17. jojojo

    jojojo New Member

    Danke für die Antwort!
    Kann ein Systemupdate vielleicht etwas bringen, oder müssen die iMac-Komponenten von Anfang an installiert werden? Kann ich die Firmware auch unter OS 9 aktualisieren?
     
  18. Macci

    Macci ausgewandert.

    die Firmware musst du sogar unter OS9 aktualisieren. Anleitung genau durchlesen!!!
    Das System ist für den G4 optimiert, da hilft nur eine saubere Neuinstallation.
     
  19. jojojo

    jojojo New Member

    Ich habe jetzt ein Firmwareupdate 4.1.9. geladen, daß ich aber unter OS 9 nich benutzen kann - wegen Fehler -39 !?
     
  20. j.meister

    j.meister New Member

    Leg das Update mal auf die Platte und boote von CD, dann sollte es funzen
     

Diese Seite empfehlen