iMac mit OS X 10.9.3 geht ständig in den Ruhezustand

Dieses Thema im Forum "OS X 10.9 Mavericks" wurde erstellt von Das Inkstitut, 26. Juni 2014.

  1. Das Inkstitut

    Das Inkstitut New Member

    Hallo miteinander,

    ich habe folgendes Problem mit meinem iMac (27 Inch, Mitte 2010, 3,2GHz intel Core i3, 16GB 13333MHz DDR3).

    Nach dem Update auf OS X 10.9.3 geht er permanent und jeden ersichtlichen Grund in den Ruhezustand über, egal ob ich etwas am Rechner mache oder nicht. Die Zeiträume, in denen er "einfriert" sind sehr unterschiedlich. Einmal kann ich länger arbeiten und ein anderes mal passiert es halbminütlich. Desweiteren kann ich ihn nicht über die Bluetooth-Tastatur wieder aufwecken, sondern muss den Power-Button einmal lang / einmal kurz drücken, damit ich mich wieder anmelden kann.

    Ich habe auch schon den Rat mit pmset -g befolgt, nur leider werde ich daraus nicht schlau:

    Active Profiles:
    AC Power -1*
    Currently in use:
    standby 1
    Sleep On Power Button 1
    womp 1
    halfdim 1
    hibernatefile /var/vm/sleepimage
    autorestart 0
    networkoversleep 0
    disksleep 0
    sleep 10
    hibernatemode 0
    ttyskeepawake 1
    displaysleep 10
    standbydelay 4200
    Das-Inkstitut-iMac:~ michaelmuller$

    Ich suche jetzt schon tagelang im Internet und habe nichts gefunden, was mir in irgendeiner Richtung helfen könnte.

    Es wäre super, wenn mir jemand von den Fachleuten einen Rat geben, oder mir helfen könnte, da das Arbeiten mit der Kiste mittlerweile nur noch mit Frust verbunden ist!

    Danke schonmal im Voraus!
     
  2. MACaerer

    MACaerer Active Member

    Mache doch mal folgendes:
    Lösche die Power-Management-Einstellungen indem du die Datei /Library/Preferences/SystemConfiguration/com.apple.PowerManagement.plist entfernst. Dann einen Neustart durchführen, damit die Datei neu angelegt wird. Anschließend musst du die Ruhezustand-Einstellungen in der System-Einstellung "Energie sparen" neu vornehmen.
    Abschließend kannst du zur Kontrolle die Einstellungen des Power-Managements wieder mit pmset -g erneut aufrufen. Der Wert für "disksleep" sollte einen anderen Wert als "0" haben. Standardmäßig ist hier "10" (10Minuten) eingestellt. Falls hier weiterhin die 0 steht solltest du das ändern mit dem Terminalbefehl
    Code:
    sudo pmset -a disksleep 10
    Für den Befehl musst du als Admin anmeldet sein und nach dem absenden mit <RETURN> das Admin-Passwort (blind) eingeben.

    MACaerer
     
  3. Das Inkstitut

    Das Inkstitut New Member

    Danke erstmal für die schnelle Antwort!

    Ich habe deinen Rat befolgt, nur bringt das leider auch nichts.

    Nachdem ich die Power-Management-Einstellungen, den Rechner neugestartet, die Energiesparoptionen eingestellt und auch den Terminalbefehl eingegeben habe, trat das Problem wieder unverändert auf! Der Wert für disksleep stellte sich allein von 10 auf 0 zurück.
     
  4. MACaerer

    MACaerer Active Member

    Das kann ich leider nicht nachvollziehen, weil der Befehl die entsprechende Option dauerhaft verändern sollte. Was bleibt ist noch einen Reset des System.Management-Controllers (smc-Reset) durchzuführen. Wie das bei deinem iMac geht findest du auf den Support-Seiten von Apple.

    MACaerer
     
  5. Das Inkstitut

    Das Inkstitut New Member

    Ich habe jetzt mal den Redet des Reset des System.Management-Controllers durchgeführt. Die Situation ist unverändert, aber der disksleep-Mode ist jetzt dauerhaft bei 10.
     
  6. MACaerer

    MACaerer Active Member

    Ansonsten habe ich an deinen Einstellungen für das Power-Management nichts außergewöhnliches gefunden. Damit hängt es also mit ziemlicher Sicherheit nicht zusammen.
    Was du noch machen kannst: Starte mit gedrückter SHIFT-Taste in den sicheren Modus. Dabei werden nur die vom MacOs standardmäßig installierten Kernel-Extensions geladen. Falls dein Problem an einer Fremd-Extension liegt würde das dabei unterdrückt. Wenn dein Problem in dem Modus nicht auftritt lässt sich die Fehlersuche damit schon mal eingrenzen.

    MACaerer
     
  7. Das Inkstitut

    Das Inkstitut New Member

    Im abgesicherten Modus ist alles unverändert.

    Ich habe aber von einem Freund eine kabelgebundene Tastatur bekommen und mit meiner Bluetooth-Tastatur getauscht. Bis jetzt geht es! Wahrscheinlich ist das Problem darin begründet. Wäre nur schon, wenn ich meine Bluetooth-Tastatur wieder nutzen könnte.

    Aber vielen Dank für deine Bemühungen!!! :)
     
  8. MACaerer

    MACaerer Active Member

    Mir gehen die Möglichkeiten aus was noch zu probieren wären. Das einzige was mir noch einfällt:
    Gehe in die Systemeinstellung "BlueTooth => Optionen" und schaue ob die Option "Bluetooth-Geräten ermöglichen, den Ruhezustand des Computers zu beenden" gesetzt ist.

    MACaerer
     
  9. Das Inkstitut

    Das Inkstitut New Member

    Die Option in den Bluetooth-Einstellungen ist gesetzt.

    Ich werde jetzt wohl einfach mit der kabelgebundenen Tastatur arbeiten und auf ein Update warten. :)

    Und wie schon gesagt, Danke für deine Bemühungen :D
     
  10. MACaerer

    MACaerer Active Member

    Das Update auf 10.9.4 ist zwar bereits verfügbar, aber es ist nicht anzunehmen das dadurch etwas verbessert wird. Es handelt sich nämlich nicht um ein grundsätzliches Problem von Mavericks, denn sonst würde es bei allen Installationen auftreten und das ist definitiv nicht der Fall.
    Nun, vielleicht hast du Glück und das Update behebt das Problem, aber ich kann es mir ehrlich gesagt nicht vorstellen.

    MACaerer
     

Diese Seite empfehlen