iMac mit schüttelfrost

Dieses Thema im Forum "Software" wurde erstellt von HansHund, 18. September 2001.

  1. HansHund

    HansHund New Member

    s gewandt, weil der bildschirminhalt einseitig zitterte. ich bekam die antwort, dass das an halogenlampen liegen könnte, die zu dicht am gerät platziert sind. genau: schreibtischlampe weg und alles war wieder prima.
    jetzt (ca. ein halbes jahr später und ohne dass ich in der umgebung des iMac irgendwas verändert habe) bekommt der ganze bildschirminhalt regelmäßig "schüttelfrostanfälle". nach einigen minuten fehlerfreiem betrieb beginnt das ganze wieder für ein paar sekunden (bis zu einer stunde in seltenen fällen) von vorn.
    woran kann das liegen? muß ich damit rechnen, dass sich der monitor (inlkusive dem ganzen mac :'-( ) in kürze verabschiedet?

    gruß kay
     
  2. Kate

    Kate New Member

    Hallo Kay,

    das hört sich nach einem Hardwareproblem des Monitors an. Nicht der Mac oder die Grafikkarte, sondern nur die Elektronik des Monitors selber kann sowas tun.

    Als Ursache kommen in Frage: Einstrahlung deines Mobiltelefons oder schnurlosen DECT Telefons, Stromspitzen grosser Stromverbraucher in der Nähe (Waschmaschine, Herd, Nachtspeicherofen, E-Motoren etc.) oder auch ein sich ankündigender Defekt der Monitorelektronik.

    Ich tippe mal auf ein in der unmittelbaren Nähe herumliegendes Mobiltelefon ( in Deutschland dämlicherweise Handy genannt )
     
  3. HansHund

    HansHund New Member

    hi kate!

    erstmal vielen dank für deine antwort.
    was das funktelefon angeht, habe ich dessen üble wirkung auf heimelektonik jeder art schon bemerkt. aus diesem grund lasse ich den ruhestörer auch nie in der nähe des macs liegen.
    was sich so im stromnetz abspielt weiß ich nicht, aber ich habe auch schon darauf geachtet, ob zeitsynchron zu diesen störungen in meiner wohnung irgendein gerät aktiv wird. war aber auch nicht an dem.
    ich mag gar nicht daran denken, dass es wirklich die dritte, der von dir angegebenen möglichkeiten, ist.
    ich habe zur optimalen ausnutzung des minibildschirmes des mac die monitorgeometrie verändert und zur vollen größe aufgezogen. dadurch ist das bild deutlich größer als in den werkseinstellungen. das kann doch eigentlich nichts damit zu tun haben, oder!?

    gruß kay
     
  4. HansHund

    HansHund New Member

    nee, das war's leider auch nicht ...
     
  5. oli2000

    oli2000 Rest-Optimist

    dein imac ist ja wohl ein 1999er, aber macfixit.com schreibt zum sommer 2000 imac:

    iMac display flicker and wavy lines: solved
    There has been considerable speculation and discussion about the wavy screens which are found on a number of Summer 2000 iMacs. (See one, two, and this MacFixIt forum thread). In TIL article #31262, Apple suggested that the Macs may need to be repaired. Now Timothy Nitz has provided us with what appears to be the last word. He writes:

    "In October Apple released a Service Notice to authorized service providers that identified the culprit as the screws which anchor the RGB video cable. Evidently the original screws are not large enough (or long enough) to provide a proper ground. I had the screws replaced with the proper ones today by an Apple service provider and I can verify that my wavy screen problems are gone completely.

    To be specific, after the repair, my iMac no longer displayed any wavy lines whatsoever under the following conditions: When "pulling" down a menu, when playing audio CDs or DVDs at full volume with iSub attached, with the Apple Optical Mouse or new USB keyboard attached, and when using the modem (nor is there any more feedback through the speakers)."

    Apple TIL article #31263 also covers this issue. It mentions the screw problem and indicates that the video board may need to be replaced in some cases.
     
  6. Haegar

    Haegar New Member

    Hallo Hans,

    also ich habe einen iMac 500, Bj. 2001, und hatte ebenfalls leider von Anfang an auch ein Problem mit dem Bildschrirm (Flackern). Bekam auch den Tip mit der Lampe (Forum hier und Gravis), war dann doch ein Hardware-Fehler, das Video-Board mußte ausgetauscht werden. Ist anscheinend ein bekanntes und häufiges Problem, leider...
    Nach 4 Wochen (!!!!) Reperatur-Zeit bei Gravis ist jetzt wieder alles OK. Daher tippe ich bei dir auch eher auf einen Hardware-Fehler.

    Gruß Haegar
     
  7. HansHund

    HansHund New Member

    hi olli!

    ich weiß auch nicht, ob das problem auch auf meine generation von iMacs zutreffen könnte, da der zeitraum ja auf die, im sommer 2000 hergestellten, iMacs eingegrenzt ist. und wenn, wo könnte ich diese schrauben herbekommen, respektive wer kann sie einbauen?
    ich werde jedenfalls mal mit einem service-center kontakt aufnehmen und erkundigungen dazu einholen.
    vielen dank!

    ...kay
     
  8. HansHund

    HansHund New Member

    ...da werde ich wohl in den "sauren apfel" beißen müssen (niedlich: dann wird ja das apple-logo daraus *grins*), und den mac zur reparatur schaffen. das schmerzt!

    ...kay
     

Diese Seite empfehlen