imac-Monitor defekt?

Dieses Thema im Forum "Software" wurde erstellt von krille, 27. Januar 2002.

  1. krille

    krille New Member

    Es ging damit los das der monitor nach dem einschalten zu zittern angefangen hat, jetzt ist es so das:
    1.Nach einem Neustart der Monitor schwarz bleibt.
    2.Wenn ich in den Ruhezustand gehe der Monitor nicht mehr anspringt.
    3.Normales ausschalten bringt auch nichts mehr, bleibt schwarz.
    Das einzige was hilft ist über Steckdosenleiste Strom ganz weg, dann fährt er auch wieder normal hoch,
    und der Monitor zittert anfangs wieder.
    Ist es möglicherweise die Batterie? (imac233rev.a) wenn ja weis einer von euch welche ich brauche.
    Ich hoffe echt es ist nicht irreperabel den er läuft auch gut unter osx.
    danke für hilfe
     
  2. spock

    spock New Member

    Das klingt nach defektem Netzteil - die Spannung für den Zeilentrafo reicht evtl nicht mehr;

    Ich würde den iMac zum Händler zur Reparatur bringen (ca. 200,-Euro);

    ist leider eine Krankheit bei den Kisten...

    Bei mir ist noch mehr kaputtgegangen, weil ich die Zeichen zu spät erkannt hatte , also lass Ihn lieber aus;

    über die Suchfunktion müsste noch einiges zum iMac-Monitor zu finden sein, hab´s gerade nicht parat;

    Gruß, spock
     
  3. krille

    krille New Member

    Danke Spock,
    werde mal überlegen ob sich`s noch lohnt. snief.....
     
  4. Uta Hofmann

    Uta Hofmann New Member

    Bei meinem iMac wurde nach ähnlichen Symptomen das Analogboard ausgetauscht. Weiß nicht was es kostet, war noch Garantie.
    Uta
     
  5. spock

    spock New Member

    lohnen tut sich das schon - ein Gebrauchter kostet mind. das doppelte und auf Reparaturen/Ersatzteile hat man ja auch wieder Garantie;
    wenn er schon mal offen ist, kannst Du auch gleich eine grössere HD und mehr RAM reinpacken;
     
  6. heiki

    heiki New Member

    Moin,
    ich muß Uta zustimmen, bei mir wars auch das Analogbord, auch während der Garantiezeit (iMac 350).
    Bleib tapfer!
    heiki
     
  7. krille

    krille New Member

    Es ging damit los das der monitor nach dem einschalten zu zittern angefangen hat, jetzt ist es so das:
    1.Nach einem Neustart der Monitor schwarz bleibt.
    2.Wenn ich in den Ruhezustand gehe der Monitor nicht mehr anspringt.
    3.Normales ausschalten bringt auch nichts mehr, bleibt schwarz.
    Das einzige was hilft ist über Steckdosenleiste Strom ganz weg, dann fährt er auch wieder normal hoch,
    und der Monitor zittert anfangs wieder.
    Ist es möglicherweise die Batterie? (imac233rev.a) wenn ja weis einer von euch welche ich brauche.
    Ich hoffe echt es ist nicht irreperabel den er läuft auch gut unter osx.
    danke für hilfe
     
  8. spock

    spock New Member

    Das klingt nach defektem Netzteil - die Spannung für den Zeilentrafo reicht evtl nicht mehr;

    Ich würde den iMac zum Händler zur Reparatur bringen (ca. 200,-Euro);

    ist leider eine Krankheit bei den Kisten...

    Bei mir ist noch mehr kaputtgegangen, weil ich die Zeichen zu spät erkannt hatte , also lass Ihn lieber aus;

    über die Suchfunktion müsste noch einiges zum iMac-Monitor zu finden sein, hab´s gerade nicht parat;

    Gruß, spock
     
  9. krille

    krille New Member

    Danke Spock,
    werde mal überlegen ob sich`s noch lohnt. snief.....
     
  10. Uta Hofmann

    Uta Hofmann New Member

    Bei meinem iMac wurde nach ähnlichen Symptomen das Analogboard ausgetauscht. Weiß nicht was es kostet, war noch Garantie.
    Uta
     
  11. spock

    spock New Member

    lohnen tut sich das schon - ein Gebrauchter kostet mind. das doppelte und auf Reparaturen/Ersatzteile hat man ja auch wieder Garantie;
    wenn er schon mal offen ist, kannst Du auch gleich eine grössere HD und mehr RAM reinpacken;
     
  12. heiki

    heiki New Member

    Moin,
    ich muß Uta zustimmen, bei mir wars auch das Analogbord, auch während der Garantiezeit (iMac 350).
    Bleib tapfer!
    heiki
     
  13. krille

    krille New Member

    Es ging damit los das der monitor nach dem einschalten zu zittern angefangen hat, jetzt ist es so das:
    1.Nach einem Neustart der Monitor schwarz bleibt.
    2.Wenn ich in den Ruhezustand gehe der Monitor nicht mehr anspringt.
    3.Normales ausschalten bringt auch nichts mehr, bleibt schwarz.
    Das einzige was hilft ist über Steckdosenleiste Strom ganz weg, dann fährt er auch wieder normal hoch,
    und der Monitor zittert anfangs wieder.
    Ist es möglicherweise die Batterie? (imac233rev.a) wenn ja weis einer von euch welche ich brauche.
    Ich hoffe echt es ist nicht irreperabel den er läuft auch gut unter osx.
    danke für hilfe
     
  14. spock

    spock New Member

    Das klingt nach defektem Netzteil - die Spannung für den Zeilentrafo reicht evtl nicht mehr;

    Ich würde den iMac zum Händler zur Reparatur bringen (ca. 200,-Euro);

    ist leider eine Krankheit bei den Kisten...

    Bei mir ist noch mehr kaputtgegangen, weil ich die Zeichen zu spät erkannt hatte , also lass Ihn lieber aus;

    über die Suchfunktion müsste noch einiges zum iMac-Monitor zu finden sein, hab´s gerade nicht parat;

    Gruß, spock
     
  15. krille

    krille New Member

    Danke Spock,
    werde mal überlegen ob sich`s noch lohnt. snief.....
     
  16. Uta Hofmann

    Uta Hofmann New Member

    Bei meinem iMac wurde nach ähnlichen Symptomen das Analogboard ausgetauscht. Weiß nicht was es kostet, war noch Garantie.
    Uta
     
  17. spock

    spock New Member

    lohnen tut sich das schon - ein Gebrauchter kostet mind. das doppelte und auf Reparaturen/Ersatzteile hat man ja auch wieder Garantie;
    wenn er schon mal offen ist, kannst Du auch gleich eine grössere HD und mehr RAM reinpacken;
     
  18. heiki

    heiki New Member

    Moin,
    ich muß Uta zustimmen, bei mir wars auch das Analogbord, auch während der Garantiezeit (iMac 350).
    Bleib tapfer!
    heiki
     

Diese Seite empfehlen