IMac-Monitor kaputt

Dieses Thema im Forum "Hardware" wurde erstellt von kai.moritz, 22. August 2003.

  1. kai.moritz

    kai.moritz New Member

    Tach allerseits!
    Ich sollte den iMac (http://docs.info.apple.com/article.html?artnum=43099) einer Freundin updaten. Während des Updates (9.0 ->9.1) ist der Rechner hängen geblieben. Nachdem ich die Reset-Taste gedrückt habe, war der Monitor dann in Rot getaucht und verzerrt. Ein weiteres Rebooten brachte Grün und horizontal verschlierte Striche. Am nächsten Morgen bekam ich noch einmal Rot und seit dem sagt der Monitor keinen Mucks mehr!
    In eurem Archiv habe ich die Info gefunden, daß bei den iMacs häufig das Netzteil kaputt geht und dann der Monitor nicht mehr funktioniert. Könnte das in meinem Fall zutreffen? Wenn ja, in welchem Preisbereich liegt die Reperatur, bzw. wenn es das Netzteil ist, könnte man es dann nicht eventuell selbst geardebiegen (habe hier die Uni um die Ecke und dort hängen ein paar ambitionierte Elektrotechnikstudenten rum, mit denen man immer mal gemeinsam an Hardware herumlöten kann...)

    MfG kAi mORITZ
     
  2. kawi

    kawi Revolution 666

    ich würde
    - zuerst mal Parameter Ram zurücksetzen (hat mir nach komplett Blackout schon geholfen) und
    - dann von system CD starten

    um auszuschließen das nicht ein evtl defekte Datei des OS für den schwarzen Monitor verantwortlich ist.

    Zu den iMac Monitor Reperaturen von denen hier im letzten Jahr zu lesen war war alles dabei. von 50-70 EUR bis zu 300 EUR.
    Bei einigen Fällen (grünstich, verschwommenes Bild) hat ein firmware update gereicht.
     
  3. kai.moritz

    kai.moritz New Member

    Was ist das? Wie mache ich das? (Bin Macintosh-Newby)
     
  4. kai.moritz

    kai.moritz New Member

    Hm. Zwischendurch war die Anzeige ja grünlich und verschwommen (genauer: seitlich verschmiert, was für mich wie ein Grafikkarten-Fehler aussah).
    Ein Firmwareupdate ist jetzt allerdings etwas schwer durchzuführen, so ganz ohne Monitor!

    MfG kAi
     
  5. Macci

    Macci ausgewandert.

    reagiert der Mac denn überhaupt noch?
    Wenn du durchs Mausgedrückthalten (wasnWort) die CD nichtmal rauskriegst...:(

    Klingt mir verdammt nach Netzteil oder Zeilentrafo, bin aber kein Hardwarespezi...
     
  6. kawi

    kawi Revolution 666

    hört sich wirklich böse an.
    Also geht der mac überhaupt an? wenn ja
    beim start APFEL+ALT+P+R gedrückt halten (setzt parameter RAM zurück)
    und solange gedrückt halten bis der startton mehrmals ertönt (mindestens 2 mal)

    guck erstmal ob du soweit kommst ...
     
  7. kai.moritz

    kai.moritz New Member

    Da hatte ich mir bisher eigentlich nicht so sehr Gedanken drüber gemacht, da er ja nach dem nicht zuende geführten Update zuerst noch normal hochgefahren ist (nur Netzwerk hat nicht mehr funktioniert), wobei eben nur die Anzeige rot eingefärbt und verzerrt war.
    3-4 Reboots später erst ist dann der Monitor ganz schwarz geblieben...
    Man hört übrigends noch, wie sich der Monitor an und ausschaltet (z.B. das übliche Knistern, nach dem ausschalten) nur bleibt er eben schwarz.
     
  8. Multiuser

    Multiuser New Member

    Für mich hört sich das ganz nach verpaßtem Firmware-Update an.
     
  9. kai.moritz

    kai.moritz New Member

    Es wird immer schlimmer...
    Ich habe die Tastenkombination angewand und gewartet, bis der Startton ein zweites mal erklang. Dann habe ich noch eine ganze Weile in dieser Position verharrt, während der gar nichts passiert ist. Dann ist mir aufgefallen, daß ich ja die Festplatte und das CDROM noch nicht wieder eingebaut hatte (Hatte ich ja wegen der CD ausgebaut).
    Ich habe also erst mal die Geräte wieder eingebaut und dann die Kiste neu gestartet. Nun schaltet sich die Kiste (ob mit oder ohne Tastenkombination eingeschaltet), eine bestimmte Zeit nachdem der Startklang ertönt ist, von selbst wieder aus. Und wenn man sie dann wieder einschaltet passiert gar nichts. Nur die Power-LED verändert rythmisch ihre leuchtstärke. Außerdem funktioniert nicht mal mehr die Reset-Taste: man muß den Stecker ziehen, wenn man es erneut versuchen will!
     
  10. kawi

    kawi Revolution 666

    Ja aber zwischen 9.0 und 9.1 ? Für das aktuelle Firmwareupdate ist doch 9.1 Vorraussetzung, ohne das kanns man gar nicht installieren. Also muss zumindest 9.1 noch ohne FW update möglich sein.
     
  11. kai.moritz

    kai.moritz New Member

    Das verstehe ich nicht.
    Ist in das Update von 9.0 auf 9.1 ein verstecktes Firmwareupdate eingebaut?
    Der Fehler ist wie gesagt aufgetreten, nachdem ein Update von Mac OS 9.0 auf 9.1 auf halber Strecke hängen geblieben ist!
    Ansonsten wüßte ich nicht, warum der Rechner von sich aus beschließen sollte, von nun an nur noch mit Firmwareupdate zu arbeiten.

    Gibt es denn eine Chance, ohne laufendes MacOS ein Firmwareupdate einzuspielen?

    MfG kAi
     
  12. kai.moritz

    kai.moritz New Member

    Genau!
    So hatte ich das auch verstanden. Deswegen war ich ja dabei von 9.0 auf 9.1 zu updaten: damit ich danach das Firmwareupdate einspielen kann und dann Mac OS X installerien kann...

    MfG kAi
     
  13. Marks.

    Marks. New Member

    weil OS 9.1 fehlt.
    Von der OS 9.1-CD müsste er aber einwandfrei starten können. Also einschalten und mit gedrückter C-Taste starten...

    Dass der Rechner nach einer Weile nichts mehr tut und die Anzeige blinkt, deutet auf Schlafmodus hin - wenn nichts passiert, legt er eben auf.

    Weiterer Tipp, Festplatte aus anderem Mac mit einwandfreiem System einbauen...
     
  14. kai.moritz

    kai.moritz New Member

    Von Marks.:
    weil OS 9.1 fehlt.
    Von der OS 9.1-CD müsste er aber einwandfrei starten können. Also einschalten und mit gedrückter C-Taste starten...

    Ich hatte ihn vor derm misslungenen Update bereits erfolgreich von der MacOS X CD gestartet, aber nichts installiert (daran kann es also nicht liegen...)


    Dass der Rechner nach einer Weile nichts mehr tut und die Anzeige blinkt, deutet auf Schlafmodus hin - wenn nichts passiert, legt er eben auf.

    Die Sache liegt aber anders:
    Er schaltet sich nach einer bestimmten Zeit ganz aus und zwar egal, ob er etwas zu tun hat. Ich habe z.B. gerade eine Debian-PowerPC reingetan (die einzige Mac-Bootbare CD, die ich zur Zeit zur Hand habe) und der Rechner hat sich genau nach der selben Zeit, mitten während eines CD-Zugriffs ausgeschaltet (Strom abgewürgt). Wenn man ihn dann wieder einschaltet, geht er nicht an, sondern die LED blinkt (nur ganz geringer Helligkeitsunterschied)
     
  15. Ich möchte die Sache ja nicht noch komplizierter machen, aber ein Update von 9.0 auf 9.1?
    Braucht es da nicht erstmal den Zwischenschritt von 9.0 auf 9.0.4?
    Ein Firmwareupdate ist im 9er System bis 9.2.2 nicht notwendig, aber sicher ratsam.
    Bei einer Installation von X ist es auf dem iMac DV notwenig.
    Ein Tip: wenn die CD im Laufwerk bleibt, brauchst du nicht den Rechner auseinanderbauen. Eine einfache Büroklammer vorsichtig in den Schlitz stecken und seitlich anklicken. Dadurch kommt die CD wieder heraus.
    Das ist für mich einfach ein fehlgeleitetes Update. Parameter RAM zurücksetzen ist der Standard dafür.
    Defektes Netzteil - kann sein. Probleme konnte ich manchmal unter 9 lösen, indem ich den Strom abschalte, das Netzteil abzog und wieder fest ansteckte. Hört sich albern an. War aber unter 9.0, 9.0.4, 9.1 manchmal so. Das Netzteil vom iMac DV 400 ist auch alles andere als stabil.
    Da ja kein System mehr drauf ist jetzt, wirst du auch nicht starten können. Zumindest müsste aber das Fragezeichen des fehlenden Startvolumes auftauchen.
    Ansonsten: nicht lange herumexperimentieren. Reparieren lassen. Allzu teuer wird das wohl nicht.
     

Diese Seite empfehlen