iMac:Monitoreinstellungen gehen verloren

Dieses Thema im Forum "Software" wurde erstellt von HJGeurtz, 28. Januar 2001.

  1. HJGeurtz

    HJGeurtz New Member

    Ich habe einen iMac-SE 500.
    Kann mir jemand bei der Lösung des folgenden Problems helfen:
    Die Einstellungen Breite, Höhe und Bildposition verändern sich nach einem Neustart, sodaß ich nach fast jedem Neustart die Bildgröße und -position nachjustieren muß. :-((
    Zum Teil verändert sich die Bildgröße auch geringfügig während des Betriebs.
    Hat jemand eine Idee, was ich da machen kann?
    -> Reklamation???
     
  2. thd

    thd New Member

    hallo,
    ich weiß nicht genau ob da überhaupt ein problem vorliegt:
    bei mir (und ich denk mal allen anderen) ist es so, daß die spulen in der kathodenröhre ne weile brauchen um "warm" zu werden und richtig zu funktionieren.
    der strahl wird im kalten zustand nicht richtig abgelenkt. die imacs sind ab werk so eingestellt, das ein recht breiter schwarzer rand bleibt.

    du läßt ihn ne weile laufen (viertel bis halbe stunde) und stellst dann die monitorgeometrie pixelgenau ein (bei mir ist alles bis an den rand verbreitert).

    wenn er dann kalt hochstartet, sieht alles etwas verzerrt aus (meistens verschwindet das bild unten am schirm, die rändern sind dann bei mir nach innen gewandert, ich muß die kontrolleiste immer recht hoch setzen).

    arbeitest du dann so 15 minuten damit, sind die röhren warm, und das bild ist hervorragend.

    also nur im warmen zusatdn einstellen......
     

Diese Seite empfehlen