iMac ohne Ruhezustand!

Dieses Thema im Forum "Software" wurde erstellt von ChristophHase, 19. Dezember 2000.

  1. ChristophHase

    ChristophHase New Member

    Hallo!
    Mein iMac DV lässt sich nicht mehr in den Ruhezustand schalten und friert einfach ein, wenn ich auf Ruhezustand klicke
    Danke für jede Hilfe
    Christoph
     
  2. Wolfgang Stiehm

    Wolfgang Stiehm New Member

    Joo Christoph,
    überleg doch mal was Du zuletzt installiert hast.
    Schuld ist mit Sicherheit eine Systemerweiterung eines neuen Programms.
    Wenn Du das Kontrollfeld Erweiterungen Ein/Aus aufrufst Dubliziere Deine Einstellung und aktiviere die Mac OS 904 Komplett Kopie.
    Starte dann neu und der Ruhezustand sollte wieder funktionieren.
    Wenn das so ist hast Du den Fehler gefunden.Jetzt mußt Du probieren einzelne Systemerweiterungen auszuschalten,neu Booten bis die schuldige Erweiterung gefunden ist.
    Viel Spaß
    Wolfgang
     
  3. ChristophHase

    ChristophHase New Member

    Auch wenn ich MacOS Komplett aktiviere geht der Ruhezustand nicht!
    Wodrann kann es noch liegen
    Danke für Hilfen
    Chrisotph
     
  4. ChristophHase

    ChristophHase New Member

    Kann es denn auch sein, dass es eine von den "no name" Sachen ist (die wo bei Paket ein Strich ist)??????? Ich brauche
    HIIIIIIIIIIILFE
    Danke
    Christoph
     
  5. Kringel

    Kringel New Member

    Ich hatte auch das gleiche Problem, weiß aber nicht mehr, wie ich das Problem damals gelöst habe.Ich glaube es hing mit dem USB-Anschluss zusammen. Zieh einfach deine USB-Verbindungen und starte dann Deinen Rechner neu. Danach versetze Deinen Mac in den Schlafmodus. Sollte es jetzt wieder funktionieren mußt Du jeden USB-Gerät einzeln wieder drann hängen und es wieder überprüfen. Mag sein, das Du einige Treiber neu installieren mußt.

    Kringel
     
  6. DieterSchneider

    DieterSchneider New Member

    Hallo Cristoph,
    hatte beim ersten rumprobieren ähnliches Problem.
    Lösung, falls du es nicht schon selbst rausgefunden hast: beim "Energiesparen-Fenster gibt es die Option "Bei eingehenden Anrufen Ruhestand beenden". Die muss deaktiviert sein (kein Häkchen).
    Gruß
    Dieter
     

Diese Seite empfehlen