iMac OpenTransport/Hardware(?) Fehler?

Dieses Thema im Forum "Software" wurde erstellt von luser, 16. Mai 2001.

  1. luser

    luser New Member

    iMac 350 MHz, G3 (ID 406), bondiblue (aus 2000), System 9.0.4, 128 Mb

    Ich riet meiner Schwester, einer Computer-Novizin, Anfang des Jahres zum
    Kauf eines iMac, den sie via eBay erwarb. Der Vorbesitzer hatte ihn bei
    MacTrade erworben und freundlicherweise noch vor Verkauf eine
    Garantieverlängerung für weitere 12 Monate bezahlt. Für die vor Übergabe
    noch auszuführende Reparatur einer defekten Kopfhörerbuchse benötigte
    MacTrade etwa 4 Wochen.
    Nach Eintreffen des Geräts half ich vor Ort bei der Konfiguration und
    Installation weiterer Programme und dem ersten Herstellen einer
    Internet-Verbindung (Talknet by Call, Email-accounts bei Web.de
    einrichten etc.). Soweit, so gut.
    Wenige Tage später rief meine Schwester völlig panisch an: "Ich hab
    einen Virus!".
    Nach Einschalten des iMac würden Alarmsirenen wie von einem
    amerikanischen Krankenwagen in massiver Lautstärke ertönen, jedes
    Anklicken eines Objekts ändert dessen Namen, jede Texteingabe wurde zu 999999999999...
    Sie hatte die USB-Standardtastatur feucht gereinigt.
    Nachdem diese wieder durchgetrocknet war (am nächsten Tag) versuchten
    wir uns an einer telefonischen Bestandsaufnahme und Fehlerbehebung/-diagnose.
    Das Meiste lief wieder ganz normal. Nur ließ sich keine
    Internetverbindung mehr herstellen. Sämtliche Einstellungen in
    RemoteAccess (und den verbundenen Kontrollfeldern AppleTalk, TCP/IP
    etc.) wurden geprüft, bestätigt und ggfs. verändert.
    Standardfehlermeldung (neben "Fehler -3104" o.ä.): "Der
    Verbindungsversuch ist fehlgeschlagen. Ein unerwarteter
    Open-Transport-Fehler ist aufgetreten. Die Verbindung konnte nicht
    hergestellt werden, da entwerder (Schreibfehler ist original) zuwenig
    Arbeitsspeicher zur Verfügung steht, oder im Kontrollfeld Modem ein
    Problem mit dem gewählten Anschluß aufgetreten ist."
    Kontrollfeld Modem: Verbindung: "Keine seriellen Anschlüsse vorhanden"...?
    Apple System Profiler: Netzwerkübersicht: Status: "Kein Modem vorhanden"...?
    Nach unzähligen Versuchen der Fehlerbehebung mit Softwaremitteln bis zur
    kompletten (korrekten) Neuinstallation der Systemsoftware, Versuchen
    Modem-Updater, Firmware-Updater etc. anzuwenden, bot sich eine
    befreundete Firma an, mir das bei ihnen nicht benötigte Modem aus einem
    baugleichen iMac zu überlassen.
    Alle relevanten Artikel aus der Tech-Info-Library geholt, ausgedruckt
    und schließlich ausgebaut. Nach Heidelberg gefahren und dort die Modem getauscht.
    iMac angeschaltet - nix. Immer noch kein Modem zu finden. "Defektes"
    Modem mit zurück nach Hamburg, in den anderen iMac eingebaut - alles ok;
    Modem funktioniert.
    In 2 Tagen hab ich den "defekten" iMac hier.
    Fällt jemandem was zu der Geschichte ein?
    Steht zu befürchten, dass der iMac seine ganzen Netzwerkfähigkeiten
    eingebüßt hat?
    Liegt vielleicht noch ein Defekt in der Tastatur vor, obwohl sie sich
    ansonsten "normal" verwenden läßt?
    Auf mangelnden Arbeitsspeicher bei welchem Programm (RemoteAccess?
    Finder?) mag sich der Hinweis in der Fehlermeldung beziehen?
    Gibt es einen sirenenartigen Hardware-error-sound beim iMac (ähnlich dem
    dissonanten Dreiklang der älteren Macs), und wenn ja, was hat der zu bedeuten?
     
  2. spock

    spock New Member

    Mann oh Mann, ´ne harte Nuss zum knacken; habe auch keine konkrete Idee, vermute aber ein Hardwareproblem.
    Wenn Du noch eine andere Tastatur getestet hast und der Fehler bleibt (richtige Konfiguration? richtiges Modemscript?) würde ich die Garantie strapazieren - iMac Motherboards machen manchmal Ärger, auch die vorangegangene Reparatur kann ein Grund sein (behalte den selbstständigen Modemwechsel gegenüber dem Händler lieber für dich...)

    Viel Glück, spock
     
  3. luser

    luser New Member

    Danke für dein Mitgefühl. Hab den iMac grade per Post bekommen und mach mich gleich dran. Das (der) Modem tausch ich bei der Gelegenheit wieder zurück. Und ja, die erste Reperatur bei MacTrade kann nicht sehr fachmännisch gewesen sein: 2 Schrauben im Gehäuseboden und der "Gummi-Nupsi" zum Verbinden des DownConverters mit dem LogicBoard fehlen...
    Noch mal Danke, L'user
     
  4. Macsimize

    Macsimize New Member

    klingt wirklich merkwürdig..
    halt mich/uns bitte auf dem laufenden, was sich so tut..
    macsimize
     
  5. luser

    luser New Member

    Stand der Dinge:
    Andere (Pro) Tastatur brachte keine Veränderung. Im Profiler noch mal nach Netzwerk geschaut: "Ethernet: Link: Aus..."
    Also wohl doch ein Problem hinsichtlich der Netzwerkfähigkeit insgesamt. Hier enden meine Reparatur-Ambitionen denn doch.
    Dass sowas allerdings an einem Mac durch simples - wenn auch falsches - Putzen der Tastatur zu erreichen ist, irritiert mich denn doch; dachte bisher, dies sei ein privileg von pc-usern, den Schraubenzieher immer griffbereit zu haben... (nix für ungut, kannte mal solche).
     
  6. spock

    spock New Member

    Vielleicht war ja doch nicht nur die Tastatur nass - oder es sind zwei Probleme, der iMac hätte dann "Läuse UND Flöhe"
     

Diese Seite empfehlen