iMac pfeift ?

Dieses Thema im Forum "Software" wurde erstellt von maxx, 26. März 2001.

  1. maxx

    maxx New Member

    Wenn mein iMac DV 500 ausgeschalten ist, aber noch am Strom hängt, gibt das Netzteil ständig einen hohen Pfeifton von sich. Wenn ich ein bischen am Netzstecker rumwackle hört es teilweise kurz auf, aber kommt dann immer wieder. Hat jemand ähnliche Erfahrungen oder muß ich davon ausgehen das mein Netzteil defekt ist.
    Außerdem ist mein Bild immer etwas verzogen und die Einstellungen ändern sich nach einem Neustart immer etwas (vor allem wenn er wieder kalt ist) .
    Bin für jeden Hinweis dankbar...
     
  2. tuvix

    tuvix Member

    Mein Bondi iMac gibt nach dem Ausschalten auch ein leises Geräusch von sich. Liegt wohl daran, dass die Bildröhre unter Spannung steht.

    Ich habe eine schaltbare Steckdosenleiste vor den Rechner gesetzt, so kann ich ihn richtig vom Netz nehmen, dann hört das Geräusch auf. Damit schütze ich ihn ausserdem gegen Überspannung - falls mal der Blitz einschlägt...

    Gruss, Tuvix
     
  3. maxx

    maxx New Member

    Ja, hab' ich jetzt auch gemacht. Aber trotzdem danke.
    Das mit dem Bildschirm ist wohl auch normal ?!
     
  4. Damon

    Damon New Member

    Hallo!
    Ich habe ebenfalls die Probleme mit der Bildschirmeinstellung. Im kalten Zustand ist das Bild größer und mit zunehmender Temperatur wird es dann kleiner. Ich habe das Bild jetzt bei Betriebstemperatur eingestellt so das ich nur am Anfang das Problem habe. Das ganze läßt sich wahrscheinlich nicht vermeiden, weil sich ja irrgendwas bei der Temperaturzunahme ausdehnt. Ich weiß jetzt nicht wieviel da ein Bruchteil eines Millimeters ausmacht damit sich das Bild auf dem Monitor verändert. Ich kann das aber alles verschmerzen da ich dafür ja kein Lüftergeräusch habe.
    Mal eine Frage am Rande. Was für eine Festplatte ist in Deinem iMac (Marke, Kapazität). Ist diese leise? Ich will mir eine neue zulegen weiß aber noch nicht welche. Eine Quantum wird es sicherlich nicht werden, weil ich schon so eine drinnen habe, die hat ein lautes Laufgeräusch.
     
  5. thd

    thd New Member

    >>"Ich habe das Bild jetzt bei Betriebstemperatur eingestellt so das ich nur am Anfang das Problem habe."

    du bist nicht allein. genauso mach' ich es auch. das warmwerden ist normal. nicht weiter schlimm. im warmen zustand einstellen. alles ok
    thd
     
  6. maxx

    maxx New Member

    Wenn mein iMac DV 500 ausgeschalten ist, aber noch am Strom hängt, gibt das Netzteil ständig einen hohen Pfeifton von sich. Wenn ich ein bischen am Netzstecker rumwackle hört es teilweise kurz auf, aber kommt dann immer wieder. Hat jemand ähnliche Erfahrungen oder muß ich davon ausgehen das mein Netzteil defekt ist.
    Außerdem ist mein Bild immer etwas verzogen und die Einstellungen ändern sich nach einem Neustart immer etwas (vor allem wenn er wieder kalt ist) .
    Bin für jeden Hinweis dankbar...
     
  7. tuvix

    tuvix Member

    Mein Bondi iMac gibt nach dem Ausschalten auch ein leises Geräusch von sich. Liegt wohl daran, dass die Bildröhre unter Spannung steht.

    Ich habe eine schaltbare Steckdosenleiste vor den Rechner gesetzt, so kann ich ihn richtig vom Netz nehmen, dann hört das Geräusch auf. Damit schütze ich ihn ausserdem gegen Überspannung - falls mal der Blitz einschlägt...

    Gruss, Tuvix
     
  8. maxx

    maxx New Member

    Ja, hab' ich jetzt auch gemacht. Aber trotzdem danke.
    Das mit dem Bildschirm ist wohl auch normal ?!
     
  9. Damon

    Damon New Member

    Hallo!
    Ich habe ebenfalls die Probleme mit der Bildschirmeinstellung. Im kalten Zustand ist das Bild größer und mit zunehmender Temperatur wird es dann kleiner. Ich habe das Bild jetzt bei Betriebstemperatur eingestellt so das ich nur am Anfang das Problem habe. Das ganze läßt sich wahrscheinlich nicht vermeiden, weil sich ja irrgendwas bei der Temperaturzunahme ausdehnt. Ich weiß jetzt nicht wieviel da ein Bruchteil eines Millimeters ausmacht damit sich das Bild auf dem Monitor verändert. Ich kann das aber alles verschmerzen da ich dafür ja kein Lüftergeräusch habe.
    Mal eine Frage am Rande. Was für eine Festplatte ist in Deinem iMac (Marke, Kapazität). Ist diese leise? Ich will mir eine neue zulegen weiß aber noch nicht welche. Eine Quantum wird es sicherlich nicht werden, weil ich schon so eine drinnen habe, die hat ein lautes Laufgeräusch.
     
  10. thd

    thd New Member

    >>"Ich habe das Bild jetzt bei Betriebstemperatur eingestellt so das ich nur am Anfang das Problem habe."

    du bist nicht allein. genauso mach' ich es auch. das warmwerden ist normal. nicht weiter schlimm. im warmen zustand einstellen. alles ok
    thd
     

Diese Seite empfehlen