iMac startet nicht mehr

Dieses Thema im Forum "Hardware" wurde erstellt von Seeya1, 25. Januar 2002.

  1. Seeya1

    Seeya1 New Member

    Hi! Ich hoffe, dass mir hier jemand helfen kann!
    Ich bin ein neuer MacOSX User, bin also noch nicht so fit !
    Ich hab in 10.1 das Startvolume auf Classic 9.1 gestellt und dann damit hochgebootet. Nachdem ich dort ein paar Sachen gemacht hatte, habe ich im Classic 9.1 im Kontrollfeld Startvolume 10.1 wieder als Bootvolume aktiviert. Seitdem startet er nicht mehr hoch ! Auf dem Bildschirm steht nur ein Ordner, der in der Mitte "zerrissen" ist.
    Mit Bitte um Hilfe !
    Danke
     
  2. macstuhli

    macstuhli New Member

    Hallo Seeya 1

    Versuch mal folgendes:
    System CD einlegen und mit gedrückter C-Taste booten.
    Dann von CD aus Erste Hilfe drüberlaufen lassen.
    Meist kann Erste Hilfe denn Fehler finden und beheben.

    Ansonsten wären einige Hinweise über die Konfiguration nicht
    schlecht um dir zu helfen.

    Frage : Was hast in OS 9.1 denn gemacht ?

    Erstmal viel Glück
     
  3. sven-o

    sven-o New Member

    Hi Seeya1!

    Der "zerissene Ordner" bedeutet dass kein lauffähiges System gefunden wurde. Das kann viele Ursachen haben.
    Um deinen Rechner zunächst zum Laufen zu bringen, halte beim Startton die Wahltaste gedrückt. Nun erscheint ein Auswahldialog, der dir die lauffähigen Systeme zeigt.
    Wenn keins gefunden wird, versuche doch von der MacOS-CD zu booten.

    Ich hoffe es hiflt. Hatte vor einiger Zeit das gleiche Prob mit einer Linux-Partition. Ich habe vor Angst richtige SchweißAusbrüche bekommen, bis ich den Tip mit der Wahl-Taste erhielt.

    Hoffe es hilft!

    Gruß
    Sven-O
     
  4. henningberg

    henningberg New Member

    eine Neuinstallation von X (Neustart mit OS X CD) schadet auch nicht, und läßt Deine alten Einstellungen in Ruhe (nur iTunes mußt Du dana aktualisieren).
    Ist mein TroubleShooter Nr. 1
    Henning
     
  5. sndryczuk

    sndryczuk New Member

    Nachdem ich dort ein paar Sachen gemacht hatte, habe ich im Classic 9.1 im Kontrollfeld Startvolume 10.1 wieder als Bootvolume aktiviert.

    Wichtig ist, was du gemacht hast.
    Ansonsten ist der gebrochene Ordner nicht tragisch. Was das heisst, wurde ja schon gesagt. Eigentlich wird das Startvolume bei diesem Symbol danach automatisch ausgewählt.
    Ansonsten alt-Taste gedrückt halten beim Starten. Danach siehst du, dass du 2 Startvolumes haben müsstest.
     
  6. Seeya1

    Seeya1 New Member

    Hi! Ich hoffe, dass mir hier jemand helfen kann!
    Ich bin ein neuer MacOSX User, bin also noch nicht so fit !
    Ich hab in 10.1 das Startvolume auf Classic 9.1 gestellt und dann damit hochgebootet. Nachdem ich dort ein paar Sachen gemacht hatte, habe ich im Classic 9.1 im Kontrollfeld Startvolume 10.1 wieder als Bootvolume aktiviert. Seitdem startet er nicht mehr hoch ! Auf dem Bildschirm steht nur ein Ordner, der in der Mitte "zerrissen" ist.
    Mit Bitte um Hilfe !
    Danke
     
  7. macstuhli

    macstuhli New Member

    Hallo Seeya 1

    Versuch mal folgendes:
    System CD einlegen und mit gedrückter C-Taste booten.
    Dann von CD aus Erste Hilfe drüberlaufen lassen.
    Meist kann Erste Hilfe denn Fehler finden und beheben.

    Ansonsten wären einige Hinweise über die Konfiguration nicht
    schlecht um dir zu helfen.

    Frage : Was hast in OS 9.1 denn gemacht ?

    Erstmal viel Glück
     
  8. sven-o

    sven-o New Member

    Hi Seeya1!

    Der "zerissene Ordner" bedeutet dass kein lauffähiges System gefunden wurde. Das kann viele Ursachen haben.
    Um deinen Rechner zunächst zum Laufen zu bringen, halte beim Startton die Wahltaste gedrückt. Nun erscheint ein Auswahldialog, der dir die lauffähigen Systeme zeigt.
    Wenn keins gefunden wird, versuche doch von der MacOS-CD zu booten.

    Ich hoffe es hiflt. Hatte vor einiger Zeit das gleiche Prob mit einer Linux-Partition. Ich habe vor Angst richtige SchweißAusbrüche bekommen, bis ich den Tip mit der Wahl-Taste erhielt.

    Hoffe es hilft!

    Gruß
    Sven-O
     
  9. henningberg

    henningberg New Member

    eine Neuinstallation von X (Neustart mit OS X CD) schadet auch nicht, und läßt Deine alten Einstellungen in Ruhe (nur iTunes mußt Du dana aktualisieren).
    Ist mein TroubleShooter Nr. 1
    Henning
     
  10. sndryczuk

    sndryczuk New Member

    Nachdem ich dort ein paar Sachen gemacht hatte, habe ich im Classic 9.1 im Kontrollfeld Startvolume 10.1 wieder als Bootvolume aktiviert.

    Wichtig ist, was du gemacht hast.
    Ansonsten ist der gebrochene Ordner nicht tragisch. Was das heisst, wurde ja schon gesagt. Eigentlich wird das Startvolume bei diesem Symbol danach automatisch ausgewählt.
    Ansonsten alt-Taste gedrückt halten beim Starten. Danach siehst du, dass du 2 Startvolumes haben müsstest.
     
  11. Seeya1

    Seeya1 New Member

    Hi! Ich hoffe, dass mir hier jemand helfen kann!
    Ich bin ein neuer MacOSX User, bin also noch nicht so fit !
    Ich hab in 10.1 das Startvolume auf Classic 9.1 gestellt und dann damit hochgebootet. Nachdem ich dort ein paar Sachen gemacht hatte, habe ich im Classic 9.1 im Kontrollfeld Startvolume 10.1 wieder als Bootvolume aktiviert. Seitdem startet er nicht mehr hoch ! Auf dem Bildschirm steht nur ein Ordner, der in der Mitte "zerrissen" ist.
    Mit Bitte um Hilfe !
    Danke
     
  12. macstuhli

    macstuhli New Member

    Hallo Seeya 1

    Versuch mal folgendes:
    System CD einlegen und mit gedrückter C-Taste booten.
    Dann von CD aus Erste Hilfe drüberlaufen lassen.
    Meist kann Erste Hilfe denn Fehler finden und beheben.

    Ansonsten wären einige Hinweise über die Konfiguration nicht
    schlecht um dir zu helfen.

    Frage : Was hast in OS 9.1 denn gemacht ?

    Erstmal viel Glück
     
  13. sven-o

    sven-o New Member

    Hi Seeya1!

    Der "zerissene Ordner" bedeutet dass kein lauffähiges System gefunden wurde. Das kann viele Ursachen haben.
    Um deinen Rechner zunächst zum Laufen zu bringen, halte beim Startton die Wahltaste gedrückt. Nun erscheint ein Auswahldialog, der dir die lauffähigen Systeme zeigt.
    Wenn keins gefunden wird, versuche doch von der MacOS-CD zu booten.

    Ich hoffe es hiflt. Hatte vor einiger Zeit das gleiche Prob mit einer Linux-Partition. Ich habe vor Angst richtige SchweißAusbrüche bekommen, bis ich den Tip mit der Wahl-Taste erhielt.

    Hoffe es hilft!

    Gruß
    Sven-O
     
  14. henningberg

    henningberg New Member

    eine Neuinstallation von X (Neustart mit OS X CD) schadet auch nicht, und läßt Deine alten Einstellungen in Ruhe (nur iTunes mußt Du dana aktualisieren).
    Ist mein TroubleShooter Nr. 1
    Henning
     
  15. sndryczuk

    sndryczuk New Member

    Nachdem ich dort ein paar Sachen gemacht hatte, habe ich im Classic 9.1 im Kontrollfeld Startvolume 10.1 wieder als Bootvolume aktiviert.

    Wichtig ist, was du gemacht hast.
    Ansonsten ist der gebrochene Ordner nicht tragisch. Was das heisst, wurde ja schon gesagt. Eigentlich wird das Startvolume bei diesem Symbol danach automatisch ausgewählt.
    Ansonsten alt-Taste gedrückt halten beim Starten. Danach siehst du, dass du 2 Startvolumes haben müsstest.
     

Diese Seite empfehlen