Imac startet nicht mehr !?

Dieses Thema im Forum "Software" wurde erstellt von lupus18, 1. August 2002.

  1. lupus18

    lupus18 New Member

    Habe einen imac 333MHZ, MacOS 9.

    Habe versucht MacOS auf die Version 9.1 zu updaten, dabei stürzte der rechner jedoch ab !
    Nun startet dieser nicht mehr !? Stattdessen bekomme ich einen Meldung (oben rechts) von wegen OpenFirmware etc. und ein startvolume wird ebenfalls nicht mehr gefunden !?

    Was tun ? Dringend, brauche den rechner !

    Für Hilfe wäre ich dankbar !
     
  2. Florian

    Florian New Member

    Hi lupus,

    startet der Rechner von seiner System-CD? Falls ja, PRAM löschen und Schreibtischdatei neu anlegen.
    Wenn das nix hilft, hier nochmal melden.

    Gruß,
    Florian
     
  3. lupus18

    lupus18 New Member

    er lässt sich von cd starten. habe den p-ram gelöscht und die schreibtischdatei neu angelegt. hat aber nicht geholfen, er zeigt nach wie vor
    die openFirmware eingabezeile ???
     
  4. Florian

    Florian New Member

    Startet der Rechner ohne Systemerweiterungen (Shift-Taste beim Booten)?
    Falls nein, mal die Finder-Prefs löschen und neu starten.
    Falls das auch nichts hilft, Systemordner von der Sicherungskopie aufspielen.

    Toi, toi, toi,
    Florian
     
  5. macixus

    macixus Hofrat & Traktorist

    Ich vermute, die Firmware deines iMacs ist veraltet. Solltest mal in's ReadMe des Updates schauen, welche Firmwareversion vorausgesetzt wird.
     
  6. lupus18

    lupus18 New Member

    Ich habe die Festplatte initialisiert, nun ist´s wieder okay.
    Zwar schade um meine Daten, aber was solls...

    Vielen Dank !
     
  7. lupus18

    lupus18 New Member

    Habe einen imac 333MHZ, MacOS 9.

    Habe versucht MacOS auf die Version 9.1 zu updaten, dabei stürzte der rechner jedoch ab !
    Nun startet dieser nicht mehr !? Stattdessen bekomme ich einen Meldung (oben rechts) von wegen OpenFirmware etc. und ein startvolume wird ebenfalls nicht mehr gefunden !?

    Was tun ? Dringend, brauche den rechner !

    Für Hilfe wäre ich dankbar !
     
  8. Florian

    Florian New Member

    Hi lupus,

    startet der Rechner von seiner System-CD? Falls ja, PRAM löschen und Schreibtischdatei neu anlegen.
    Wenn das nix hilft, hier nochmal melden.

    Gruß,
    Florian
     
  9. lupus18

    lupus18 New Member

    er lässt sich von cd starten. habe den p-ram gelöscht und die schreibtischdatei neu angelegt. hat aber nicht geholfen, er zeigt nach wie vor
    die openFirmware eingabezeile ???
     
  10. Florian

    Florian New Member

    Startet der Rechner ohne Systemerweiterungen (Shift-Taste beim Booten)?
    Falls nein, mal die Finder-Prefs löschen und neu starten.
    Falls das auch nichts hilft, Systemordner von der Sicherungskopie aufspielen.

    Toi, toi, toi,
    Florian
     
  11. macixus

    macixus Hofrat & Traktorist

    Ich vermute, die Firmware deines iMacs ist veraltet. Solltest mal in's ReadMe des Updates schauen, welche Firmwareversion vorausgesetzt wird.
     
  12. lupus18

    lupus18 New Member

    Ich habe die Festplatte initialisiert, nun ist´s wieder okay.
    Zwar schade um meine Daten, aber was solls...

    Vielen Dank !
     

Diese Seite empfehlen