imac startet nicht von hd

Dieses Thema im Forum "Software" wurde erstellt von HansHund, 16. Dezember 2004.

  1. HansHund

    HansHund New Member

    hallo!
    eine freundin wollte nun auch endlich in den genuss von os x kommen - und das alles auf einem 233er imac. naja, des menschen wille... ram ist reichlich da. also habe ich ihr gesagt, was sie für eine platte kaufen soll, da mit 4 gb ja nicht allzu viel zu holen ist und nun sollte die sache losgehen. im großen und ganzen war's auch recht problemlos, am anfang zumindest.
    firmware auf den neuesten stand gebracht, alte platte raus, neue platte rein, von der 10.3-cd gestartet, partitioniert und das system auf der ersten partition installiert. als das erledigt war und der rechner neu startete, um die installation zu beenden ging das dilemma los; blinkendes fragezeichen und nach einer weile der erneute start von der cd. das ganze haben wir jetzt mehrmals durch. auch wenn man von der cd aus das startvolume explizit festlegt oder während des startvorgangs "alt" gedrückt hält - es bleibt immer das selbe.
    weiß jemand rat? bitte!
    gruß hans
     
  2. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    … liest sich so, als ob das System demnach nicht vollständig installiert wurde.
    was sagt denn das Festplattendienstprogramm auf der Install-CD? Wird ein anderes System aufgeführt?
    In welchem Format habt ihr partitioniert? HFS+ (evtl auch journaled)?
     
  3. HansHund

    HansHund New Member

    mittlerweile bin ich ratlos.
    es wird nur dieses eine system aufgeführt, ich denke, dann ist es auch bootbar.
    wir haben in hfs+ journaled formatiert. war das evtl. das problem?
    gruß hans
     
  4. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    … hfs+ ist schon OK.
    ist die erste (die Startpartition) größer als 8 GB?
    Ich hatte auch mal so ein ähnliches Problem. Allerdings konnte ich vor dessen Lösung gar nicht installieren, was bei dir demnach aber schon möglich war.
     
  5. mymacs

    mymacs New Member

    Gehört denn dieser iMac noch zu der Generation, bei der zuerst XPostFacto aufgespielt werden muß?
    Gruß mymacs
     
  6. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    nee, ist schon eine NewWorld Maschine.
    ;-)
     
  7. HansHund

    HansHund New Member

    hab' die system-partition (die 1.) nur 5 gb groß gewählt.
    was ich so paradox finde, ist die tatsache, dass sich das system erst sauber installieren lässt und der rechner dann partout nicht davon starten will; und das trotz der tatsache, dass unter "startvolume wählen" von der cd aus ein mac os 10.3 auf der platte angezeigt wird.
    vielleicht mache ich das ganze einfach nochmal... ;(
     
  8. HansHund

    HansHund New Member

    jetzt hab' ich nochmal neu partitioniert und erstmal zum testen mac os 9 installiert. --> neustart --> blinkendes fragezeichen
    ich dreh' hier durch!
     
  9. HansHund

    HansHund New Member

    ... oder kann das irgendwas mit den jumper-einstellungen zu tun haben? die platte war original verpackt und unbenutzt und sollte laut beschreibung auf master/single eingestellt sein. wäre das eine erklärung, dass man ein system auf einer festplatte installieren, aber man nicht von selbigem starten kann?
    ich dachte erst, dass ich evtl. die letzten 8 gb für die ersten gehalten habe, aber das kann's auch nicht sein, da sich os x sonst gar nicht installieren lässt.
    :crazy:
     
  10. macbike

    macbike ooer eister

    Ich hatte mal ähnliches Problem mit ner neuen Festplatte. Hatte mir schon mal eine gekauft, wollte dann noch ne zweite, selbes Modell nur neuere Firmware, die ging dann aber nicht, habs sie dann wieder zurückgebracht. Vielleicht ists bei Dir ja ähnlich?
     
  11. HansHund

    HansHund New Member

    ich weiß langsam nicht mehr weiter. ist doch aber paradox... konntest du bei dir auch die systeme installieren?
     
  12. macbike

    macbike ooer eister

    Ist zwar schon sehr lange her und ich weiß es nicht mehr so genau, aber ich glaube damals eine 1. Platte sichern zu wollen auf der zweiten, Zwecks Neuformatierung, aber hatte kein System drauf bekommen, ahh… , ist ja wie Dein Problem…. Jedenfalls hatte ich dann keine Lösung gefunden, und weil ich noch ne externe (gut die von meinem Bruder) hatte, hab ich die dann halt zum sichern genommen. Wobei es natürlich mit ner zweiten intern schöner gewesen wäre, aber die ging eben nicht. Schätze das es Dir auch nicht soviel hilft, aber ich hatte damals der Firmware der Platte die Schuld gegeben (war sonst das gleiche Modell wie die andere).

    Viel Glück noch!!!
     
  13. robdus

    robdus warum gibt es Köln?

    lass doch mal die Partitionen weg. Sind ohnehin völlig überflüssig (es sei denn, du brauchst ein bootbares OS 9)
     
  14. alberti11

    alberti11 New Member

    Hast du zufälliger Weise das CD Laufwerk auch gegen ein DVD LW oder so getauscht?
    Dann könnte es sein, dass dieses Laufwerk auch auf Master steht und so zum Konflikt führt.

    Ali
     
  15. macbike

    macbike ooer eister

    also bei mir gehts auch mit beiden auf einer Partition
     
  16. HansHund

    HansHund New Member

    aber es heißt unter www.djonmac.com, dass man bei diesen maschinen partitionieren muss, weil das system auf einer partition liegen muss, die maximal 8 gb groß sein darf. (und dass es sich dabei natürlich um die ersten 8 gb handeln muss)
    gruß hans
     
  17. HansHund

    HansHund New Member

    nee, aber ich habe gerade gehört, dass es schon häufig bei neuen festplatten vorgekommen sein soll, dass diese, obwohl es im handbuch so stand - wie auch bei dieser, nicht auf master/single gejumpert sind sondern auf slave stehen. ich habe das nicht kontrolliert und mich auf das handbuch verlassen. das wäre doch eine erklärung.
    gruß hans
     
  18. alberti11

    alberti11 New Member

    Schau einfach mal nach; die meisten HD Hersteller haben die slave Schaltung ohne kleine Brückchen oder die vorhandenen Brücken sind waagerecht gesteckt.
    Bei master steht meistens am ersten Nippelpaar eine Brücke senkrecht.

    Ali
     
  19. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    … das Problem mit dem Jumper kenne ich auch!
    ;-)
     
  20. robdus

    robdus warum gibt es Köln?

    Der Link funktioniert nicht. Ich glaube nicht, dass es so gemeint ist, dass die Partition nicht größer als 8 GB sein soll, vielmehr, dass sie nicht weniger als 8 GB haben SOLLTE...

    Lass die Partitionen mal weg und probiere es aus...
     

Diese Seite empfehlen