imac startet nicht

Dieses Thema im Forum "Hardware" wurde erstellt von Bondieblue, 3. Oktober 2003.

  1. Bondieblue

    Bondieblue New Member

    Hi, habe einen imac von 1998 -233hz- der sich ca 3 sek. nach dem Start
    wieder abstellt. Irdendwas mit der Stromzufuhr scheint nicht zu funktionieren.Nach einer Anfrage in einem Appleladen wurde mir gesagt, es könnte nur das Netzteil und das videoboard ???????? sein. Diese Reparatur
    sei nur von Apple direkt zum Pauschalpreis von 490 Euro auszuführen.
    Hat jemand ähnliche Erfahrung oder Tips.?
     
  2. Macurs

    Macurs Member

    Hallo

    Also wenns das Videoboard ist, dann hast Du das Pech das ich auch hatte.;( Die alten iMacs scheinen ein sehr sensibles Videoboard zu haben, das auch noch auf der Mutterplatine untergebracht ist. Meiner hatte das selbe traurige Problem. Ich musste ihn leider schmeissen, da die Kosten nicht rentabel sind. Für das Geld kannst Du dir einen sogar etwas schnelleren, noch laufenden Occasion kaufen. Dies würde ich Dir aber eher abraten, weil diese Videoboards einfach zu heikel sind. Vorallem der Transport sei äusserst heikel sagte man mir. Wenn Du noch ca. €200.-- drauflegst, kannst Du dir bereits einen 400Mhz Powermac reinziehen. Schon von der Bildqualität her ist der alte iMac uninteressant. Wenn schon iMac dann schon einer mit TFT.
    Bin absolut Fan von denen! :cool:
     
  3. D_Stahl

    D_Stahl Active Member

    Versuch mal einen kleinen Fernsehladen mit Reparaturdienst zu finden und schleppe da Deinen iMac hin. Die machen in der Regel einen kostenlosen Voranschlag und können dann auch genau das Problem benennen. Die dürften nicht mal die Hälfte von Apples Preis verlangen.

    Ich habe damit gute Erfahrungen gemacht.

    Alternativ würde ich mir aber auch die Neuanschaffung eines (gebrauchten) Macs überlegen. Es sei denn Dir ist Dein iMac so ans Herz gewachsen.
     
  4. lamariposa

    lamariposa New Member

  5. Bondieblue

    Bondieblue New Member

    Hi, habe einen imac von 1998 -233hz- der sich ca 3 sek. nach dem Start
    wieder abstellt. Irdendwas mit der Stromzufuhr scheint nicht zu funktionieren.Nach einer Anfrage in einem Appleladen wurde mir gesagt, es könnte nur das Netzteil und das videoboard ???????? sein. Diese Reparatur
    sei nur von Apple direkt zum Pauschalpreis von 490 Euro auszuführen.
    Hat jemand ähnliche Erfahrung oder Tips.?
     
  6. Macurs

    Macurs Member

    Hallo

    Also wenns das Videoboard ist, dann hast Du das Pech das ich auch hatte.;( Die alten iMacs scheinen ein sehr sensibles Videoboard zu haben, das auch noch auf der Mutterplatine untergebracht ist. Meiner hatte das selbe traurige Problem. Ich musste ihn leider schmeissen, da die Kosten nicht rentabel sind. Für das Geld kannst Du dir einen sogar etwas schnelleren, noch laufenden Occasion kaufen. Dies würde ich Dir aber eher abraten, weil diese Videoboards einfach zu heikel sind. Vorallem der Transport sei äusserst heikel sagte man mir. Wenn Du noch ca. €200.-- drauflegst, kannst Du dir bereits einen 400Mhz Powermac reinziehen. Schon von der Bildqualität her ist der alte iMac uninteressant. Wenn schon iMac dann schon einer mit TFT.
    Bin absolut Fan von denen! :cool:
     
  7. D_Stahl

    D_Stahl Active Member

    Versuch mal einen kleinen Fernsehladen mit Reparaturdienst zu finden und schleppe da Deinen iMac hin. Die machen in der Regel einen kostenlosen Voranschlag und können dann auch genau das Problem benennen. Die dürften nicht mal die Hälfte von Apples Preis verlangen.

    Ich habe damit gute Erfahrungen gemacht.

    Alternativ würde ich mir aber auch die Neuanschaffung eines (gebrauchten) Macs überlegen. Es sei denn Dir ist Dein iMac so ans Herz gewachsen.
     
  8. lamariposa

    lamariposa New Member

Diese Seite empfehlen