Imac startet nur noch im safe Modus

Dieses Thema im Forum "Mac-OS X 10.6 Snow Leopard" wurde erstellt von fritz61, 20. November 2009.

  1. fritz61

    fritz61 New Member

    Hallo,

    Intel Core 2 Duo 2,16 GHZ Imac mit 2,5 GB SDRAM. Nach aufspielen von Snowleopard kommt erst der Apfel, dann wirde der Bildschirm dunkelgrau: Sie müssen ihren Computer neustarten blablabla...starten tut er aber nur bei gedrückter shift Taste,also safe Modus. Festplatte ist i.O. Zugriffrechte ebenfalls bis auf diese komische SUID Meldung die aber anscheinend laut Forum ja keine Rolle spielt, Update auf 10.6.2 geht ebenfalls aber er startet halt nicht normal.
    Gibt's einenTip, womit ich es versuchen könnte.

    im Voraus vielen Dank

    Fritz
     
  2. MACaerer

    MACaerer Active Member

    Von so ähnlichen Problemen nach dem SL-Update habe ich schon mal gelesen. Nach dem Löschen des PRAM war das dann offensichtlich wieder in Ordnung.

    MACaerer
     
  3. fritz61

    fritz61 New Member

    Pram funzt nicht, Problem bleibt bestehen
     
  4. MACaerer

    MACaerer Active Member

    Hm, beim Start mit gedrückter Shift-Taste werden nur die Apple-eigenen Kernel-Extensions geladen. Außerdem werden die Startobjekte unterdrückt. Das Problem könnte also daran liegen. Wie hast du denn das 10.6 installiert? Einfach per Update, oder hast du eine cleane Installation durchgeführt? Im ersten Fall ist es sehr wahrscheinlich, dass ein "fremdes" Kernel-Extension installiert war, das nun nicht mehr mit 10.6 kompatibel ist. Du kannst mal versuchen, alle Startobjekte zu entfernen. Wenn es dann immer noch nicht geht, bleibt IMHO nur der Weg einer cleanen Neuinstallation. Wichtig ist dann allerdings, dass das Tool oder Programm, das die Extension ins System geschrieben hat nicht mehr installiert bzw. aktualisiert wird. Natürlich kannst du vorher noch versuchen die üblichen Massnahmen durchführen wie Festplatte reparieren und Reset des SMC durchführen. Ich glaube aber nicht, dass das viel bringen wird.

    MACaerer
     
  5. fritz61

    fritz61 New Member

    Erst Mal Herzlichen Dank für deine Mühe, hab alles ausprobiert, funzt immer noch nicht. Heißt das jetzt alle Programme neu installieren nachdem ich die Platte platt gemacht und SL draufgespielt hab (Goodbye Weekend) oder kann ich es mir irgendwie einfacher machen?
     
  6. MACaerer

    MACaerer Active Member

    Na ganz so aufwendig ist das gar nicht. Du musst auf jeden Fall einen Klon (mit dem Festplatten-Dienstprogramm) oder ein BackUp mit TM auf eine externe HD erstellen, sofern nicht vorhanden. Anschließend führst du eine cleane Installation durch und legst einen neuen Benutzer mit einem anderen Namen als die bisherigen Benutzer an. Dann kannst du mit dem Migrationsassisten von dem Klon oder BackUp alle Programme, alle Benutzer, sowie die System- und Netzwerkeinstellungen migrieren. Das dauert nur ein paar Stunden und läuft weitestgehend automatisch ab. Bei der Migration der Programm solltest du aber aufpassen, wie schon erwähnt. Außerdem kann es passieren, dass bestimmte Programm (speziell Adobe) nach der Migration zicken und neu von der DVD/CD installiert werden müssen. Wenn du ganz sicher gehen willst, dann lässt du die Migration der Programm und schaust erst mal, ob nun alles funktioniert. Alles eigentlich ein überschaubarer Aufwand.

    MACaerer
     
  7. fritz61

    fritz61 New Member

    Danke für die Anleitung, versuche gerade den abschnitt mit "dienstprogramme und Wiederherstellen" und bekomme dauernd eine Fehlermeldung: "Quelle konnte nicht bestätigt werden, dateibeschreibung ungültig" was is das nun wieder? Und kann somit nicht klonen
     
  8. MACaerer

    MACaerer Active Member

    Hm, das hatte ich auch noch nicht. Du hast im Festplatten-Dienstprogramm die interne HD, also nicht das Volume sondern z. B. "MacIntosh HD", aus dem linken Feld in die Zeile "Quelle" gezogen und die externe HD auf die Zeile "Ziel" gezogen und "Zielmedium löschen" angewählt und bekommst dann diese Fehlermeldung? Es ist natürlich schwierig aus der Ferne ohne etwas zu sehen kluge Ratschläge zu geben. Aber wenn sich die interne HD nicht klonen lässt könnte es sein, dass die Platte oder die Dateistruktur beschädigt ist.

    MACaerer
     

Diese Seite empfehlen