iMac TFT und Mac 4400 per Kreuzkabel

Dieses Thema im Forum "Software" wurde erstellt von jeunie, 28. Juni 2002.

  1. jeunie

    jeunie New Member

    Hallo,
    versuche gerade, zwischen beiden eine Ethernet-Verbindung herzustellen, mit normalem Patchkabel und gekreuztem. Beiderseits AppleTalk aktiviert, versuchsweise Filesharing ebenso. Bekomme aber keine Verbindung, die Etherkarte des 4400 blinkt blöde vor sich hin, was heißt: keine physikalische Verbindung. Was mache ich falsch?
    Besten Dank und Grüße, Wolfgang
     
  2. MacKlausi

    MacKlausi New Member

    Hast mal beiden eine IP Adresse zugeordnet?
    Wenn ja, dann versuche mal (unter OS X Terminal) den Befehl:
    Ping 192.168.1.1 << IP Adresse deines jeweils anderen Rechners.

    wenn du jetzt keine verlorenen Pakete angezeigt bekommst., dann funzt auf jeden Fall die Verbindung. Wenn verlorene Pakete angezeigt werden, müsstest du evtl. mal die IP Konfiguration unter die Lupe nehmen.

    z.B. bei zwei Rechnern.
    1.Rechner
    IP 192.168.1.1
    Subnet Mask: 255.255.255.0

    2. rechner
    IP 192.168.1.2
    subnet Mask: 255.255.255.0

    Sollte ich was vergessen haben, wirds wohl noch jemand ergänzen.

    MacKlausi
     
  3. createch2

    createch2 New Member

    Mac 4400 - OSX?

    AppleTalk - IP Adresse?
     
  4. jeunie

    jeunie New Member

    Danke für die Antworten. Das geht hier ja wirklich fix. Werde das alles ausprobieren. Meines Wissens kommt das AppleTalk-Protokoll gänzlich ohne TCP/IP aus.
    Mein Problem habe ich kurzfristig zu Fuß gelöst: Externen SCSI CD-Brenner besorgt (Eine Stunde gefahren), an den 4400 gehängt etc. pp.
    Grüße, Wolfgang
     

Diese Seite empfehlen