iMac tillt beim starten! "Fransiger" Startapfel

Dieses Thema im Forum "Software" wurde erstellt von Kobes, 12. März 2006.

  1. Kobes

    Kobes New Member

    Gestern morgen habe ich meinen iMac von einer anderen Seite kennengelernt. Ich mach ihn an, sehe den Apfel, aber der ist ganz fransig und das Bild flackert auch. Dann fährt er nach ewiger Zeit hoch um sich dann mit diagonalen Streifen zu verabschieden. Dazu dreht der Lüfter bis an den Anschlag. Reagiert auf nichts mehr, also schalte ich ihn aus und wieder an. Ergebnis: Alles in Butter!
    Heute morgen dasselbe, nur das er schon gesponnen hat, als er aus dem Ruhezustand geweckt wurde (diagonale Strefen und Lüfter).
    Heute Abend wieder das gleiche Problem, also fransiger grauer Startapfel mit Flackern und anschliessend diagonale Streifen. Diesmal aber ohne Lüfter.
    Ich war ganz brav zu meinem Apfel, hab auch nichts neues installiert oder so. Kennt das jemand und weiß eine Lösung?
    Die Zugriffsrechte habe ich schon repariert ohne erkennbaren Erfolg (tritt ja auch nicht immer auf, der Fehler):

    Für Tipps bin ich sehr dankbar!!!

    Ach ja: Heute habe ich eine DVD mit Toast 6 Titanium brennen wollen und der doofe Toaster hat die DVD beim Lead out verbrannt. Und iDVD erkennt den externen Brenner nicht mehr! Ich weiß nicht, ob das zusammenhängt oder ein duummer Zufall ist, das alles heute passiert ist. Zur Erheiterung hat es nicht beigetragen. Ich brauche das Ding immerhin zum Arbeiten!
    ____________________________________________________
    iMac G5 1,6; Mac OS 10.4.5.; 1 GB SDRAM; 160 GB Festplatte
     
  2. Mamma-Mo

    Mamma-Mo New Member

    Hi!
    Also für mich hört sich das stark nach nem GraKa Problem an, vielleicht sogar ein MBoard Problem....haste noch Garantie?
     
  3. Kobes

    Kobes New Member

    Habe jetzt mal den Hardwaretester drüberlaufen lassen: Keine Probleme.
    Festplattentestprogramm: Kleine Probleme, die aber behoben wurden.
    Garantie: Am 28.02. abgelaufen.

    Das "lustige" ist ja, dass es nicht immer auftritt. Also so etwa jedes zweite oder dritte mal beim Anschalten oder nach dem Ruhezustand dreht er durch. Das ist nicht soooo nett und ich darf nicht vergessen, immer alles zu sichern bevor er in den Ruhezustand gehen könnte.

    Irgendjemand einen Tipp?
    Ach ja, inzwischen waren die Strifen auch schon mal längs. Ist doch nett, nicht immer nur diagonal :-(
    Und komischerweise tut der externe Brenner wieder. Well...
     

Diese Seite empfehlen