iMac - was nun ?

Dieses Thema im Forum "Hardware" wurde erstellt von macmic, 28. Februar 2003.

  1. macmic

    macmic New Member

    Habe in einem iMac 350 ein 256 MB Pc 133 vom PC eingebaut, ein 64 war schon drin - wurden auch vom System erkannt= 320MB. Daraufhin habe ich 10.2.3 und 9.2.2 installiert und einige Progs - lief gestern auch gut. Heute morgen an gemacht, startet hoch, aber die Oberfläche war nur schwach zu erkennen, eher alles dunkel. Habe das PRAM zurück gesetzt - jetzt ging garnichts mehr. Beide RAM entfernt und mit einem 512er versucht - nichts ! Auch den raus und einen 128er rein, dasselbe - der Startgong kommt, dann schaltet er ab. Beide RAM sind aber OK, da sie in einem 700er iMac laufen. Wieder den 64er und den 256er rein, jetzt wird der Startgong 2x ausgeführt, d.h. es hört sich so an, als wenn er nur unterbrochen wird, aber auch dann schaltet der Mac ab. Er startet auch nicht mit einer 9er oder X CD mit C-Taste - CD läuft an, das war´s ! wer weiss weiter ???
     
  2. morty

    morty New Member

    hast du VORHER auch das Firmware Update gemacht ?
    wenn nicht, dann hast du jetzt ein Problem mit dem Monitor.

    schau mal beid en Tipps von der MW vorbei, dort haben die es mal geschrieben gehabt

    gruß morty

    am Speicher sollte es nicht liegen, denn der iMac sollte auch mit den billigeren vom PC laufen, hat meiner auch mal ...
     
  3. macmic

    macmic New Member

    Nun ja, ich habe es in meinem Namen für einen anderen geschrieben - dachte mir das schon mit dem Firmware Update.
    Was heisst "MW", wo finde ich die ?
    wie kan man das Ganze nun noch retten - lässt sich ja nichts mehr installieren ?
     
  4. Apfelsaft

    Apfelsaft New Member

    MW - meines Wissens nach so eine Zeitschrift und Internetseite namens Macwelt. Tipps gleich hier links unter dem Forum...
     
  5. quick

    quick New Member

  6. morty

    morty New Member

    sorry, muß nen anderer übernehmen, aber die haben es schon gut verlinkt,
    gruß
     
  7. macmic

    macmic New Member

    danke, danke - nun aber mal Butter bei die Fische !!!
    geht es denn mit: Befehl/wahl OF dann
    reset-nram
    set-defaults
    reset-all
    ????
    oder eine andere Eingabe ?
     
  8. Singer

    Singer Active Member

    Nein, über die open firmware kommst Du meines Wissens nicht an die Firmware dran.

    Du mußt Dir das Firmware-update des Rechnermodells bei Apple (wahrscheinlich support-Bereich) ziehen und zum Installieren desselben den Programmiererknopf bedienen. Steht im read-me, wenn Du den installer gezogen hast.

    Ich vermute aber andere Probleme, wenn der Rechner sich noch nicht mal über die CD starten läßt!

    Erkundige Dich mal vorsichtshalber nach dem "hardware reset"; z. B. hier:

    http://forum.macwelt.de/cgi-bin/mac_forum/forum_search.pl

    Singer
     
  9. macmic

    macmic New Member

    Das Problem ist, wie würde ich das FU auf den Rechner bekommen, er startet ja nicht mal - zur Zeit ist es so, dass er startet, der Gong ertönt, dann nichts mehr. Wenn man Apfel/alt und OF festhält, startet er nicht mal so.Könnte es sein, dass die Festplatte defekt ist, da er ja auch keine CD einliest ? Habe mal gesehen, dass einer den Stecker von der Festplatte löste, dann konnte man mit der SystemCd starten -
    alles nur Vermutungen.
     
  10. schnitz

    schnitz Member

  11. macmic

    macmic New Member

    Ob man das Problem lösen könnte in dem man die Festplatte ausbaut, in ein Firewiregehäuse hängt und sie dort komplett löscht - sowie gleichzeitig nur OS 9.2.2 drauf bringt. Somit wäre das OSX weg - ob er dann wieder bootet ?
     

Diese Seite empfehlen