iMac zeigt kein Bild nach dem Einschalten

Dieses Thema im Forum "Software" wurde erstellt von heinwoern, 10. Januar 2004.

  1. heinwoern

    heinwoern New Member

    Etwa dreißigmal im letzten halben Jahr zeigte der TFT-Monitor meines iMac G4/800 (neu gekauft im Mai 2003) kein Bild nach dem Einschalten. Der Rechner war allerdings jedes Mal hochgefahren.
    Ich kann es nur ändern, indem ich durch dreimaliges Drücken des rückseitigen Hauptschalters einen Ruhezustand herbeiführe. Danach noch einmal gedrückt und das normale Schreibtischbild ist zu sehen.
    Die Apple-CD "Hardware Test" fand keinen Fehler.
    Auch die Werkstatt meines Händlers hat meinen Rechner schon zweimal durchgecheckt und weiss keinen Rat. Dort ist der Fehler nie aufgetreten. So wird es wohl an meiner Peripherie liegen (Drucker Epson Stylus 3200 CX), die nicht mit untersucht wurde.
    Der Fehler trat bei mir aber auch auf, wenn alles außer Netzkabel, Modem, Maus und Tastatur abgestöpselt war.
    Ich bin etwas ratlos.
     
  2. heinwoern

    heinwoern New Member

    Etwa dreißigmal im letzten halben Jahr zeigte der TFT-Monitor meines iMac G4/800 (neu gekauft im Mai 2003) kein Bild nach dem Einschalten. Der Rechner war allerdings jedes Mal hochgefahren.
    Ich kann es nur ändern, indem ich durch dreimaliges Drücken des rückseitigen Hauptschalters einen Ruhezustand herbeiführe. Danach noch einmal gedrückt und das normale Schreibtischbild ist zu sehen.
    Die Apple-CD "Hardware Test" fand keinen Fehler.
    Auch die Werkstatt meines Händlers hat meinen Rechner schon zweimal durchgecheckt und weiss keinen Rat. Dort ist der Fehler nie aufgetreten. So wird es wohl an meiner Peripherie liegen (Drucker Epson Stylus 3200 CX), die nicht mit untersucht wurde.
    Der Fehler trat bei mir aber auch auf, wenn alles außer Netzkabel, Modem, Maus und Tastatur abgestöpselt war.
    Ich bin etwas ratlos.
     
  3. heinwoern

    heinwoern New Member

    Etwa dreißigmal im letzten halben Jahr zeigte der TFT-Monitor meines iMac G4/800 (neu gekauft im Mai 2003) kein Bild nach dem Einschalten. Der Rechner war allerdings jedes Mal hochgefahren.
    Ich kann es nur ändern, indem ich durch dreimaliges Drücken des rückseitigen Hauptschalters einen Ruhezustand herbeiführe. Danach noch einmal gedrückt und das normale Schreibtischbild ist zu sehen.
    Die Apple-CD "Hardware Test" fand keinen Fehler.
    Auch die Werkstatt meines Händlers hat meinen Rechner schon zweimal durchgecheckt und weiss keinen Rat. Dort ist der Fehler nie aufgetreten. So wird es wohl an meiner Peripherie liegen (Drucker Epson Stylus 3200 CX), die nicht mit untersucht wurde.
    Der Fehler trat bei mir aber auch auf, wenn alles außer Netzkabel, Modem, Maus und Tastatur abgestöpselt war.
    Ich bin etwas ratlos.
     
  4. heinwoern

    heinwoern New Member

    Etwa dreißigmal im letzten halben Jahr zeigte der TFT-Monitor meines iMac G4/800 (neu gekauft im Mai 2003) kein Bild nach dem Einschalten. Der Rechner war allerdings jedes Mal hochgefahren.
    Ich kann es nur ändern, indem ich durch dreimaliges Drücken des rückseitigen Hauptschalters einen Ruhezustand herbeiführe. Danach noch einmal gedrückt und das normale Schreibtischbild ist zu sehen.
    Die Apple-CD "Hardware Test" fand keinen Fehler.
    Auch die Werkstatt meines Händlers hat meinen Rechner schon zweimal durchgecheckt und weiss keinen Rat. Dort ist der Fehler nie aufgetreten. So wird es wohl an meiner Peripherie liegen (Drucker Epson Stylus 3200 CX), die nicht mit untersucht wurde.
    Der Fehler trat bei mir aber auch auf, wenn alles außer Netzkabel, Modem, Maus und Tastatur abgestöpselt war.
    Ich bin etwas ratlos.
     
  5. heinwoern

    heinwoern New Member

    Etwa dreißigmal im letzten halben Jahr zeigte der TFT-Monitor meines iMac G4/800 (neu gekauft im Mai 2003) kein Bild nach dem Einschalten. Der Rechner war allerdings jedes Mal hochgefahren.
    Ich kann es nur ändern, indem ich durch dreimaliges Drücken des rückseitigen Hauptschalters einen Ruhezustand herbeiführe. Danach noch einmal gedrückt und das normale Schreibtischbild ist zu sehen.
    Die Apple-CD "Hardware Test" fand keinen Fehler.
    Auch die Werkstatt meines Händlers hat meinen Rechner schon zweimal durchgecheckt und weiss keinen Rat. Dort ist der Fehler nie aufgetreten. So wird es wohl an meiner Peripherie liegen (Drucker Epson Stylus 3200 CX), die nicht mit untersucht wurde.
    Der Fehler trat bei mir aber auch auf, wenn alles außer Netzkabel, Modem, Maus und Tastatur abgestöpselt war.
    Ich bin etwas ratlos.
     
  6. heinwoern

    heinwoern New Member

    Etwa dreißigmal im letzten halben Jahr zeigte der TFT-Monitor meines iMac G4/800 (neu gekauft im Mai 2003) kein Bild nach dem Einschalten. Der Rechner war allerdings jedes Mal hochgefahren.
    Ich kann es nur ändern, indem ich durch dreimaliges Drücken des rückseitigen Hauptschalters einen Ruhezustand herbeiführe. Danach noch einmal gedrückt und das normale Schreibtischbild ist zu sehen.
    Die Apple-CD "Hardware Test" fand keinen Fehler.
    Auch die Werkstatt meines Händlers hat meinen Rechner schon zweimal durchgecheckt und weiss keinen Rat. Dort ist der Fehler nie aufgetreten. So wird es wohl an meiner Peripherie liegen (Drucker Epson Stylus 3200 CX), die nicht mit untersucht wurde.
    Der Fehler trat bei mir aber auch auf, wenn alles außer Netzkabel, Modem, Maus und Tastatur abgestöpselt war.
    Ich bin etwas ratlos.
     

Diese Seite empfehlen