iMac zeigt kein Bild nach dem Einschalten

Dieses Thema im Forum "Hardware" wurde erstellt von heinwoern, 10. Januar 2004.

  1. heinwoern

    heinwoern New Member

    Etwa dreißigmal im letzten halben Jahr zeigte der TFT-Monitor meines iMac G4/800 (neu gekauft im Mai 2003) kein Bild nach dem Einschalten. Der Rechner war allerdings jedes Mal hochgefahren.
    Ich kann es nur ändern, indem ich durch dreimaliges Drücken des rückseitigen Hauptschalters einen Ruhezustand herbeiführe. Danach noch einmal gedrückt und das normale Schreibtischbild ist zu sehen.
    Die Apple-CD "Hardware Test" fand keinen Fehler.
    Auch die Werkstatt meines Händlers hat meinen Rechner schon zweimal durchgecheckt und weiss keinen Rat. Dort ist der Fehler nie aufgetreten. So wird es wohl an meiner Peripherie liegen (Drucker Epson Stylus 3200 CX), die nicht mit untersucht wurde.
    Der Fehler trat bei mir aber auch auf, wenn alles außer Netzkabel, Modem, Maus und Tastatur abgestöpselt war.
    Ich bin etwas ratlos.
     
  2. Idefix6

    Idefix6 New Member

    >kein Bild nach dem Einschalten. Der Rechner war allerdings jedes Mal hochgefahren. <
    Wie jetzt ? War er an oder aus ? Ruhezustand ?
     
  3. heinwoern

    heinwoern New Member

    Der Rechner war an (zu erkennen am Lüftergeräusch und daran, dass sich die CD-Lade sich öffnen lässt), aber der Monitor zeigt kein Bild, bleibt schwarz. Noch Fragen?
     
  4. heinwoern

    heinwoern New Member

    Etwa dreißigmal im letzten halben Jahr zeigte der TFT-Monitor meines iMac G4/800 (neu gekauft im Mai 2003) kein Bild nach dem Einschalten. Der Rechner war allerdings jedes Mal hochgefahren.
    Ich kann es nur ändern, indem ich durch dreimaliges Drücken des rückseitigen Hauptschalters einen Ruhezustand herbeiführe. Danach noch einmal gedrückt und das normale Schreibtischbild ist zu sehen.
    Die Apple-CD "Hardware Test" fand keinen Fehler.
    Auch die Werkstatt meines Händlers hat meinen Rechner schon zweimal durchgecheckt und weiss keinen Rat. Dort ist der Fehler nie aufgetreten. So wird es wohl an meiner Peripherie liegen (Drucker Epson Stylus 3200 CX), die nicht mit untersucht wurde.
    Der Fehler trat bei mir aber auch auf, wenn alles außer Netzkabel, Modem, Maus und Tastatur abgestöpselt war.
    Ich bin etwas ratlos.
     
  5. Idefix6

    Idefix6 New Member

    >kein Bild nach dem Einschalten. Der Rechner war allerdings jedes Mal hochgefahren. <
    Wie jetzt ? War er an oder aus ? Ruhezustand ?
     
  6. heinwoern

    heinwoern New Member

    Etwa dreißigmal im letzten halben Jahr zeigte der TFT-Monitor meines iMac G4/800 (neu gekauft im Mai 2003) kein Bild nach dem Einschalten. Der Rechner war allerdings jedes Mal hochgefahren.
    Ich kann es nur ändern, indem ich durch dreimaliges Drücken des rückseitigen Hauptschalters einen Ruhezustand herbeiführe. Danach noch einmal gedrückt und das normale Schreibtischbild ist zu sehen.
    Die Apple-CD "Hardware Test" fand keinen Fehler.
    Auch die Werkstatt meines Händlers hat meinen Rechner schon zweimal durchgecheckt und weiss keinen Rat. Dort ist der Fehler nie aufgetreten. So wird es wohl an meiner Peripherie liegen (Drucker Epson Stylus 3200 CX), die nicht mit untersucht wurde.
    Der Fehler trat bei mir aber auch auf, wenn alles außer Netzkabel, Modem, Maus und Tastatur abgestöpselt war.
    Ich bin etwas ratlos.
     
  7. heinwoern

    heinwoern New Member

    Etwa dreißigmal im letzten halben Jahr zeigte der TFT-Monitor meines iMac G4/800 (neu gekauft im Mai 2003) kein Bild nach dem Einschalten. Der Rechner war allerdings jedes Mal hochgefahren.
    Ich kann es nur ändern, indem ich durch dreimaliges Drücken des rückseitigen Hauptschalters einen Ruhezustand herbeiführe. Danach noch einmal gedrückt und das normale Schreibtischbild ist zu sehen.
    Die Apple-CD "Hardware Test" fand keinen Fehler.
    Auch die Werkstatt meines Händlers hat meinen Rechner schon zweimal durchgecheckt und weiss keinen Rat. Dort ist der Fehler nie aufgetreten. So wird es wohl an meiner Peripherie liegen (Drucker Epson Stylus 3200 CX), die nicht mit untersucht wurde.
    Der Fehler trat bei mir aber auch auf, wenn alles außer Netzkabel, Modem, Maus und Tastatur abgestöpselt war.
    Ich bin etwas ratlos.
     
  8. heinwoern

    heinwoern New Member

    Etwa dreißigmal im letzten halben Jahr zeigte der TFT-Monitor meines iMac G4/800 (neu gekauft im Mai 2003) kein Bild nach dem Einschalten. Der Rechner war allerdings jedes Mal hochgefahren.
    Ich kann es nur ändern, indem ich durch dreimaliges Drücken des rückseitigen Hauptschalters einen Ruhezustand herbeiführe. Danach noch einmal gedrückt und das normale Schreibtischbild ist zu sehen.
    Die Apple-CD "Hardware Test" fand keinen Fehler.
    Auch die Werkstatt meines Händlers hat meinen Rechner schon zweimal durchgecheckt und weiss keinen Rat. Dort ist der Fehler nie aufgetreten. So wird es wohl an meiner Peripherie liegen (Drucker Epson Stylus 3200 CX), die nicht mit untersucht wurde.
    Der Fehler trat bei mir aber auch auf, wenn alles außer Netzkabel, Modem, Maus und Tastatur abgestöpselt war.
    Ich bin etwas ratlos.
     
  9. heinwoern

    heinwoern New Member

    Etwa dreißigmal im letzten halben Jahr zeigte der TFT-Monitor meines iMac G4/800 (neu gekauft im Mai 2003) kein Bild nach dem Einschalten. Der Rechner war allerdings jedes Mal hochgefahren.
    Ich kann es nur ändern, indem ich durch dreimaliges Drücken des rückseitigen Hauptschalters einen Ruhezustand herbeiführe. Danach noch einmal gedrückt und das normale Schreibtischbild ist zu sehen.
    Die Apple-CD "Hardware Test" fand keinen Fehler.
    Auch die Werkstatt meines Händlers hat meinen Rechner schon zweimal durchgecheckt und weiss keinen Rat. Dort ist der Fehler nie aufgetreten. So wird es wohl an meiner Peripherie liegen (Drucker Epson Stylus 3200 CX), die nicht mit untersucht wurde.
    Der Fehler trat bei mir aber auch auf, wenn alles außer Netzkabel, Modem, Maus und Tastatur abgestöpselt war.
    Ich bin etwas ratlos.
     
  10. Idefix6

    Idefix6 New Member

    >kein Bild nach dem Einschalten. Der Rechner war allerdings jedes Mal hochgefahren. <
    Wie jetzt ? War er an oder aus ? Ruhezustand ?
     
  11. heinwoern

    heinwoern New Member

    Der Rechner war an (zu erkennen am Lüftergeräusch und daran, dass sich die CD-Lade sich öffnen lässt), aber der Monitor zeigt kein Bild, bleibt schwarz. Noch Fragen?
     
  12. robdus

    robdus warum gibt es Köln?

    Verstehe ich nicht so ganz...

    Also, damit ich dich nicht falsch verstehe:

    Du schaltest den Rechner ein (kein Ruhezustand vorher, sondern richtig aus), dein Monitor bleibt dunkel, Mac fährt trotzdem hoch, du führst den Ruhezustand durch dreimaliges (?) drücken des Startknopfes aus, dann nochmal Starttaste und der Monitor ist da???

    Hörst du beim Einschalten den Startgong? Hast du in den Einstellungen Energie sparen irgend was eingestellt (kann aber eigentlich auch nicht der Fehler sein). Den Ruhezustand erreichst du normalerweise auch durch einmaliges Drücken des Startknopfes.

    Mach doch ein Backup deiner Daten und dann einen Clean Install. Wüsste sonst auch nicht weiter. Sehr seltsam. Du bist dir sicher, dass der Mac nicht im Ruhezustand ist, wenn du ihn hochfahren willst (zu erkennen an der pulsierenden Diode am Monitor)?

    Gruß, RObdus
     
  13. Florian

    Florian New Member

    Das Problem ist höchstwahrscheinlich die Pufferbatterie. Das ist zwar ungewöhnlich bei einem so neuen Gerät, kann aber schon mal vorkommen.

    Eine leere Pufferbatterie führt genau zu dem von Dir beschriebenen Phänomen.

    Gruß,
    Florian
     
  14. robdus

    robdus warum gibt es Köln?

    Ich dachte, dann wäre nur die Zeit und das Datum auf den 01.01.1970 verstellt.
     
  15. heinwoern

    heinwoern New Member

    Also, damit ich dich nicht falsch verstehe:

    Du schaltest den Rechner ein (kein Ruhezustand vorher, sondern richtig aus), dein Monitor bleibt dunkel, Mac fährt trotzdem hoch, du führst den Ruhezustand durch dreimaliges (?) drücken des Startknopfes aus, dann nochmal Starttaste und der Monitor ist da???
    STIMMT!

    Hörst du beim Einschalten den Startgong?
    JA!

    Du bist dir sicher, dass der Mac nicht im Ruhezustand ist, wenn du ihn hochfahren willst (zu erkennen an der pulsierenden Diode am Monitor)?
    JA!
    Gruß, heinwoern
     
  16. stefan

    stefan New Member

    dein problem klingt irgendwie ähnlich wie die displayproblematik bei meinem ibook dual usb. allerdings fiel das display immer aus, wenn das display oder das book bewegt wurde.

    kannst du denn, auch wenn der bildschirm nicht angeht, zumindest schwache konturen auf dem display nach dem hochfahren erkennen? (am besten sichtbar, wenn direkt licht auf das display fällt- z.b. taschenlampe)

    wenn dem so ist, dürfte es ein problem mit dem backlight sein. ursachen dafür kann es viele geben (defektes backlight, defekte kabel, defekter inverter, logicboard, etc.). ich habe aber ehrlich gesagt von solchen problemen bei den imacs noch nichts gehört. vielleicht mal im apple board dazu recherchieren.

    gruß

    s
     
  17. stefan

    stefan New Member

  18. robdus

    robdus warum gibt es Köln?

    probiere es mal damit:

    Symptom

    Wenn Sie die Markierung im Feld "Nur empfohlene Modi anzeigen" gelöscht haben und dann eine nicht empfohlene Auflösung wählen, wird möglicherweise ein leerer Bildschirm angezeigt (keine Anzeige).

    Betroffene Produkte
    &#931; Mac OS X 10.0 (oder neuer)

    Lösung

    Löschen Sie folgende Systemeinstellungsdatei, indem Sie die entsprechenden Schritte für eine der beiden unten beschriebenen Methoden ausführen:
    /Library/Preferences/com.apple.windowserver.plist

    Methode 1
    1. Starten Sie den Computer mit Mac OS 9 (von der Festplatte oder einer CD-ROM).
    2. Öffnen Sie das Mac OS X Startvolume.
    3. Öffnen Sie den Ordner "Library".
    4. Öffnen Sie den Ordner "Voreinstellungen".
    5. Bewegen Sie das Symbol mit dem Dateinamen "com.apple.windowserver.plist" in den Papierkorb.
    6. Öffnen Sie das Kontrollfeld "Startvolume".
    7. Wählen Sie den Mac OS X Systemordner aus.
    8. Starten Sie den Computer neu.

    Methode 2

    Wenden Sie diese Methode an, wenn Mac OS 9 weder auf der Festplatte des Computers noch auf einer CD-ROM verfügbar ist.

    Achtung: Für diese Methode benötigen Sie den Befehl "rm". Achten Sie darauf, dass Sie die Befehle in der korrekten Schreibweise eingeben. Bei falscher Schreibweise des Befehls "rm" kann es zu einem schwerwiegenden Datenverlust kommen, wobei die Gefahr besteht, dass alle auf dem Computer enthaltenen Informationen verloren gehen. Zur Überprüfung der eingegebenen Zeichenfolge, bietet es sich an, den Text mit "Kopieren" und "Einsetzen" von Ihrem Web-Browser in ein Textverarbeitungsprogramm wie zum Beispiel TextEdit zu kopieren.
    1. Starten Sie den Computer im Einzelbenutzermodus, indem Sie beim Einschalten die Tastenkombination "Befehlstaste-S" gleichzeitig drücken und halten.
    2. Geben Sie hinter der Eingabeaufforderung Folgendes ein: mount -uw /
    3. Drücken Sie den Zeilenschalter.
    4. Geben Sie Folgendes ein: rm /Library/Preferences/com.apple.windowserver.plist
    5. Drücken Sie den Zeilenschalter.
    6. Geben Sie Folgendes ein: reboot
    7. Drücken Sie den Zeilenschalter.

    Beim Neustart des Computers werden für die Systemeinstellungen die Standardwerte wiederhergestellt.
     

Diese Seite empfehlen