iMac´s Absturzverhalten...

Dieses Thema im Forum "Software" wurde erstellt von Reinhold, 18. Juni 2001.

  1. Reinhold

    Reinhold New Member

    iMac 400 DV. Sy 9.1 stürtzt beim einwählen ins Netz ab.
    Nach Neustart kommt eine Fehlermeldung, das sich der Finder verabschiedet hat. So muss ich noch mal neu starten.
    Sozusagen ist doppelter Neustart nötig.
    Die Abstürze passieren allerdings nur, wenn ich vorher in anderen Programmen gewesen bin und mich dann einwähle.

    Woran kann das liegen?
     
  2. eugenmatt

    eugenmatt New Member

    Möglicherweise brauchen die verschiedene Programme mehr Speicher, auch wenn nicht die Spezifische Meldung erscheint der Speicherzuteilung betreffend, ist es ein Versuch wert.

    Mattias
     
  3. djhango

    djhango New Member

    Hi,
    Leider kann ich Dir nicht helfen. Kenne das Problem auch.....
    Sehr oft,wenn ich auf meinem Cube 450 in der Kontrolleiste auf remote access <verbinden> klicke, stürzt mein Mac ab, das heisst, der Bildschirm friert ein und nur ein Aus- Einschalten bringt wieder leben in die Kiste. Dies passiert vor allem, wenn ich mit Office 2001 gearbeitet habe (auch wenn ich alle Progs beendet hanbe) oder mit dem MS Explorer arbeiten will. Manchmanl stürtzt das Ding aber auch ab, wenn ich den Mac hochgefahren habe und einfach eine Verbindung zwecks Downnload meiner E-mails vornehmen will, ohne dass andere Progs laufen oder liefen. Meine Verbindung zum Web wird durch einWebshuttle hergestellt und ich arbeite zur Zeit (mangels Treiber :( ) immer noch unter Mac OS 9.1 Kennt jemand das Problem oder hat jemand einen Tipp?
    Danke im voraus, mfG,
    djhango
     
  4. Philanthrop

    Philanthrop New Member

    Mann, Mann, was´n Scheiß. Bei mir gibt´s auch Ärger mit RA, hab´s mehrmals gepostet, aber keiner konnte helfen. Vielleicht findet Ihr da irgendwelche Hinweise:
    http://62.96.227.71/cgi-bin/mac_forum/topic_show.pl?id=6907#41129

    Habt Ihr schon mal die RA Voreinstellungen gelöscht?

    Es gibt, von der System-CD ("Softwareinstallation") aus, die Möglichkeit, bei einer Neuinstallation des Systems im Punkt "manuelle Installation" Remote Access separat auszuwählen. Vielleicht kann man so, wenn man vorher den alten RA gelöscht bzw. auf einer anderen Partition zwischengelagert hat, sich einen frischen RA installieren; habe ich noch nicht ausprobiert.

    Open Transport Prefs?
     
  5. MacGhost

    MacGhost Active Member

    OT schon aktualisiert auf die aktuelle Version ?
    Modem Firmware auf aktuellem Stand ?
    Aktuell ist 2.7.6 für OT !

    Joern
     
  6. Tambo

    Tambo New Member

    Mit Tome Viewer, bei apple, lässt sich das ggfalls alleine von der CD holen
    (War ne antwort auf Philo)
     
  7. Philanthrop

    Philanthrop New Member

    Hallo, Joern,

    OT und TCP/IP haben bei mir beide die Version 2.7.6 Wo ersehe ich die Modem-Firmware? Der System-Profiler schweigt sich aus... Sollte sie etwa nicht via KF "Softwareaktualisierung" geupdated werden (mache ich regelmäßig)?

    G4 AGP 9.1
     
  8. Philanthrop

    Philanthrop New Member

    Thanx! Ist das ein Voodoo-tool? ;-)
     
  9. djhango

    djhango New Member

    Hey,

    Wo finde ich die Versionsnummern von OT und TCP/IP ... ich finde nicht mal das OT!!!!!? Und falls ich sie finde und sie müssen geupdated werden, wie mache ich das denn? Ich nehme auch immer dregelmässig die Softwareaktualisierung vor, mein Cube meldet aber nichts, dass OT und TCP/IP ugegraded werden sollen ....
    Naja, vielleicht kannst du mir ja weiterhelfen,

    mfG,
    djhango
     
  10. Philanthrop

    Philanthrop New Member

    Hi,
    im Apple Menü gibt es den Apple System Profiler - der übrigens für eine Entdeckungsreise gut ist. Der schaut sich in Deinem Rechner um, was ein paar Sekunden dauert, und zeigt Dir dann eine Menge Zeugs an, was so alles installiert ist und dergleichen. Für OT und TCP/IP schau unter "Netztwerkübersicht" nach.
     
  11. MacGhost

    MacGhost Active Member

    Hallöle,

    weiß gar nicht mehr wie ich mein Modem geuodatet habe.
    Aber ich glaube ich hatte auf der Apple HP nach Software Updates gesucht und da stand etwas von ModemFirmware Update oder so ähnlich.
    Einfach installiert, dannach konnte ich sogar das Modem benutzen, durch das Update war es dann möglich mit dem Modem über die ISDN Anlage rauszugehen.

    Joern
     
  12. zeko

    zeko New Member

    wenn ich mit dem "sherlock" open eingebe - finde ich es....
     
  13. Tambo

    Tambo New Member

    funzt nur bei vollmond !!!!
     
  14. Walli

    Walli New Member

    Tach, tach,
    ja, so 'ne Kacke kann einen zum Wahnsinn treiben!!!
    Hatte eine zeitlang ähnliche Einwahlprobleme. Nach dem Update auf
    Open Transport 2.7.6 war schlagartig alles wie vorher.................
     
  15. hendrik

    hendrik New Member

    Hallo,

    schau mal in die Systemerweiterungen - ich hatte ein ähnliches Problem, nachdem ich alte Software installiert hatte, die eigene Modemtreiber für OS 7.x oder so mitbrachte. Nachdem ich die rausgeschmissen habe, liefs wieder. Einen Versuch ist es jedenfalls wert, bevor Du Updates runterlädst.

    Viel Erfolg,
    Hendrik
     

Diese Seite empfehlen