iMacTFT: Statt Systemstart vier Töne

Dieses Thema im Forum "Hardware" wurde erstellt von benz, 17. September 2004.

  1. benz

    benz New Member

    Hallo miteinander

    Ein Schul-iMac TFT der ersten Generation (MacOS 9.2.2) stürzte wie so oft ab. Konnte auf diesem Gerät schon MacOS X nie installieren (Siehe anderer Threat* von mir). Nun war er eingefroren. Ich machte einen Hardreset. Darauf liess sich der Rechner nicht mehr starten. Ich kann keine Tastenkombinationen (PRAM löschen, Firewire Target, von CD aufstarten, usw.) ausführen, da auch kein Startton mehr erklingt. Statt dessen sind vier kurze Töne zu hören (vergleichbar mit dem Besetztzeichen am Telefon). Gleichzeitig leuchtet die weisse Led am Bildschirm auf und ab. Jedoch unregelmässig. Dies ist nicht zu vergleichen mit dem Ruhezustandssignal. Die Lüftung läuft leise. Zustand bleibt, bis ich Stromzufuhr unterbreche.
    Ich habe den Rechner mehrere Stunden vom Netz genommen. Dies hat leider nichts bewirkt.

    Ich befürchte, dass etwas Ernstes mit der Hardware ist. Hat jemand von euch schon mal was Vergleichbares erleben müssen?

    Vielen Dank!

    Gruss benz

    *= Link zum besagten Threat
     
  2. macixus

    macixus Hofrat & Traktorist

  3. benz

    benz New Member

    Wow! Danke, macixus! Das tönt zwar nicht sonderlich gut, aber nun weiss ich doch schon mal, wo in etwa der Haken sein kann. Hat es nun dreimal oder viermal ge"beept"? :confused: Werde das am Montag nochmals durchtesten. Hoffentlich ist es der RAM. Den habe ich schon bei der erfolglosen X-Installation im Verdacht gehabt.

    Vielen Dank für die Hilfe!
    Liebe Grüsse benz
     
  4. Eduard

    Eduard New Member

    Ich vermute mal, der Speicherbaustein hat einen Defekt, wofür auch die Abstürze unter 9 sprechen würden und daß OSX nicht zu installieren geht, das pingelig mit RAM ist.
     

Diese Seite empfehlen