image tank unter osx

Dieses Thema im Forum "Hardware" wurde erstellt von walta, 20. September 2003.

  1. walta

    walta New Member

    Ich hab hier einen "imagetank" - das ist so eine kleine 10GB festplatte mit USB anschluss und zwei schächten in die man CS und SM karten aus dem fotoapparat reinschiebt um die daten von den karten auf die festplatte zu überspielen wenn man gerade sein notebook nicht dabeihat.

    unter os9 gabs einen systemerweiterung und das ding wurde auf dem schreibtisch gemountet. unter osx steht auf der homepage nur das das nun der osx treiber übernimmt - tut er aber nicht. im system-profiler ist sie zwar vorhanden, nur gemountet wird sie nicht. unter vrtualPC und win2000 gehts ohne treiber und ohne probleme.

    kennt da wer eine lösung? kann doch nicht sein windos etwas besser kann als wir wo der mac doch das usb erst überhaupt bekannt gemacht hat!!!

    grüsse
    walta




    --------------
    nein ich habe keine signatur ;-)
     
  2. walta

    walta New Member

    Ich hab hier einen "imagetank" - das ist so eine kleine 10GB festplatte mit USB anschluss und zwei schächten in die man CS und SM karten aus dem fotoapparat reinschiebt um die daten von den karten auf die festplatte zu überspielen wenn man gerade sein notebook nicht dabeihat.

    unter os9 gabs einen systemerweiterung und das ding wurde auf dem schreibtisch gemountet. unter osx steht auf der homepage nur das das nun der osx treiber übernimmt - tut er aber nicht. im system-profiler ist sie zwar vorhanden, nur gemountet wird sie nicht. unter vrtualPC und win2000 gehts ohne treiber und ohne probleme.

    kennt da wer eine lösung? kann doch nicht sein windos etwas besser kann als wir wo der mac doch das usb erst überhaupt bekannt gemacht hat!!!

    grüsse
    walta




    --------------
    nein ich habe keine signatur ;-)
     
  3. walta

    walta New Member

    na noch tut sich nicht viel :-O
    kann doch nicht sein das ich weiter mit windos arbeiten muss - ist doch ärgelich

    grüsse
    walta




    ------------
    nein ich habe keine signatur ;-)
     
  4. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    ....mittlerweile Standardfrage:
    Menü Finder/ Einstellungen/ Objekte auf dem Schreibtisch zeigen ---->angehakt?

    Gruß R.
     
  5. walta

    walta New Member

    ja hab ich - aber es tut sich nix. unter win2000 erscheint das ding als zusätzliche festplatte - unter mac ist es im profiler als usb-device vorhanden aber es erscheint einfach nicht.

    grrrrrrrrrrrr

    grüsse
    walta




    --------------
    nein ich habe keine signatur ;-)
     
  6. Tambo

    Tambo New Member

    wie sind Deine importeinstellungen von Bildern im X??

    Persönlich halte ich die Dinger für noch nicht ganz reif.....
    AFAIK läuft das unter USB ??
    und welches X??
     
  7. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    .... auch alle USB-Ports ausprobiert?
    Dann weiß ich im Moment auch keine Lösung, sorry.
     
  8. Tambo

    Tambo New Member

    USB-Hub ?? Stromkabel ??
     
  9. walta

    walta New Member

    was den anschluss betrifft hab ich schon so ziemlich alles ausprobiert: direkt angeschlossen und über hub. strom kommt von einem eigenen netzteil. system von 10.2 bis 10.2.6. zwei imacs, ein g4 700.

    die frage nach den importeinstellungen unter OSX versteh ich nicht (iphoto sagt das keine kamera angeschlossen ist - falls es das ist)

    es tut sich enfach nix. weder unter osx noch unter classic. scheint wirklich so zu sein das die dinger nicht ausgereift sind (oder für windos "optimiert")

    eigentlich ist das nicht danderes als eine ide platte mit usb anschluss und ein bischen software. die platte ist mit FAT32 (???) formatiert - was auch immer das heissen soll.

    grüsse
    walta



    ----------
    nein ich habe keine signatur ;-)
     
  10. Tambo

    Tambo New Member

    unter Jaguar müsste das schon laufen..... fat 32 kann eigentlich von jaguar gelesen werden ... habs nicht gleich im Kopf mit jaguar importeinstellungen, da war doch mal was.... vielleicht kann jemand anders Dir in diesem Punkt helfen.....
     
  11. walta

    walta New Member

    jaguar importeinstellungen??? wo kann man da was einstellen - im forum und in der apple hilfe hab ich zu dem thema gar nichts gefunden

    grüsse
    walta





    -----------
    nein ich habe keine signatur ;-)
     
  12. walta

    walta New Member

    jetzt hab ich mal ein mail geschickt an die adresse die ich unter www.imagetank.de gefunden habe. hier die antwort:

    Sehr geehrter Herr Sonnleithner,

    bitte teilen Sie uns die Rechnungsnummer mit unter der Sie den Image
    Tank bei uns bezogen haben. Falls Sie das Gerät nicht bei uns gekauft
    haben sollten haben Sie bitte Verständnis dafür, dass wir für nicht über
    uns gekaufte Produkte keinen Support leisten können. Hierfür ist
    ausschließlich Ihr Händler zuständig, der Ihnen den Image Tank verkauft
    hat.

    Mit freundlichen Grüßen
    Christian Loib
    MGS Halbig GmbH



    Subject: image tank unter OSX


    Guten Tag.

    Ich habe einen Imagetank G1 und möchte ihn mit einem Apple Macintosh
    unter OS 10.2. betreiben. Im 9er System hat der Imagetank gut
    funktioniert, unter OSX weiss ich jedoch nicht wie ich ihn zum laufen
    bringe.

    Mit bestem Dank
    Walter Sonnleithner
    Linz, Österreich

    wenn die sich nicht auskennen warum schreiben sie das nicht einfach ;-(

    grüsse
    walta


    ----------
    nein ich habe keine signatur ;-)
     
  13. Tambo

    Tambo New Member

    http://www.image-tank.com/deutsch/d_frame.html

    ??
    bei den Treibern steht ja fürs 9 : extra >USB-Treiber installieren<
    beim X >10.1.1 :Systemtreiber<
    würde mal sagen, dass das wirklich nicht mit X läuft.... villeicht kannst mit sowas wie USB overdrive das noch hinmogeln..... aber eigentlich halten die sich nicht an die USB-Standarts.....

    sonst: einfach dem Verkäufer zurückschicken, Geld zurück....da mit X nicht funktionierend....immerhin steht ja auf der imagatank-seite:
    unterstützete OS: Win98SE/ME/2000/XP, MacOs 9.0 von X keine Spur....

    Dann mal warten bis so ein Teil mit FireWire rauskommt, das auch kein Stromfresser ist.....
     
  14. walta

    walta New Member

    von der österreichischen vertretung hab ich jetzt innerhalb 2 Stunden eine kompetente antwort gekriegt, leider keine gute: das ding wird von OSX nicht unterstützt (erst das nachfolgemodell), schade

    jetzt werde ich einstweilen mit virtual pc arbeiten bis mir was gescheites engefallen ist.

    besten dank an die community
    güsse
    walta






    ----------
    nein ich habe keine signatur ;-)
     

Diese Seite empfehlen