IMAP Email + manueller Mailabruf. Mail stellt dennoch Mails zu?!?!?

Dieses Thema im Forum "Software" wurde erstellt von maccelerator, 11. Juni 2010.

  1. maccelerator

    maccelerator Member

    Ich habe Accounts als IMAP eingerichtet und Apple Mail auf manuellen Mailabruf gestellt. Dennoch.. manche neue Mails tauchen dennoch einfach so auf, obwohl ich Mail keinen Befehl zum Mailabruf gegeben habe. Sie unterbrechen meinen Fokus und meine Arbeit, daher manueller Mailabruf. Wie kann ich IMAP so konfigurieren, dass dies nicht passiert? Es ist dasselbe am iPad.
     
  2. MacS

    MacS Active Member

    Wenn dich das so stört, dann beende Mail... Ein andere Möglichkeit hast du nicht. Oder du lernst einfach damit umzugehen, in einer modernen Kommunikationswelt störenden Einflüsse auszublenden! Sie froh, dass die Absender EMails schreiben und nicht anrufen! Das aber wäre für mich eine massive Störung in meiner Arbeit! Und in meinem Job würde mir der Arbeitgeber die Ohren lang ziehen, wenn ich - in dem Fall - Outlook ständig im Hintergrund laufen lassen würde. Und ich arbeite in einem Büro mit rund 20 Ingenieuren zusammen. Und ein Telefon klingelt immer...
     
  3. maccelerator

    maccelerator Member

    Ja, den Trick mit Mail beenden kenne ich. Was mich verwirrt ist, dass es eben diesen Widerspruch gibt: Mail ist auf manuellen Abruf eingestellt, d.h. es sollte nichts ankommen. Manche IMAP-Accounts ignorieren das, andere nicht. Zwei sich widersprechende Settings sozusagen, von dem ich eines loswerden will.

    FRAGE NUN GELÖST: Ich musste in Mail bei den IMAP-Accounts den Haken rausnehmen bei "Use IDLE-Command if the server support it" rausnehmen und schon geht es. Manueller Abruf, wie es sein soll ohne Push des Servers.
     
    Zuletzt bearbeitet: 12. Juni 2010

Diese Seite empfehlen