IMAP mit mac.com Account ?

Dieses Thema im Forum "Software" wurde erstellt von MacELCH, 4. Juli 2002.

  1. MacELCH

    MacELCH New Member

    Moin Leute,

    ich sitze an einem dünnen Schlauch (Modem) und habe nicht soviel Zeit hier rumzuhängen und nach einer möglichen Antwort zu suchen. Die die ich per imap.mac.com Suche gefunden habe war unbefriedigend (1 Hit).

    Wie konfiguriere ich unter Eudora 5 (9.22) mein mac.com Account als IMAP. Wie es prinzipiell geht weiß ich aber ich benötige die entsprechenden Adressen.

    Vielen Dank schon einmal

    MacELCH
     
  2. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    ....hilft Dir das weiter? Open your email program and set up an account that uses your iTools member name for the account name, your iTools password for the mail password, mail.mac.com for the POP or IMAP server, and your ISP's SMTP server for the outgoing mail server.
     
  3. MacELCH

    MacELCH New Member

    Ja danke, probieren geht über studieren.

    als Mail Server einfach: mail.mac.com (unabhängig von POP oder IMAP)
    und bei SMTP: smtp.mac.com

    Funktioniert einwandfrei.

    Gruß

    MacELCH
     
  4. MacELCH

    MacELCH New Member

    Ein Problem hab ich dennoch:

    Wenn ich aus Eudora eine Mail an meine Frau schicke (auch mac.com Account), dann kommt die nicht an !

    Ich habe es schon mit xyz@mac.com bzw. xyz@mail.mac.com probiert. In meiner Outbox wird sie reingesteckt ohne Fehlermeldung und auch scheint die Mailadresse nicht unbekannt zu sein - ansonsten würde ich ja eine undeliverable blabla zurück bekommen.

    Habt Ihr eine Ahnung woran das liegen könnte ? Kann ja nicht sein, daß eine gestern abgeschickte Mail heute immer noch nicht da ist. Oder leigt es an Apple ?

    Danke,

    MacELCH
     
  5. MacKlausi

    MacKlausi New Member

    Hast du dich im Web, bei den iTools mal direkt eingeloggt, um zu überprüfen, ob die Mails nicht doch in der Mailbox gelandet sind, dein Mailprogramm sie aber nicht abholen konnte?
     
  6. MacELCH

    MacELCH New Member

    Abholen konnte ich die Mails, die bereits vorhanden waren, das funktioniert auch einwandfrei. Nur die Mails die ich neu geschrieben habe und per Eudora ins Nirwana geschickt habe scheinen nirgendwo angekommen zu sein.

    Im Webmail Interface sind auch keine anderen Mails angekommen.

    Gruß

    MacELCH
     
  7. MacELCH

    MacELCH New Member

    Moin Leute,

    ich sitze an einem dünnen Schlauch (Modem) und habe nicht soviel Zeit hier rumzuhängen und nach einer möglichen Antwort zu suchen. Die die ich per imap.mac.com Suche gefunden habe war unbefriedigend (1 Hit).

    Wie konfiguriere ich unter Eudora 5 (9.22) mein mac.com Account als IMAP. Wie es prinzipiell geht weiß ich aber ich benötige die entsprechenden Adressen.

    Vielen Dank schon einmal

    MacELCH
     
  8. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    ....hilft Dir das weiter? Open your email program and set up an account that uses your iTools member name for the account name, your iTools password for the mail password, mail.mac.com for the POP or IMAP server, and your ISP's SMTP server for the outgoing mail server.
     
  9. MacELCH

    MacELCH New Member

    Ja danke, probieren geht über studieren.

    als Mail Server einfach: mail.mac.com (unabhängig von POP oder IMAP)
    und bei SMTP: smtp.mac.com

    Funktioniert einwandfrei.

    Gruß

    MacELCH
     
  10. MacELCH

    MacELCH New Member

    Ein Problem hab ich dennoch:

    Wenn ich aus Eudora eine Mail an meine Frau schicke (auch mac.com Account), dann kommt die nicht an !

    Ich habe es schon mit xyz@mac.com bzw. xyz@mail.mac.com probiert. In meiner Outbox wird sie reingesteckt ohne Fehlermeldung und auch scheint die Mailadresse nicht unbekannt zu sein - ansonsten würde ich ja eine undeliverable blabla zurück bekommen.

    Habt Ihr eine Ahnung woran das liegen könnte ? Kann ja nicht sein, daß eine gestern abgeschickte Mail heute immer noch nicht da ist. Oder leigt es an Apple ?

    Danke,

    MacELCH
     
  11. MacKlausi

    MacKlausi New Member

    Hast du dich im Web, bei den iTools mal direkt eingeloggt, um zu überprüfen, ob die Mails nicht doch in der Mailbox gelandet sind, dein Mailprogramm sie aber nicht abholen konnte?
     
  12. MacELCH

    MacELCH New Member

    Abholen konnte ich die Mails, die bereits vorhanden waren, das funktioniert auch einwandfrei. Nur die Mails die ich neu geschrieben habe und per Eudora ins Nirwana geschickt habe scheinen nirgendwo angekommen zu sein.

    Im Webmail Interface sind auch keine anderen Mails angekommen.

    Gruß

    MacELCH
     
  13. MacELCH

    MacELCH New Member

    Moin Leute,

    ich sitze an einem dünnen Schlauch (Modem) und habe nicht soviel Zeit hier rumzuhängen und nach einer möglichen Antwort zu suchen. Die die ich per imap.mac.com Suche gefunden habe war unbefriedigend (1 Hit).

    Wie konfiguriere ich unter Eudora 5 (9.22) mein mac.com Account als IMAP. Wie es prinzipiell geht weiß ich aber ich benötige die entsprechenden Adressen.

    Vielen Dank schon einmal

    MacELCH
     
  14. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    ....hilft Dir das weiter? Open your email program and set up an account that uses your iTools member name for the account name, your iTools password for the mail password, mail.mac.com for the POP or IMAP server, and your ISP's SMTP server for the outgoing mail server.
     
  15. MacELCH

    MacELCH New Member

    Ja danke, probieren geht über studieren.

    als Mail Server einfach: mail.mac.com (unabhängig von POP oder IMAP)
    und bei SMTP: smtp.mac.com

    Funktioniert einwandfrei.

    Gruß

    MacELCH
     
  16. MacELCH

    MacELCH New Member

    Ein Problem hab ich dennoch:

    Wenn ich aus Eudora eine Mail an meine Frau schicke (auch mac.com Account), dann kommt die nicht an !

    Ich habe es schon mit xyz@mac.com bzw. xyz@mail.mac.com probiert. In meiner Outbox wird sie reingesteckt ohne Fehlermeldung und auch scheint die Mailadresse nicht unbekannt zu sein - ansonsten würde ich ja eine undeliverable blabla zurück bekommen.

    Habt Ihr eine Ahnung woran das liegen könnte ? Kann ja nicht sein, daß eine gestern abgeschickte Mail heute immer noch nicht da ist. Oder leigt es an Apple ?

    Danke,

    MacELCH
     
  17. MacKlausi

    MacKlausi New Member

    Hast du dich im Web, bei den iTools mal direkt eingeloggt, um zu überprüfen, ob die Mails nicht doch in der Mailbox gelandet sind, dein Mailprogramm sie aber nicht abholen konnte?
     
  18. MacELCH

    MacELCH New Member

    Abholen konnte ich die Mails, die bereits vorhanden waren, das funktioniert auch einwandfrei. Nur die Mails die ich neu geschrieben habe und per Eudora ins Nirwana geschickt habe scheinen nirgendwo angekommen zu sein.

    Im Webmail Interface sind auch keine anderen Mails angekommen.

    Gruß

    MacELCH
     

Diese Seite empfehlen