iMate

Dieses Thema im Forum "Hardware" wurde erstellt von schnurzel, 4. August 2010.

  1. schnurzel

    schnurzel New Member

    Hallo Macis,
    bin ganz neu hier und hab gleichmal ne Frage.
    Hab an nen G4 einen iMate angeschlossen, um einen ADB Dongel nutzen zu können.
    Brauche diesen Dongel für FlexiSign 5.8 Software (Schneidesoftware für Werbetechnik-Fuzzis).
    iMate und Dongel ist angeschlossen, aber es geht nichts und die Softwaredownloads bei Griffintechnologies funzt überhaupt nicht. Wird immer gefragt nach dem Programm mit dem dieser Download erstellt wurde.
    Brauche ich da eine besondere Sortware oder CD mit Treibern ??

    Weiss jemand wieter ??

    Gruß und danke vorab, Ralf
     
  2. dimoe

    dimoe New Member

    Ersteinmal willkommen im Forum,

    Welches Betriebsystem benutzt Du jetzt auf dem G4?

    hier ist die neuste Software von 2001!
    http://www.drbott.de/support/Griffin/imate.html

    Das ist sicherlich alles für MacOS9.

    In der Kontabilitätsliste der Dongles taucht Dein Gerät (unter FlexiSign) nicht auf:
    - Engineered Software PowerCADD Ja
    - Formation Design System MaxSurf Ja
    - Fujifilm C-scan Ja
    - Fujifilm C-dot SP Ja
    - Fujifilm Celsis 6250 Ja
    - Gene Codes Sequencher Ja

    ADB-Tastaturen konnte man schon an meinem G3 von 2000 mit Betriebssystem 8.5 nicht mehr anschliessen, da gab es am Mac schon USB-Tastaturen.

    hier mit Google gefunden:
    http://www.macwelt.de/forum/showthread.php?t=606453

    anscheinend ist 2009 (für PC) die Version 8.6 aktuell:
    http://www.flexisystems.de/Software-Flexisign-Flexi85.htm
     
  3. schnurzel

    schnurzel New Member

    Hallo dimoe,
    habe auf der Site von drbott schon geschaut, aber, entweder stelle ich mich doof an, oder das mit der Site funzt nicht so richtig.
    Auf jeden Fall habe ich immer diese Site (sieh Screenshot-Pic).

    Mit dem Hinweis auf den Artikel im Forum bin ich auch nicht wirklich weiter gekommen.

    Ralf
     
  4. dimoe

    dimoe New Member

    Du versuchst auf einem ca. 8 Jahre alten Rechner (G4) eine anscheinend noch ältere Software laufen zu lassen.

    Mit dem geeigneten Betriebssystem (OS 9) und einem geeigneten ADB-Adapter auf USB (z.B. Keyspan USB-ADB Adapter) geht es (laut dem Forum)

    Ob es mit dem iMate geht, steht dort nicht, auch auf der Dongle-Seite von iMate taucht deine Software wohl nicht auf.
    Das iMate wird wohl seit Jahren nicht mehr hergestellt, der Treiber-Download geht bei griffin:
    http://www.griffintechnology.com/software/0000/0018/iMate_for_Mac_OS_9_2_7_0.sit

    Vielleicht findest Du einen Treiber für das iMate auf einer Installations-CD.

    Wenn Du auf dem G4 noch MacOS9 laufen läßt, kannst Du es dort ausprobieren.

    Falls Du MacOS 10.3 hast, gibt es hier die Software
    http://www.griffintechnology.com/software/0000/0017/iMate_for_Mac_OS_X_1_5_3.sit
     

Diese Seite empfehlen