Imation SuperDisk

Dieses Thema im Forum "Software" wurde erstellt von kaihawaii, 17. Oktober 2001.

  1. kaihawaii

    kaihawaii New Member

    Hilfe! mein Imation Laufwerk (extern, alte Variante) bootet nicht mehr.
    Anschlüsse scheinen alle in Ordnung zu sein. Netzteil getauscht, keine Veränderung. Man schiebt eine Diskette rein, das Laufwerk fängt an zu rödeln, ganz selten erscheint das Diskettensymbol, um sofort eine Fehlermeldung zu bekommen, daß mit dem Volumen ein Problem aufgetreten ist. Meistens bootet das Teil aber gar nicht mehr. Ein Fall für die Entsorgung oder könnte eine neue Firmware oder so etwas bringen?
    Wer kennt sich aus?
     
  2. quick

    quick New Member

  3. kaihawaii

    kaihawaii New Member

    Hilfe! mein Imation Laufwerk (extern, alte Variante) bootet nicht mehr.
    Anschlüsse scheinen alle in Ordnung zu sein. Netzteil getauscht, keine Veränderung. Man schiebt eine Diskette rein, das Laufwerk fängt an zu rödeln, ganz selten erscheint das Diskettensymbol, um sofort eine Fehlermeldung zu bekommen, daß mit dem Volumen ein Problem aufgetreten ist. Meistens bootet das Teil aber gar nicht mehr. Ein Fall für die Entsorgung oder könnte eine neue Firmware oder so etwas bringen?
    Wer kennt sich aus?
     
  4. quick

    quick New Member

  5. kaihawaii

    kaihawaii New Member

    Hilfe! mein Imation Laufwerk (extern, alte Variante) bootet nicht mehr.
    Anschlüsse scheinen alle in Ordnung zu sein. Netzteil getauscht, keine Veränderung. Man schiebt eine Diskette rein, das Laufwerk fängt an zu rödeln, ganz selten erscheint das Diskettensymbol, um sofort eine Fehlermeldung zu bekommen, daß mit dem Volumen ein Problem aufgetreten ist. Meistens bootet das Teil aber gar nicht mehr. Ein Fall für die Entsorgung oder könnte eine neue Firmware oder so etwas bringen?
    Wer kennt sich aus?
     
  6. quick

    quick New Member

  7. kaihawaii

    kaihawaii New Member

    Hilfe! mein Imation Laufwerk (extern, alte Variante) bootet nicht mehr.
    Anschlüsse scheinen alle in Ordnung zu sein. Netzteil getauscht, keine Veränderung. Man schiebt eine Diskette rein, das Laufwerk fängt an zu rödeln, ganz selten erscheint das Diskettensymbol, um sofort eine Fehlermeldung zu bekommen, daß mit dem Volumen ein Problem aufgetreten ist. Meistens bootet das Teil aber gar nicht mehr. Ein Fall für die Entsorgung oder könnte eine neue Firmware oder so etwas bringen?
    Wer kennt sich aus?
     
  8. quick

    quick New Member

Diese Seite empfehlen