iMic Stereo???

Dieses Thema im Forum "Software" wurde erstellt von framemaster, 15. Januar 2002.

  1. framemaster

    framemaster New Member

    Moinsen!

    Ich musste vor einigen Monaten feststellen, dass die neuen G4s leider keinen Tonein- und -ausgang mehr haben. Also iMic gekauft. Das ist ein rundes Ei, dass man bequem per USB an die Kiste anstöpseln kann. Man braucht auch keine weitere Software, SUUUPI!!! Ein Miniklinkenein- und ausgang. Supersimpel.
    Nun das Problem. Ich stöpsel den Kram an meinen GitarrenPreamp an. Das Teil macht alles ordnungsgemäß, ich kann Stereo aufnehmen, toll! Qualität ist auch in Ordnung.
    So, wenn ich aber irgendeine Signalquelle über das iMic abspiele und z.B. einen Kopfhörer reinstecke, höre ich nur auf dem linken Kanal etwas (auch über das Kontrollfeld "ton"/testsound). Alle Einstellungen im Ton-Kontrollfelsd sind auf Stereo und auch sonst sollte alles stimmen. Ich hab mir auch schon das jetzt (doch empfohlene) Treiberpaket für das iMic runtergeladen. Keine Veränderung. Wenn ich das Teil an die Anlage anschließe, gleiches Resultat. Ich bin in der Hinsicht kein Anfänger. Die Kabel sind in Ordnung. Hat jemand gleiche Erfahrungen mit dem Teil gemacht?

    Wenn ich ganz laut aufdrehe, kommt manchmal ein leichtes Krächzen auf dem rechten Kanal. Ich kenne das nur aus der Verstärkerwelt, wenn ein Transistor durchgerauscht ist. Ist das jetzt irgendein komisches Softwareproblem (Kollision mit anderen Sys.erweiterungen) oder eine reines Hardwareproblem???

    Hat jemand Erfahrungen damit?
     
  2. Tiger

    Tiger New Member

    Wenn Du die Beschreibung zum iMic liest, wirst du finden, dass das Ding gar keinen Kopfhörerausgang hat. Du schließt den Kopfhörer also an den line-out an und da passen dann die Impedanzen nicht. Wenn ich mein iMic an einen Eingang des Hifi-Verstärkers anschließe, kommt der Sound in klarem Stereo über beide Kanäle. Ich drück' Dir mal die Daumen, dass Du mit dem niederohmigen Kopfhörer nicht den rechten Kanal geschossen hast.

    Alf
     
  3. framemaster

    framemaster New Member

    Leider hat das ding schon vorher keinen rechten kanal über den line-output rausgegeben(an der anlage), bevor ich den kopfhörer zur kontrolle angeschlossen habe. übrigens hat ein kopfhörer keinen niederohmigen widerstand (wie z.b. hifi-lautsprecher), sollte das ding also problemlos verkraften. man kann ja sehr wohl einen line-output als kopfhörerausgang verwenden. schonmal so'n teil an deinen stereo-cd-player hintendran angeschlossen?? krepiert der dann auch gleich? funzt ohne probleme. das mit dem kopfhörer war nur eine endkontolle.
    aber gut zu wissen, dass dein teil in stereo funktioniert. wichtige info (war echt erst gemeint) ! ich werde das ding nach dem aufstehen mal in der firma an einem anderen mac testen, ansonsten back to reseller...
    funktioniert dein teil wirklich 1a stereo? oder ist es am ende ein monosignal auf beiden lautsprechern? was für einen mac hast du denn?

    vielleicht hat ja doch noch jemand das gleiche problem.
     
  4. Tiger

    Tiger New Member

    O.k., mit 600 Ohm (oder so) ist ein Kopfhörer nicht niederohmig, eine line Ein- oder Ausgang hat aber eine noch höhere Impedanz, oder?

    Mein iMic leitet echtes Stereo in meinen Mac rein und wieder raus. Ich betreibe das Ding an meinem iBook tangerine Rev. A unter OS 9.2.2. Hat aber auch unter früheren OSsen gefunzt. Vielleicht ist Dein Gerät wirklich defekt. Hast Du Dir bei Griffin das aktuelle Kontrollfeld geladen?

    Gruß
    Alf
     
  5. Lukas M.

    Lukas M. New Member

    Mein erster iMic hatte das selbe Problem (bzw. die Aufnahme war glaube ich nur einkanalig). Also ging ich in den Laden zurück und verlangte einen neuen. Der war dann in Ordnung.
     
  6. framemaster

    framemaster New Member

    Ich glaube, das Ding ist wirklich im Eimer. Hab ich heute mal an einem älteren Mac (mit eingebautem Output) in der Firma getestet. Kopfhörer an normalen Output - alles in Ordnung. Kabel in iMic - geschildertes Problem! Hab schon an meinen Kabellötkünsten gezweifelt.
    Um alle Klarheiten zu beseitigen, auf der Packung ist auch ein Kopfhörer abgebildet;-) Sollte dann wohl auch nicht daran gelegen haben. Also sind die Dinger wohl doch etwas buggy...
    Gehe morgen mal umtauschen.
    Vielen Dank an alle!

    P.S. Kontrollfeld hatte ich mir runtergesogen. effekt gleich null.
     
  7. Tiger

    Tiger New Member

    Ich nehme alles zurück! ;-)

    Viel Glück beim Tausch!
    Alf
     
  8. framemaster

    framemaster New Member

    Wen's noch interessiert:

    Die Auflösung dieses Rätsels:

    ... ist ganz einfach. Das Ding war im Eimer. Umgetauscht. Neues i-Mic funktioniert einwandfrei.
     
  9. framemaster

    framemaster New Member

    Wen's noch interessiert:

    Die Auflösung dieses Rätsels:

    ... ist ganz einfach. Das Ding war im Eimer. Umgetauscht. Neues i-Mic funktioniert einwandfrei.
     
  10. framemaster

    framemaster New Member

    Wen's noch interessiert:

    Die Auflösung dieses Rätsels:

    ... ist ganz einfach. Das Ding war im Eimer. Umgetauscht. Neues i-Mic funktioniert einwandfrei.
     

Diese Seite empfehlen