Immer noch kein Websharing

Dieses Thema im Forum "Hardware" wurde erstellt von Macfan, 8. Januar 2003.

  1. Macfan

    Macfan New Member

    Liebe Leute,

    ich kann auf den websharing-button klicken wie ein irrer - nichts tut sich. ich habe apache im Terminal aktiviert, an meinen rechten kann es auch nicht liegen, die sind frisch zurückgesetzt. unter 9 läuft dank surfdoubler alles problemlos, aber jetzt will ich mit meiner LAB unbedingt auf SAFARI
     
  2. hakru

    hakru New Member

    ' Dich doch noch etwas präziser aus:

    - "apache im Terminal aktiviert" ->wie? läuft er jetzt?

    - unter OS9 ... läuft alles problemlos -> WAS?

    - was ist eine LAB ... SAFARI

    man hilft ja gerne, wo man kann ...

    ;-)

    hakru
     
  3. Macfan

    Macfan New Member

    Mensch hakru,

    wir beide hatten es doch schon letztens zu diesem thema, du hast mich doch damals bravourös durch die tiefen des terminals geführt. du warst zu dem schluss gekommen, dass meine benutzerrechte kaputt wären, aber die habe ich repariert, zurückgesetzt und ich weiß nicht, was noch alles. trotzdem reagiert dieser verdammte startknopf nicht so, wie er soll und jetzt muss es sein, wegen Safari.

    Eine LAB ist eine LebensAbschnittsBegleiterin

    gruß

    thorsten
     
  4. Macfan

    Macfan New Member

    Kann mir denn keiner helfen???????
     
  5. hakru

    hakru New Member

    ich fürchte fast, das ist unser "Privat-Thread" ...

    ... mal abgesehen von dem Button in "Personal Websharing" ... läuft der apache denn via Terminal?

    ;-)

    hakru
     
  6. Macfan

    Macfan New Member

    hallo hakru,

    apache im terminal läuft. unser firmen-admin. hat mir den tipp gegeben, web-sharing bei laufernder console zu aktivieren, da könnte man dann an der fehlermeldung sehen, woran es liegen könnte. folgendes teilt mir die console mit:
    2003-01-10 18:45:49.118 System Preferences[514] [NOTE: this exception originated in the server.]
    launch path not accessible

    Gruß

    Thorsten
     
  7. hakru

    hakru New Member

    Die Fehlermeldung "launch path not accessible" könnte auf ein Problem bei den Rechten hindeuten, aber die hattest Du ja erst repariert - dann ist mir das vorerst mal ein "Mysterium", das wohl mit 10.2.4 dann verschwindet ... wenn niemand die Nuss knackt wirst Du wohl damit leben müssen.

    hakru
     
  8. Macfan

    Macfan New Member

    danke hakru,

    unser system-admin. meinte nach der schilderung meines problems: ?da war doch irgendwas ... schon unter 10.1 ... ich komm jetzt grad nicht drauf". - vieleicht weiß ich montag mehr, einstweilen dank ich Dir und ich poste dann die lösung (sofern es eine gibt)

    gruß und vielen dank

    thorsten
     
  9. MacELCH

    MacELCH New Member

    Du willst Deinen Mac zum Websharing nutzen, verstehe ich Dich da richtig ?

    Wenn ja, dann mußt Du ihm auch angeben mit welcher "Site" er starten soll. Default mäßig war z.B. unter 9 im Ordner Websharing (wo das unter X ist weiß ich gerade nicht, da ich momentan an einem 9er sitze) ein start.html oder so ähnlich.

    Du konntest damals unter 9 aber auch einen anderen Startpunkt wählen, möglicherweise ist der bei Dir gerade flöten gegangen und weist auf einen falschen Pfad, daher die Fehlermeldung.

    Dies ist aber nur eine Vermutung.

    Anderes Problem wäre noch Deine Firewall, bin mir nicht sicher was alles offen sein muß, damit Websharing auch funktioniert (von außen).

    Gruß

    MacELCH
     
  10. hakru

    hakru New Member

    ... reden wir von OS 10.1.x? Welche Version hast Du

    Klar, da gab's Probleme mit dem hfs_module, hatten wir hier im Forum auch beackert, 2 links dazu:

    http://www.stepwise.com/Articles/Technical/2001-09-29-01.html

    http://www.macosxhints.com/article.php?story=20010927120902130

    ... aber ich hatte Dich so verstanden, dass "der apache im Terminal läuft". Ich dachte dann (vielleicht fälschlicherweise), daß Du im Terminal den apache mit z.B. (als Admin-User) "sudo apachectl start" starten kannst - ohne Fehlermeldung. Was kriegst Du denn nach dem Befehl (als Admin-User) "sudo apachectl configtest" ->RETURN und auf Anfrage das Admin-Passwort eingeben ...

    hakru
     
  11. Macfan

    Macfan New Member

    Das ist die Meldung:

    [Fri Jan 10 22:45:04 2003] [alert] httpd: Could not determine the server's fully qualified domain name, using 127.0.0.1 for ServerName
    Syntax OK

    Ich denk mal, der Apache läuft, an den Rechten kann es auch nicht liegen

    @MacELCH: Wie wähle ich diese Seite???

    Gruß

    Thorsten
     
  12. MacELCH

    MacELCH New Member

    Jetzt sitze ich an einem 10.2.3er System:

    Unter Systemeinstellungen/Sharing kannst Du bei Personal Web Sharing ein Haken setzen.

    Offensichtlich kann man nicht mehr eine andere Startseite wählen, es ist folgende vorgegeben:

    http://DeinRechner.de/~DeinAccount/

    Gruß

    MacELCH
     

Diese Seite empfehlen