immer noch probleme mit quark-umbruch

Dieses Thema im Forum "Software" wurde erstellt von fluxgold, 26. Oktober 2000.

  1. fluxgold

    fluxgold New Member

    hallo, ersteinmal besten dank für die raschen antworten auf mein problem.
    leider war noch nicht die richtige lösung dabei.
    ich habe mir jetzt den cube gekauft und wirklich nur die schrift per atm installiert die ich für das dolument benötige. doch die "fehlermeldung" lässt mich nicht in ruhe.
    sie lautet " dokument wurde mit anderen versionen einiger schriften aufgebaut. das dokument wird mit den systemschriften neu umbrochen" was natürlich katastrophale folgen hat.
    wer weiss rat?
    liegt es am atm (4,6)?
    oder an der zusammenarbeit mit word (office 98)?

    hilfe hilfe hilfe
     
  2. Folker

    Folker New Member

    Wiese Zusammenarbeit mit Office? Der Reihe nach: Die Meldung des Quarks ist doch sehr deutlich! "Dokument wurde mit anderen versionen einiger schriften aufgebaut". Eine Helvetica ist noch lang nicht eine Helvetica - es können da durchaus verschiedene Laufweiten existieren. Es gibt eben verschiedene Versionen von Schriften - die Schrift mit der das Dokument aufgebaut wurde ist nicht auf Deinem Rechner (da hilft auch kein neuer ;-)). Eventuell solltest Du den Hersteller dieser Datei kontaktieren und erstmal die verw. Schriften (auch die Hersteller der Schriften) in Erfahrung bringen. Für den Fall, daß Quark eine Nonsens-Meldung auf Grund einer korrumpierten Datei (Quark ist da manchmal ein wenig "launisch" ;-) ausgibt kann man den Fehler so eher nachvollziehen.

    Wenn dies alles nicht zutrifft, so kontaktiere mich doch mal per Mail: f.brandt@planetfrenz.de

    Gruß aus Eutin

    Folker
     
  3. hubert

    hubert New Member

    Diese Meldung ist zwei nervig, aber nicht immer auch richtig! Kontrolliere doch erst mal, ob sich wirklich was am Umbruch getan hat, denn im Vergleich zu vor ca. 2 Jahren, als diese Meldung eine Berechtigung hatte, tritt sie heute mit XPress4 und OS8.6 auf, ohne dass wirklich was passiert wäre... Bei mir z.B., wenn ich Bildschirmdarstellung ändere, also ein- oder auszoome, dennoch hat sich nix getan!
    Grüße
    Hubi
     
  4. bernd

    bernd New Member

    xpress im menue > verwendung > schriften > erste zeigen
    ausprobieren ob nicht wirklich hier eine schrift benutzt wurde, die zwar den gleichen namen, dafür aber eine andere macke hat.

    mit erste ersetzten durch deine, siehst du ob sich wirklich was ändert. wenn nicht dann alle ersetzen und ruhe is.

    zur sicherheit dokument vorher unter anderem namen sichern.
    sicher ist sicher.
     
  5. hubert

    hubert New Member

    Und woher soll er wissen, welche Schrift nicht paßt, da XPress bei dieser Fehlermeldung ja nicht den Namen der Schrift/en anzeigt, die den angeblichen Fehler verursachen?
     
  6. Folker

    Folker New Member

    Hallo,

    versuche doch mal: Dokument öffnen (evt. Kopie!!) alle Nachfragen einfach bestätigen, AppleScript Editor starten, Script:

    tell application "QuarkXPress""
    tell document 1
    get font list
    end tell
    end tell

    Du erhälst im Ergebnisfenster des Editors eine Liste aller in diesem Dokument verwendeten Schriften inkl. der ID's (unabhängig v.d. bei Dir installierten Schriften). Vielleicht hilft das schon einen Schritt weiter.

    Gruß aus Eutin

    folker
     
  7. bernd

    bernd New Member

    hierbei zeigt sich mal wieder die notwendigkeit des >schriftenmitlieferns<.

    angefangener job von xy,
    bilder dabei,
    schriften nicht.
    dann hat man den salat.
     

Diese Seite empfehlen