Immer QT-Player anstelle von RealOne?!?

Dieses Thema im Forum "Hardware" wurde erstellt von MartinSKo, 22. Februar 2003.

  1. MartinSKo

    MartinSKo New Member

    Wie kann ich verhindern, daß wenn ich auf einen rtsp://...... .rm-Link klicke, sich nicht automatisch der Quciktimeplayer öffnet, der nix damit machen kann, sondern wie es richtig wäre der RealOne-Player. Hab in den Quicktimeeinstellungen schon einiges ausprobiert, jedoch ohne Erfolg. Wo muss ich welchen Haken weg- bzw. hinmachen. Wär für nen Tipp dankbar. Gruß, Martin :)
     
  2. Olley

    Olley Gast

    welchen browser benutzt du?

    Olley
     
  3. MartinSKo

    MartinSKo New Member

    Nutze Safari!
     
  4. Olley

    Olley Gast

    naja die preferences von meiner applelieblingsbeta geben nicht viel her dazu. beim explorer wärs über die einstellungen - dateihilfsprogramme gegangenen.

    Olley
     
  5. MartinSKo

    MartinSKo New Member

    Klappt aber auch nicht mit dem Explorer wenn ich den RealOne-Player beim rtsp-Format im Hilfsprogramm eingebe.
     

Diese Seite empfehlen