immer startet quicktime...???

Dieses Thema im Forum "Hardware" wurde erstellt von aenchman, 20. Mai 2002.

  1. aenchman

    aenchman New Member

    hi,

    eine suche im forum hat mich nicht weiter gebracht -wußt auch nicht so recht welches stichwort...

    also: ich hab heut versucht eine vom pc gebrannte vcd abzuspielen. mein mann hat das selbe unter 9.1 aufm ibook hingekriegt. (doppelt geklickt, dann kam ein dialog und anschließend hat qt konvertiert)

    wenn ich das .dat file anklicke geht Grafikkonverter auf.. daher hab ich erst qt geöffnet und dann über film öffnen oder importieren versucht, die datei zu öffnen- fehlanzeige.

    nun gut, dachte ich, da fehlt dir irgendwas, suchst mal so rum, was es an vcd-playern so gibt. hab was gefunden (macvcdx), runter geladen, doku gelesen, gestartet - was passiert: quicktime startet ?? gut denk, ich, ist also doch nur ein plug in oder so. na ja startes mal spaßeshalber imovie. was passiert? qt startet ?? hm, *grübel* --> forum absuchen --im dock IE angeklickt. was passiert? qt startet... !!!

    was ist da passiert? ich habe nach dem ersten mal neu gestartet, das prob bleibt...
    und betrifft nicht nur (wie ich erst dachte) apps die im dock liegen, sondern auch dann wenn ich aus dem finder aufrufe.

    irgendwas hat da irgendwas zerschossen, aber wer was und wie? es scheint offenbar direkt mit Qt zusammen zu hängen, denn iphoto, itunes, dvd-player und toast sind auch betroffen, selbst die system prefs lassen sich nciht mehr aufrufen ??.

    weiß wer was??? danke für hilfe

    Gruß
    aenchman

    10.1.4, qt 5 pro, G4 400, seit neuestem geforce mx2 (sollte das dadran hängen?)
     
  2. henningberg

    henningberg New Member

    Versuch´s mal mit der Hausapotheke:
    fsck
    Prebindings updaten (MOX - Mac OS X Optimizer)
    Cron Jobs laufen lassen (Mac Janitor oder Chronaton)
    PR Ram neu anlegen (beim Neustart Apfel, Alt, P und R gedrückt halten, dreimal Startsound anhören, loslassen).
    Zu den anderen Methoden -> Forumssuche.
    Viel Erfolg,
    Henning
     
  3. aenchman

    aenchman New Member

    hi,

    danke für die Tips, allein: ich komm überhaupt nicht weiter.. :(

    ich kenn mich halt in X kaum aus (bin erst seit 4 wochen dabei, vorher 10 jahre classic). die hausmittel vom alten macos waren mir ja gemeinhin bekannt, aber hier? ich denke ja qt hats zerschossen, wie ich in 9 neuinstallieren muß, wüßte ich... aber für unix fehlen mir halt doch noch einige basics... (was sind eigentlich prebindigs?)

    >fsck ?? ein Terminalbefehl (vermutlich..) das dumme ist: ich kann auch das terminal nicht aufrufen, weil.. richtig; qt startet statt dessen

    >mac os optimizer: gesucht, gefunden, runtergeladen: läßt sich nicht starten... chronaton, auch gefunden, läßt sich starten, hängt sich aber auf :(

    > PR RAM reset: jou, das hat geklappt, allein. genutzt hats nix...

    > forumsuche.:wonach?

    mittlerweile kann ich zum prob noch sagen: die betroffenen programme (auch die system prefs ) starten dann korrekt, wenn man sie über eine passendes dokument indirekt öffnen läßt. alles, was über den finder oder das dock läuft. endet in quicktime, außer office, palm desktop und icab (spiele hab ich noch nicht probiert)

    ansonsten arbeitet der rechner ja einwandfrei....

    gruß

    aenchman
     
  4. henningberg

    henningberg New Member

  5. Dradts

    Dradts New Member

    Nur mal so, Interessehalber: was passiert, wenn Du den QuickTime Player löscht (vorher auf externen Datenträger Backuppen!!!) und dann ein Programm versuchst zu starten? Vielleicht funktioniert das ja?
     
  6. henningberg

    henningberg New Member

    mit "letzter Beitrag" meinte ich übrigens nicht, daß Du jetzt alleine klarkommen mußt, sondern daß ich Dir den letzten Beitrag im gelinkte Thread empfehle ;-)
     
  7. aenchman

    aenchman New Member

    Hallo ers mal,

    ich hatte die letzten tage viel an der arbeit zu tun und mußte meinen mac so vor sich hin kränkeln lassen...

    also, ich bin im umgang von programmen und deren zubehör löschen noch nicht so ganz fit: kann man das mit qt überhaupt machen? das hat doch überall seine finger drin... und die alte tour: mit sherlock nach qt oder quicktime suchen und dann ex, äh geht auch nicht, der startet nämlich auch nicht, mehr noch, eben hab ich gesucht, ob der sherlock noch im apple menü steht und unter benutzte objekte hab ich ihn immer hin gefunden, aber ganz irre: mein versuchter aufruf von eben wird in dem menü als sherlock angezeigt, aber anklicken löst auch nur quicktime aus.

    eine andere möglichkeit wäre nach altem rezept doch sicher, prefs zu löschen oder? oder gibts das in x nicht mehr?

    ich probier das jetzt erst mal den player zu sichern und zu löschen, vielleicht reicht das,

    och nee, jetzt hab ich auch noch das papierkorb problem, da hab ich divers von gelesen muß ich erst mal nachsehen,

    fortsetztung folgt...

    @henningberg:
    in der tat war die formulierung für mich etwas irritierend, aber ich hatte auch keine zeit das gründlich zu lesen, und noch weniger so oder so zu reagieren, danke noch mal für den hinweis, gut das das geklärt ist ;)

    fsck hatte ich dann gleich ausprobiert und das ist anstandslos gelaufen, gebracht hats leider auch nix, und alle genannten tools laufen einfach nicht aus dem finder oder dock, mit einem dokument kann ich einige apps starten, bei itunes hats aber nicht geklappt, da meckert er, er hätte zuwenig speicher, wenn ich ein mp3 file anklicke... alles sehr seltsam...

    erstmal danke für die bisherigen tips...
     
  8. aenchman

    aenchman New Member

    also,

    ich kann bei abwesenheit von quicktime wohl alles betroffene wieder starten außer itunes (will mehr speicher --warum das?)

    in dem zustand habe ich dann den optimizer zum laufen gekriegt, jo der lief dann so durch...

    quicktime zurück -löschen muß ich einmal von 9 auf der anderen HD aus machen, dannach war ich der eigentümer, nicht merh system...hoffentlich hat das nicht nohc andere folgen...

    ich hatte dann wieder das selbe spiel....

    so und dann bin ich ins system und habe das quicktime preferences panel runergeholt...

    dannach gings auf einmal, aber nicht lange: nachdem ich einen quicktime trailer probeweise laufen ließ, ging dannach wieder nix mehr...(dh qt startet für so ziemlich alles außer golive, palm4 und office x)

    da ich schon bis 10.1.4 upgedated hab, kann ich 10.0 und 1 nicht mehr ohne tabula rasa installieren. daher hab ich mal einfach so das10.1.4 update nochmallaufen lassen, in der hoffnung es setzt irgendwas zurück oder so....nix

    langsam wächst sich das zu ner wirklichen krise aus, weiß irgendwer eine alternative zur neuinstallation mit allen updates (*stöhn*)??

    gruß

    aenchman
     
  9. mausbiber

    mausbiber New Member

    Hallo,

    üble Geschichte - zum Glück hatte ich mit OS X bisher keinerlei Probleme -im schlimmsten Fall ist bei mir das Programm beendet worden.

    Jetzt zu Dir:
    Es gibt sehr wohl Preferences(Voreinstellungen) in OSX
    Auf der HD den Order "Users" öffnen - Dein "Häuschen" öffnen - "Libary" -
    "Preferences" öffnen und die "Quick Time Preferences" löschen------
    Möglicherweise Rechner neu starten - zur Sicherheit.
    Ein Versuch ist es wert - passieren kann nix.

    Wenn Du wieder mal .dat, MPEG2 lesen willst
    http://www.videolan.org/
    Dort kannst Du Dir den VCL040 runterladen - völlig gefahrlos und ein kleines Progrämmchen in COCA geschrieben.
    Und falls Du Dich mit UNIX auskennst auch Streamingserver usw. einrichten
    Schau einfach mal auf die Seite und sieh selber

    Wenn es funktioniert hat kannst Du mir ja mailen

    Bye und viel Erfolg.
     
  10. aenchman

    aenchman New Member

    hi,
    danke, vor allem für den hinweis, daß nix passieren kann, ich trau mich nach erst ein paar wochen x noch nicht alles so richtig....

    bis zu dieser vermaledeiten dosen vcd hatte ich auch keine probleme, habe zwar mit perl und apache gekämpft aber das hatte zur folge, daß ich mich auch mal ins terminal getraut habe und unter anleitung da sogar was hingekriegt habe (apache ist jetzt konfiguriert und irgendwan krieg ich auch meine perlumfrage zum laufen ;) )

    na ja, jetzt zum punkt:

    nachdem ich den pref ordner dann auch gefunden hab (weiß auch nicht, hatte eigentlich schon einen gedanken daran verschwendet, daß er da liegen könnte, war wohl son fall von wald und bäumen...)
    hab ich erst quicktime prefs und dann neustart und dann prefs all der progs, die ich in zusammenhang mit der video aktion ggf. offen hatte... (inkl. finder und dock...)

    -> nix hat sich getan, immer noch qt

    außer dem speicherproblem, daß tunes beim starten (wenn man ein mp3 reagiert es ja) anzeigt, ist mir bei den ganzen neustarts auch von 9 aus noch was aufgefallen: ich hab da systemworks installiert, das am ende immer den filesaver laufen läßt, meistens breche ich das ab. jetzt zeigt er aber regemäßig eine fehler meldung an, und zwar für beide HDs:
    "Der Ersatz-Volume-Header-Block ist beschädigt. (Fehler 16.065)..."

    zur Zeit sehe ich das noch als die unfähigkeit von filesaver an, mit X umzugehen... aber so langsam werde ich unsicher....

    aenchman
     

Diese Seite empfehlen