iMovie 04 Tonproblem gelöst ?

Dieses Thema im Forum "Software" wurde erstellt von 55DSL, 21. August 2004.

  1. 55DSL

    55DSL New Member

    Hallo iMovie 04 Nutzer

    Wie hier im Forum und auch in anderen Foren berichteten mehrere iMovie 04 Nutzer von Tonschschwankungen bein einfügen von Titeln, Übergängen Effekten usw. Diese waren mehr oder weniger stark ausgeprägt. Andere und ich vermuteten das ein falsches Tonformat vorliegt zb. 32000 Hz und daher das Problem auftritt Andere Nutzer hatten jedoch das gleiche Problem obwohl ihr Ton in 48 000 Hz vorlag. In den meisten Fällen half das Extrahieren des Tones.
    Zugegeben ich hatte die Problem bis dato nicht, tja bis gestern Abend nach dem Import eines Filmes auf dem ein Wasserfall aufgenommen wurde ,ziemlich gleichmäßiger Ton durch das Rauschen des Wasser . Nach einfügen eines Titel "Der Wasserfall XY" dann der Schock. Auf der gesammten Einblendung des Titel fiel der Ton deutlich hörbar ab.
    Wie konnte das passieren .Ich habe doch nichts verändert was iMovie dazu veranlasst den Ton zu reduzieren.
    Nach dieser Nacht bis heute 16.00 Uhr keine Erklärung. Dann die Erkentniss das ich doch was geändert habe aber eher unbewußt oder besser gesagt hätte dies was ich tat nicht zu den "Tonschwankungen führen dürfen . (siehe unter "Anmerkung:)
    Durch den Clip (Der mit dem rauschen des Wasserfalls) veranlasste mich ,da er so laut war die Lautstärke im iMovie Fenster /der Unter der Vorschau etwas nach links zu schieben. Tja genau diese Lautstärkenänderung ist es die nach dem einfügen von Titel,Effekten usw. iMovie veranlasst den Ton später an diesen Stellen leiser klingen zu lassen . Ich konnte es erst gar nicht glauben und stelle die Laustärkeregler ganz nach links wendete den Titel an und stellte die Laustärke wiederauf ganz nach Rechts.Das Ergebnis der Teil wo der Titel eingeblendet wurde war jetzt stumm.
    Die einzige Lösung um das Problem aus der Welt zu schaffen ist den Laustärkrregeler unter dem iMovie Fenster sowohl beim Import/Export und noch viel wichtiger beim bearbeiten IMMER AUF DER GANZ RECHTEN SEITE ZU LASSEN. jedwilige Veränderung nach links ruft eine mehr oder wenige starke Tonschwankung hervor. Ist es zu Laut hilft einzig und allein die Lautstärkeränderung über die Tatatur bzw.über das Symbol in der Leiste im Finder.

    Es könnte sein das es von meiner verwendeten Hard,-Software Konfiguration liegt. (iMAC 800 Mhz. 1028 MB RAM OSX 10.2.8)
    Hoffe es aber nicht. Probiert es mal mit einem Clip !

    Anmerkung: Laut den iMovie Büchern soll der Laustärkeregler ÜBERHAUPT KEINEN EINFLUSS AUF DEN ORIGINAL TON DES FILMES HABEN !! Denn zum bearbeiten des Tones soll man ja in die Zeitachse wechsel und dort soweit angehakt den Ton bearbeiten.
    Das scheint ja wohl nicht so zu sein und sollte schnellsten mit dem nächsten Update von iMovie geändert werden.

    55DSL/(Pooh iMcp)
     
  2. Produo

    Produo New Member

    Na, da danke ich doch.
    Und schon habe ich die Erklärung für die merkwürdigen Tonschwankungen beim Überblenden oder auch Einfügen von Titeln.
    Also, immer schön den Lautstärkeregler ganz rechts auf "Volle Pulle"
     

Diese Seite empfehlen