iMovie 08 – fehlendes bild

Dieses Thema im Forum "Software" wurde erstellt von Wolli, 17. Dezember 2007.

  1. Wolli

    Wolli New Member

    ich habe ziemlich viele filme aus EyeTV exportiert (im quicktime-format). diese habe ich nun in iMovie 08 importiert.
    dummerweise merke ich jetzt etwas spät, dass iMovie kein bild anzeigt. die miniaturen werden ganz normal angezeigt, doch im fenster oben rechts erscheint kein bild, wenn ich ein video abspiele. der ton ist aber da.

    das gleiche tritt beim abspielen im vollbild auf. wenn ich die QT-files im finder öffne, ist natürlich das bild da.

    habe ich etwa das falsche exportformat in EyeTV gewählt? kann doch ja wohl nicht sein, oder? es sollte ja eigentlich selbstverständlich sein, dass iMovie quicktime-files wiedergeben kann!

    die videos aus meiner iPhoto-bibliothek (von der digi-cam) im avi-format zeigt iMovie an, wie es sein soll.

    ich hoffe nicht, dass ich alles nochmal exportieren muss, da mir dazu echt die zeit fehlt.
    naja, ich hätte wohl den ganzen weg besser ausprobieren sollen, bevor ich alles exportiert hab.

    ich hatte da nur versucht ein .mov-file in iMovie zu importieren. als das funktioniert hat, hab ich mir nicht weiter gedanken gemacht...

    kennt jemand das problem? wäre wirklich super, wenn mir das erneute exportieren und importieren erspart bleiben würde.

    gruss, wolli
     
  2. Wolli

    Wolli New Member

    ich hab jetzt mal einen der filme in QuickTime geöffnet und als DV-stream exportiert.
    so klappts. ich könnte mir in den arsch beissen!

    kennt vielleicht doch jemand einen weg, den umweg über DV zu umgehen?
     
  3. Holloid

    Holloid New Member

    Was hast du den mit dem Filmmatrial vor??
     
  4. Wolli

    Wolli New Member

    in iMovie zusammenschneiden und mit iDVD eine DVD brennen. ursprünglich waren es VHS-kassetten. diese hab ich mit EyeTV digitalisiert...
     

Diese Seite empfehlen