imovie 3.0.2 Problem beim import

Dieses Thema im Forum "Hardware" wurde erstellt von Sisco, 27. Mai 2003.

  1. Sisco

    Sisco New Member

    Ich hab mit dem Formac Studio ein Film aufgenommen 45min (9.7GB) im DV PAL (720x576 Pixel) Beim import in imovie 3.0.2 bekomme ich die
    Fehlermeldung -40. was ist das problem??

    Gruß

    Sisco
     
  2. alberti11

    alberti11 New Member

    Hallo,

    erhalte seit neuestem bei Import über Formac Studio in iMovie nur noch einen Kreisch/schrott Ton .
    Das Bild ist ok und Formac StudioTVR läuft alleine auch prima?
    Hast du eine Idee?

    Ich importiere direkt im imovie jedenfalls bisher hat das immer gut funktioniert, weil man nacher erst nicht wieder langwierig in imovie importieren muss, Nur ohne Ton ist das nicht so kribbelig.
    Ali
     
  3. Sisco

    Sisco New Member

    Der Film ist Absolut in Ordnung, ich kann ihn in Quicktime abspielen. Ich hab ihn sogar in iDVD codieren lassen und hab ihn dann gebrannt, alles wunderbar. Nur hätte ich gerne indexpunkte gesetzt,
    das geht ja in imove sehr einfach. Direkt vom Formacstudio in imove kann ich nicht weil ich ein etwa älteres Formacstudio habe wo ich erst ein firmware update durchführen muss. Und das ding zu Formac zu schicken hab ich keinen bock. Denn so bin ich gut zufrieden mit dem teil, hatte vorher ne usb lösung hat auch funktioniert aber die Qulität war unter aller sau.

    Gruß

    Sisco
     
  4. AndreasG

    AndreasG Active Member

    Formac, Formac Formac. Wie oft habe ich in diesem Forum schon vor dieser Firma und deren Produkten gewant. Mein Canopus ADVC-100 läuft seit OSX 10.1.2 mit jeder iMovie-Version perfekt - und ist erst noch billiger. Da brauchts kein Firmware-Update...

    Aber egal. Eine Lösung im Zusammenhang mit dem unseeligen Formac Studio kann die Verwendung von BTVpro sein (www.bensoftware.com). Damit läuft der Formac besser und die importierte DV-Date lässt sich danach (mit QT Pri in 9-Minuten-Schnipseln aufgeteilt) in iMovie importieren und weiterverarbeiten.

    Gruss
    Andreas
     
  5. Sisco

    Sisco New Member

    Ich hab mit dem Formac Studio ein Film aufgenommen 45min (9.7GB) im DV PAL (720x576 Pixel) Beim import in imovie 3.0.2 bekomme ich die
    Fehlermeldung -40. was ist das problem??

    Gruß

    Sisco
     
  6. alberti11

    alberti11 New Member

    Hallo,

    erhalte seit neuestem bei Import über Formac Studio in iMovie nur noch einen Kreisch/schrott Ton .
    Das Bild ist ok und Formac StudioTVR läuft alleine auch prima?
    Hast du eine Idee?

    Ich importiere direkt im imovie jedenfalls bisher hat das immer gut funktioniert, weil man nacher erst nicht wieder langwierig in imovie importieren muss, Nur ohne Ton ist das nicht so kribbelig.
    Ali
     
  7. Sisco

    Sisco New Member

    Der Film ist Absolut in Ordnung, ich kann ihn in Quicktime abspielen. Ich hab ihn sogar in iDVD codieren lassen und hab ihn dann gebrannt, alles wunderbar. Nur hätte ich gerne indexpunkte gesetzt,
    das geht ja in imove sehr einfach. Direkt vom Formacstudio in imove kann ich nicht weil ich ein etwa älteres Formacstudio habe wo ich erst ein firmware update durchführen muss. Und das ding zu Formac zu schicken hab ich keinen bock. Denn so bin ich gut zufrieden mit dem teil, hatte vorher ne usb lösung hat auch funktioniert aber die Qulität war unter aller sau.

    Gruß

    Sisco
     
  8. AndreasG

    AndreasG Active Member

    Formac, Formac Formac. Wie oft habe ich in diesem Forum schon vor dieser Firma und deren Produkten gewant. Mein Canopus ADVC-100 läuft seit OSX 10.1.2 mit jeder iMovie-Version perfekt - und ist erst noch billiger. Da brauchts kein Firmware-Update...

    Aber egal. Eine Lösung im Zusammenhang mit dem unseeligen Formac Studio kann die Verwendung von BTVpro sein (www.bensoftware.com). Damit läuft der Formac besser und die importierte DV-Date lässt sich danach (mit QT Pri in 9-Minuten-Schnipseln aufgeteilt) in iMovie importieren und weiterverarbeiten.

    Gruss
    Andreas
     
  9. Sisco

    Sisco New Member

    Ich hab mit dem Formac Studio ein Film aufgenommen 45min (9.7GB) im DV PAL (720x576 Pixel) Beim import in imovie 3.0.2 bekomme ich die
    Fehlermeldung -40. was ist das problem??

    Gruß

    Sisco
     
  10. alberti11

    alberti11 New Member

    Hallo,

    erhalte seit neuestem bei Import über Formac Studio in iMovie nur noch einen Kreisch/schrott Ton .
    Das Bild ist ok und Formac StudioTVR läuft alleine auch prima?
    Hast du eine Idee?

    Ich importiere direkt im imovie jedenfalls bisher hat das immer gut funktioniert, weil man nacher erst nicht wieder langwierig in imovie importieren muss, Nur ohne Ton ist das nicht so kribbelig.
    Ali
     
  11. Sisco

    Sisco New Member

    Der Film ist Absolut in Ordnung, ich kann ihn in Quicktime abspielen. Ich hab ihn sogar in iDVD codieren lassen und hab ihn dann gebrannt, alles wunderbar. Nur hätte ich gerne indexpunkte gesetzt,
    das geht ja in imove sehr einfach. Direkt vom Formacstudio in imove kann ich nicht weil ich ein etwa älteres Formacstudio habe wo ich erst ein firmware update durchführen muss. Und das ding zu Formac zu schicken hab ich keinen bock. Denn so bin ich gut zufrieden mit dem teil, hatte vorher ne usb lösung hat auch funktioniert aber die Qulität war unter aller sau.

    Gruß

    Sisco
     
  12. AndreasG

    AndreasG Active Member

    Formac, Formac Formac. Wie oft habe ich in diesem Forum schon vor dieser Firma und deren Produkten gewant. Mein Canopus ADVC-100 läuft seit OSX 10.1.2 mit jeder iMovie-Version perfekt - und ist erst noch billiger. Da brauchts kein Firmware-Update...

    Aber egal. Eine Lösung im Zusammenhang mit dem unseeligen Formac Studio kann die Verwendung von BTVpro sein (www.bensoftware.com). Damit läuft der Formac besser und die importierte DV-Date lässt sich danach (mit QT Pri in 9-Minuten-Schnipseln aufgeteilt) in iMovie importieren und weiterverarbeiten.

    Gruss
    Andreas
     
  13. Sisco

    Sisco New Member

    Ich hab mit dem Formac Studio ein Film aufgenommen 45min (9.7GB) im DV PAL (720x576 Pixel) Beim import in imovie 3.0.2 bekomme ich die
    Fehlermeldung -40. was ist das problem??

    Gruß

    Sisco
     
  14. alberti11

    alberti11 New Member

    Hallo,

    erhalte seit neuestem bei Import über Formac Studio in iMovie nur noch einen Kreisch/schrott Ton .
    Das Bild ist ok und Formac StudioTVR läuft alleine auch prima?
    Hast du eine Idee?

    Ich importiere direkt im imovie jedenfalls bisher hat das immer gut funktioniert, weil man nacher erst nicht wieder langwierig in imovie importieren muss, Nur ohne Ton ist das nicht so kribbelig.
    Ali
     
  15. Sisco

    Sisco New Member

    Der Film ist Absolut in Ordnung, ich kann ihn in Quicktime abspielen. Ich hab ihn sogar in iDVD codieren lassen und hab ihn dann gebrannt, alles wunderbar. Nur hätte ich gerne indexpunkte gesetzt,
    das geht ja in imove sehr einfach. Direkt vom Formacstudio in imove kann ich nicht weil ich ein etwa älteres Formacstudio habe wo ich erst ein firmware update durchführen muss. Und das ding zu Formac zu schicken hab ich keinen bock. Denn so bin ich gut zufrieden mit dem teil, hatte vorher ne usb lösung hat auch funktioniert aber die Qulität war unter aller sau.

    Gruß

    Sisco
     
  16. AndreasG

    AndreasG Active Member

    Formac, Formac Formac. Wie oft habe ich in diesem Forum schon vor dieser Firma und deren Produkten gewant. Mein Canopus ADVC-100 läuft seit OSX 10.1.2 mit jeder iMovie-Version perfekt - und ist erst noch billiger. Da brauchts kein Firmware-Update...

    Aber egal. Eine Lösung im Zusammenhang mit dem unseeligen Formac Studio kann die Verwendung von BTVpro sein (www.bensoftware.com). Damit läuft der Formac besser und die importierte DV-Date lässt sich danach (mit QT Pri in 9-Minuten-Schnipseln aufgeteilt) in iMovie importieren und weiterverarbeiten.

    Gruss
    Andreas
     

Diese Seite empfehlen