iMovie 3.01 Bugs?

Dieses Thema im Forum "Software" wurde erstellt von shdt_de, 2. März 2003.

  1. shdt_de

    shdt_de New Member

    Habe iMovie 3.01 auf meinem PM G4 Dual 450 (768 MB RAM) unter MacOS 10.2.4 laufen und es gibt seltsame Crashs: Z. B. wenn ich den "Audio"-Button drücke, stürzt das Programm komplett ab. Außerdem lassen sich Fonts im Titelgenerator teilweise nicht umschalten und springen immer wieder in den Standard-Font Arial zurück. Ansonsten arbeiten die normalen Video-Funktionen (Schneiden, Einfügen, Übergänge) normal.
    Tips??? Sind das Bugs???
     
  2. ChinaNorbert

    ChinaNorbert New Member

    ... warte mal ab, wenn du es dann auf den Recorder zurück spielen willst. Dann ruckelt es fürchterlich.
    Sei froh, dass du nur so wenig Ungemach hast.

    Norbert
     
  3. shdt_de

    shdt_de New Member

    Habe iMovie 3.01 auf meinem PM G4 Dual 450 (768 MB RAM) unter MacOS 10.2.4 laufen und es gibt seltsame Crashs: Z. B. wenn ich den "Audio"-Button drücke, stürzt das Programm komplett ab. Außerdem lassen sich Fonts im Titelgenerator teilweise nicht umschalten und springen immer wieder in den Standard-Font Arial zurück. Ansonsten arbeiten die normalen Video-Funktionen (Schneiden, Einfügen, Übergänge) normal.
    Tips??? Sind das Bugs???
     
  4. ChinaNorbert

    ChinaNorbert New Member

    ... warte mal ab, wenn du es dann auf den Recorder zurück spielen willst. Dann ruckelt es fürchterlich.
    Sei froh, dass du nur so wenig Ungemach hast.

    Norbert
     

Diese Seite empfehlen