1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Wir danken allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben.

iMovie 5 und Dig. Camera

Dieses Thema im Forum "Software" wurde erstellt von Apfelbaum, 31. Mai 2005.

  1. Apfelbaum

    Apfelbaum New Member

    Seit iMovie 5 konnte ich plötzlich nicht mehr meine VHS Filme durch die Dig-Camera in iMovie importieren. Üblich war es die Camera ohne Kassette einzuschalten,dann wurde automatisch das Bild von der AV/DV Schnittstelle in iMovie angezeigt. Nun kommt seit iMovie 5 immer die Meldung kein Band eingelegt. Helfen konnte ich mir nun indem ich eine Kassette einlege sie laufen lasse und im Lauf den Kassettenschacht öffne und die Kassette ausgeworfen wird. Funktioniert zwar nun in der Weise, aber richtig ist es nicht. Irgendwie scheint iMovie 5 einen FEHLER in der Abfrage zu haben. Bei iMovie 2,3 und 4 war es kein Problem.
     
  2. cblasi

    cblasi New Member

    Hi,

    nach dem letzten Update von iMovie5 ging es mit meiner Canon wieder ohne Probleme.

    HTH,
    Christiano
     
  3. Apfelbaum

    Apfelbaum New Member

    na dann warte ich wohl auf das nächste update
     

Diese Seite empfehlen