iMovie-Aufnahme knackst

Dieses Thema im Forum "Software" wurde erstellt von Ar-Langus, 5. August 2002.

  1. Ar-Langus

    Ar-Langus New Member

    Hallo
     
    Problema:
     
    Ich hab mit iMovie einen Film, von ner Thomson VDM 120 aufgenommen.
    Ging einwandfrei, nun wollt ich einen 2. Film übrspielen und aufeinmal fängt es von Anfang an, daß der Ton hackt und aussetzt. Zwar nur kurzzeitig also immer mal so ne halbe Sekunde (Pi mal Daumen), aber in einem fort. So wollt ich den Film net aufspielen, denn das knacksen und hacken wurde mit aufgenommen. Das kann man ja nachher niemanden zumuten.  
    Schau ich mir den Film aber auf der Kamera an, ist da kein knacksen, also am Band kanns meiner Meinug nicht liegen.
     
    Kann mir da jemand helfen? Ich hoffe es versteht jemand was ich meine oder hat das selber schon mal "erlebt".
     
    Könnte es evtl. sein, daß es an der Festplatte liegt? Hab die Filme auf eine 80GB IBM-Festplatte (IC 35L080AVVA07-0, ATA-100 mit 7200 U/min). Ich hab sie aber als 2. bzw. als slaved angemeldet.  
    Meine Masterplatte ist aber die Orginalplatte, 20 GB IBM (DTLA-305020) mit nur 5400 U/min.  
    Kann ich mir zwar net vorstellen, da der 1. Film ja auch ohne Probleme aufgenommen wurde. Evtl. ist die Platte auch defekt oder wird zu heiss, habe ich schon gehört von diesem Model (daß die schnell heiß wird, SEHR HEISS).
     
    Ach ja meine Konfig: G4 400, 320 MB RAM, OSX 10.1.5. ATI Rage Pro 128, iMovie 2.1.1.
     
    Besten Dank schonmal
     
    Ar-Langus
     
  2. Florian

    Florian New Member

    Allererste Maßnahme: dem Player mehr RAM zuweisen.

    Möglicherweise war's das dann schon,
    Florian
     
  3. Ar-Langus

    Ar-Langus New Member

    Nabend

    Hey Florian, dank dir für den Tip, aber OSX vergibt seinen laufenden Programmen selber den speicher. so auch an iMovie, da kann ich nix ändern. Das war im 9er so aber nimmer bei X.

    mfg.

    Ar-Langus
     
  4. Ar-Langus

    Ar-Langus New Member

    Nabend

    Hey Florian, dank dir für den Tip, aber OSX vergibt seinen laufenden Programmen selber den speicher. so auch an iMovie, da kann ich nix ändern. Das war im 9er so aber nimmer bei X.

    mfg.

    Ar-Langus
     

Diese Seite empfehlen