iMovie-Aussetzer in Musikwiedergabe

Dieses Thema im Forum "Software" wurde erstellt von ruedy33, 8. Mai 2001.

  1. ruedy33

    ruedy33 New Member

    Wenn ich ein Film aus iMovie in die Kamera (oder auch als QuickTime-Movie) exportiere, gibts bei Überblendungen Aussetzer in Musik (mp3-kodiert ist das vielleicht die Quelle des Übels?)! Im Computer (G4/400, 512 RAM) selbst gibt es diese Aussetzer nicht. Dassselbe passiert auch beim Export eines fertigen Films aus Premiere 6! Ich habe schon die neue Version von QuickTime installiert (5), aber es half nichts. Ist möglich, dass es daran liegt, dass die Daten auf einer externen 60GB-Festplatte (LaCie Firewire, 2 Wochen alt) abgespeichert sind? Ich glaube es nicht, da dasselbe auch bei einem Film auf der internen Festplatte passierte ...
    Sollte Jemand irgendeine Lösung beitragen, wäre ich extrem dankbar ...
     
  2. ruedy33

    ruedy33 New Member

    Ich hab's (auch ohne eure hilfe ;-))!
    man darf kein mp3-kodiertes audio benutzen, das schafft imovie nicht glatt zu exportieren (premiere 6 genauso wenig...). ich importierte den sound als aif-datei, dann musste ich noch alle übergänge neu rendern lassen (bei geöffneten übergänge-fenster übergang in der timeline anklicken und auf aktualisieren klicken) und voilà, das wars.

    diese nachricht wendet sich an alle, die so was noch erwartet ...

    Rudolf
     
  3. Napfekarl

    Napfekarl Napfkuchen-Erfinder

    Supi, ich hatte diese Aussetzer auch schon mal! Danke für den Tipp!! :))
     

Diese Seite empfehlen