1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Wir danken allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben.

iMovie Clips automatisch teilen

Dieses Thema im Forum "Hardware" wurde erstellt von zalf, 22. April 2003.

  1. zalf

    zalf New Member

    Hallo,

    wenn ich von meiner Sony TRV 50 Mini-DV Camera Videomaterial importieren möchte (iMac G4 17" 1GHz, 10.2.4) in iMovie 2 und 3 funktioniert das automatische unterteilen der Clips nicht. Das heißt, es wird nur ein großer Clip importiert. Mit einer anderen Camera Sony TRV 950 klappt es problemlos, daß die Clips automatisch unterteilt werden.
    Liegt es an der Camera? Kann man irgendwas updaten? Oder was?

    Zalf
     
  2. MacBelwinds

    MacBelwinds New Member

    Das klappt bei mir auch nicht. Ich trenne die Clips jetzt noch immer von Hand. Weiß da jemand einen Rat?

    Canon MV500-i, iMovie 3.0.2
     
  3. rudkowski

    rudkowski New Member

    hallo!

    habt ihr denn im menü oben links unter einstellungen "bei szenenwechsel automatisch neuen clip beginnen" aktiviert?

    gruß martin
     
  4. macNick

    macNick Rückkehrer

    Kann ich mir nicht erklären:
    Hab die MV600i (also fast das gleiche Modell), unter 3.02 klappt's prima.
    An der Kamera liegt es sicher nicht!
     
  5. ChinaNorbert

    ChinaNorbert New Member

    VOREINSTELLUNG!!!!!!!
    Die Option müsst ihr einschalten.
    Norbert
     
  6. MacBelwinds

    MacBelwinds New Member

    <<habt ihr denn im menü oben links unter einstellungen "bei szenenwechsel automatisch neuen clip beginnen" aktiviert?
    >>

    Ja, das war bereits aktiviert, funktioniert aber wie gesagt bei mir (schon seit iMovie 2) nicht.

    Andere Ideen?
     
  7. MacBelwinds

    MacBelwinds New Member

    <<VOREINSTELLUNG!!!!!!!
    Die Option müsst ihr einschalten.
    Norbert >>

    ???
     
  8. zalf

    zalf New Member

    na logi habick die einjestellt!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    Zalf
     

Diese Seite empfehlen