IMovie Daten veschwunden

Dieses Thema im Forum "Software" wurde erstellt von Holloid, 25. Mai 2004.

  1. Holloid

    Holloid New Member

    Aus mein IMovie-Projekt sind alle Clips Rätselhafterweise verschwunden..
    Da das Problem wohl schon häufiger aufgetreten ist
    http://www.macup.com/cgi-bin/forum/topic_show.pl?tid=29055
    möchte ich fragen ob jemand schon den grund kennt und wohlmöglich eine Lösung hat..Liegt es an der Externen Festplatte??
    Imac g3 450 IMovie 3.03 OSX 2.8 Icecube 120 GB Firewire
     
  2. RaMa

    RaMa New Member

    nein es liegt am papierkorb.
    wenn er leer ist befüllt er sich selber.
     
  3. Holloid

    Holloid New Member

    Darauf hätt ich auch selber kommen können.........
     
  4. RaMa

    RaMa New Member

    tja, oft sind die einfachsten antworten auch die richtigen.
     
  5. Holloid

    Holloid New Member

    Na gut dann ist das wohl ein ,hoffentlich,einmaliges Problem gewesen..
    Dann Trau ich mal wieder an Imovie ran.....
     
  6. turik

    turik New Member

    Ich würde, wenn immer Platz genug da ist, Backuppen, was das Zeug hält.

    Wichtige Filme bearbeite ich jeweils, indem ich das Material auf eine frisch formatierte SEPARATE Firewireplatte speichere. (...wo nichts anderes drauf ist.)

    iMovie verwende ich nur für kleinere Projekte.
    Mit FinalCut hatte ich noch nie Probleme.

    Ich drück' dir die Daumen und höre gerne wieder von dir.
     
  7. Holloid

    Holloid New Member

    ja,FinalCut das wärs...Gibs aber nicht....Kostet zuviel (wieviel?).
    Ja mit den Backup ist schon Richtig....aber ich hatte das Projekt ja schon zu einer SVCD umgewandelt,und wollte eine Kopie auf die Kamera zurückschicken..Grundsätzlich lasse ich die Daten auf der Externen Platte bearbeiten,da ich intern eine 7200ér drin habe und er Imac nach zig Stunden Rechenzeit doch ziemlich heis wird...Naja dann werd ich wohl oder übel nach jedem Bearbeiten ein Backup machen.(das dauert natürlich bei 15 Gb)
     
  8. Holloid

    Holloid New Member

    Aus mein IMovie-Projekt sind alle Clips Rätselhafterweise verschwunden..
    Da das Problem wohl schon häufiger aufgetreten ist
    http://www.macup.com/cgi-bin/forum/topic_show.pl?tid=29055
    möchte ich fragen ob jemand schon den grund kennt und wohlmöglich eine Lösung hat..Liegt es an der Externen Festplatte??
    Imac g3 450 IMovie 3.03 OSX 2.8 Icecube 120 GB Firewire
     
  9. RaMa

    RaMa New Member

    nein es liegt am papierkorb.
    wenn er leer ist befüllt er sich selber.
     
  10. Holloid

    Holloid New Member

    Darauf hätt ich auch selber kommen können.........
     
  11. RaMa

    RaMa New Member

    tja, oft sind die einfachsten antworten auch die richtigen.
     
  12. Holloid

    Holloid New Member

    Na gut dann ist das wohl ein ,hoffentlich,einmaliges Problem gewesen..
    Dann Trau ich mal wieder an Imovie ran.....
     
  13. turik

    turik New Member

    Ich würde, wenn immer Platz genug da ist, Backuppen, was das Zeug hält.

    Wichtige Filme bearbeite ich jeweils, indem ich das Material auf eine frisch formatierte SEPARATE Firewireplatte speichere. (...wo nichts anderes drauf ist.)

    iMovie verwende ich nur für kleinere Projekte.
    Mit FinalCut hatte ich noch nie Probleme.

    Ich drück' dir die Daumen und höre gerne wieder von dir.
     
  14. Holloid

    Holloid New Member

    ja,FinalCut das wärs...Gibs aber nicht....Kostet zuviel (wieviel?).
    Ja mit den Backup ist schon Richtig....aber ich hatte das Projekt ja schon zu einer SVCD umgewandelt,und wollte eine Kopie auf die Kamera zurückschicken..Grundsätzlich lasse ich die Daten auf der Externen Platte bearbeiten,da ich intern eine 7200ér drin habe und er Imac nach zig Stunden Rechenzeit doch ziemlich heis wird...Naja dann werd ich wohl oder übel nach jedem Bearbeiten ein Backup machen.(das dauert natürlich bei 15 Gb)
     

Diese Seite empfehlen