iMovie / ffmpegX Probleme!

Dieses Thema im Forum "Software" wurde erstellt von Borbarad, 14. September 2003.

  1. Borbarad

    Borbarad New Member

    Abend,

    Ich hab hier ein paar kleine Video Clips, die ich unter iMovie zusmmenschneiden will, stosse aber auf folgendes Problem:

    1: Videos sind .mpg Dateien
    2: Videos in ffmpeg x in avi's umgewandelt( iMovie kennt ja nur DV und seit 3 auch avi)
    3: Unter Quicktime abgespielt - alles supper
    4: In iMovie importiert
    5: Aber:

    - Videomaterial ist Ok
    - Sound läuft aber doppelt so schnell und ist halt bei der Hälfte des Clips schon zu ende.

    Was mach ich falsch? Denn unter dem Quicktimeplayer laufen die Clips fehlerfrei (also Sound und Bild ist gleich schnell)!

    ????

    ;(

    B
     
  2. AndreasG

    AndreasG Active Member

    Als ich mal einen 3-minütigen AVI-Clip (von meiner Digital-Kamera), den ich mit QT nach DV exportiert habe in mein 50-Minuten iMovie-Projekt importierte, entstand mit dem Sound das absolute Chaos: Stellenweise war zwar alles ok, aber dann gab es Stellen, wo der Sound zu einem völlig anderen Teil des Films abgespielt wurde, teilweise sogar noch gemischt mit einer weiteren Stelle.

    Dieser "nette" Effekt war aber erst beim iMovie-Export nach iDVD oder in eine DV-Datei aufgetreten. Beim Abspielen in iMovie selber war noch alles bestens.

    Ich habe stundenlang versucht, das zu beheben. Erst als ich besagten Clip wieder entfernte, war sogleich alles wieder bestens.

    Meine Vermutung damals war die, dass der konvertierte und importierte AVI-Clip eine andere Framerate (15fps) hatte und dass QT Pro beim Export diesbezüglich nicht 100%-ig klar kam.

    Das alles hilft Dir leider nicht weiter, ich weiss, aber es zeigt Dir, dass Du nicht der einzige bist, der Sound- oder sonstige Probleme mit iMovie hat.

    Als einzigen Tipp kann ich Dir raten, den Film für iMovie nicht nach AVI, sondern direkt nach DV zu exportieren. Das geht mit QT Pro und installiertem Decoder-PlugIn.

    Gruss
    Andreas
     
  3. Borbarad

    Borbarad New Member

    Uih, suppi :crazy:

    Wenn ich Quicktime Pro hätte würde ich ffmpeg X erst nicht benutzen. Nur hab ich leider kein QTpro. ;(

    Also, welches Tool kann denn noch für lau ins DV Format konvertieren?


    B
     
  4. AndreasG

    AndreasG Active Member

    vBulletin System Mitteilung:
    Dieser Benutzer hat festgelegt, das er keine eMails durch dieses Board erhalten will. Wenn Sie ihm trotzdem eine eMail schicken möchten, wenden Sie sich bitte an den Administrator, der Ihnen vielleicht weiterhelfen kann.

    Gruss ;)
    Andreas
     
  5. Borbarad

    Borbarad New Member

    :crazy:

    t.afken@t-online.de

    :embar:

    B
     
  6. Jonathan

    Jonathan New Member

    mach aus dem mpeg eine mov. Freie Progs dafür bei versiontracker.
     
  7. Borbarad

    Borbarad New Member

    Abend,

    Ich hab hier ein paar kleine Video Clips, die ich unter iMovie zusmmenschneiden will, stosse aber auf folgendes Problem:

    1: Videos sind .mpg Dateien
    2: Videos in ffmpeg x in avi's umgewandelt( iMovie kennt ja nur DV und seit 3 auch avi)
    3: Unter Quicktime abgespielt - alles supper
    4: In iMovie importiert
    5: Aber:

    - Videomaterial ist Ok
    - Sound läuft aber doppelt so schnell und ist halt bei der Hälfte des Clips schon zu ende.

    Was mach ich falsch? Denn unter dem Quicktimeplayer laufen die Clips fehlerfrei (also Sound und Bild ist gleich schnell)!

    ????

    ;(

    B
     
  8. AndreasG

    AndreasG Active Member

    Als ich mal einen 3-minütigen AVI-Clip (von meiner Digital-Kamera), den ich mit QT nach DV exportiert habe in mein 50-Minuten iMovie-Projekt importierte, entstand mit dem Sound das absolute Chaos: Stellenweise war zwar alles ok, aber dann gab es Stellen, wo der Sound zu einem völlig anderen Teil des Films abgespielt wurde, teilweise sogar noch gemischt mit einer weiteren Stelle.

    Dieser "nette" Effekt war aber erst beim iMovie-Export nach iDVD oder in eine DV-Datei aufgetreten. Beim Abspielen in iMovie selber war noch alles bestens.

    Ich habe stundenlang versucht, das zu beheben. Erst als ich besagten Clip wieder entfernte, war sogleich alles wieder bestens.

    Meine Vermutung damals war die, dass der konvertierte und importierte AVI-Clip eine andere Framerate (15fps) hatte und dass QT Pro beim Export diesbezüglich nicht 100%-ig klar kam.

    Das alles hilft Dir leider nicht weiter, ich weiss, aber es zeigt Dir, dass Du nicht der einzige bist, der Sound- oder sonstige Probleme mit iMovie hat.

    Als einzigen Tipp kann ich Dir raten, den Film für iMovie nicht nach AVI, sondern direkt nach DV zu exportieren. Das geht mit QT Pro und installiertem Decoder-PlugIn.

    Gruss
    Andreas
     
  9. Borbarad

    Borbarad New Member

    Uih, suppi :crazy:

    Wenn ich Quicktime Pro hätte würde ich ffmpeg X erst nicht benutzen. Nur hab ich leider kein QTpro. ;(

    Also, welches Tool kann denn noch für lau ins DV Format konvertieren?


    B
     
  10. AndreasG

    AndreasG Active Member

    vBulletin System Mitteilung:
    Dieser Benutzer hat festgelegt, das er keine eMails durch dieses Board erhalten will. Wenn Sie ihm trotzdem eine eMail schicken möchten, wenden Sie sich bitte an den Administrator, der Ihnen vielleicht weiterhelfen kann.

    Gruss ;)
    Andreas
     
  11. Borbarad

    Borbarad New Member

    :crazy:

    t.afken@t-online.de

    :embar:

    B
     
  12. Jonathan

    Jonathan New Member

    mach aus dem mpeg eine mov. Freie Progs dafür bei versiontracker.
     
  13. Borbarad

    Borbarad New Member

    Abend,

    Ich hab hier ein paar kleine Video Clips, die ich unter iMovie zusmmenschneiden will, stosse aber auf folgendes Problem:

    1: Videos sind .mpg Dateien
    2: Videos in ffmpeg x in avi's umgewandelt( iMovie kennt ja nur DV und seit 3 auch avi)
    3: Unter Quicktime abgespielt - alles supper
    4: In iMovie importiert
    5: Aber:

    - Videomaterial ist Ok
    - Sound läuft aber doppelt so schnell und ist halt bei der Hälfte des Clips schon zu ende.

    Was mach ich falsch? Denn unter dem Quicktimeplayer laufen die Clips fehlerfrei (also Sound und Bild ist gleich schnell)!

    ????

    ;(

    B
     
  14. AndreasG

    AndreasG Active Member

    Als ich mal einen 3-minütigen AVI-Clip (von meiner Digital-Kamera), den ich mit QT nach DV exportiert habe in mein 50-Minuten iMovie-Projekt importierte, entstand mit dem Sound das absolute Chaos: Stellenweise war zwar alles ok, aber dann gab es Stellen, wo der Sound zu einem völlig anderen Teil des Films abgespielt wurde, teilweise sogar noch gemischt mit einer weiteren Stelle.

    Dieser "nette" Effekt war aber erst beim iMovie-Export nach iDVD oder in eine DV-Datei aufgetreten. Beim Abspielen in iMovie selber war noch alles bestens.

    Ich habe stundenlang versucht, das zu beheben. Erst als ich besagten Clip wieder entfernte, war sogleich alles wieder bestens.

    Meine Vermutung damals war die, dass der konvertierte und importierte AVI-Clip eine andere Framerate (15fps) hatte und dass QT Pro beim Export diesbezüglich nicht 100%-ig klar kam.

    Das alles hilft Dir leider nicht weiter, ich weiss, aber es zeigt Dir, dass Du nicht der einzige bist, der Sound- oder sonstige Probleme mit iMovie hat.

    Als einzigen Tipp kann ich Dir raten, den Film für iMovie nicht nach AVI, sondern direkt nach DV zu exportieren. Das geht mit QT Pro und installiertem Decoder-PlugIn.

    Gruss
    Andreas
     
  15. Borbarad

    Borbarad New Member

    Uih, suppi :crazy:

    Wenn ich Quicktime Pro hätte würde ich ffmpeg X erst nicht benutzen. Nur hab ich leider kein QTpro. ;(

    Also, welches Tool kann denn noch für lau ins DV Format konvertieren?


    B
     
  16. AndreasG

    AndreasG Active Member

    vBulletin System Mitteilung:
    Dieser Benutzer hat festgelegt, das er keine eMails durch dieses Board erhalten will. Wenn Sie ihm trotzdem eine eMail schicken möchten, wenden Sie sich bitte an den Administrator, der Ihnen vielleicht weiterhelfen kann.

    Gruss ;)
    Andreas
     
  17. Borbarad

    Borbarad New Member

    :crazy:

    t.afken@t-online.de

    :embar:

    B
     
  18. Jonathan

    Jonathan New Member

    mach aus dem mpeg eine mov. Freie Progs dafür bei versiontracker.
     
  19. Borbarad

    Borbarad New Member

    Abend,

    Ich hab hier ein paar kleine Video Clips, die ich unter iMovie zusmmenschneiden will, stosse aber auf folgendes Problem:

    1: Videos sind .mpg Dateien
    2: Videos in ffmpeg x in avi's umgewandelt( iMovie kennt ja nur DV und seit 3 auch avi)
    3: Unter Quicktime abgespielt - alles supper
    4: In iMovie importiert
    5: Aber:

    - Videomaterial ist Ok
    - Sound läuft aber doppelt so schnell und ist halt bei der Hälfte des Clips schon zu ende.

    Was mach ich falsch? Denn unter dem Quicktimeplayer laufen die Clips fehlerfrei (also Sound und Bild ist gleich schnell)!

    ????

    ;(

    B
     
  20. AndreasG

    AndreasG Active Member

    Als ich mal einen 3-minütigen AVI-Clip (von meiner Digital-Kamera), den ich mit QT nach DV exportiert habe in mein 50-Minuten iMovie-Projekt importierte, entstand mit dem Sound das absolute Chaos: Stellenweise war zwar alles ok, aber dann gab es Stellen, wo der Sound zu einem völlig anderen Teil des Films abgespielt wurde, teilweise sogar noch gemischt mit einer weiteren Stelle.

    Dieser "nette" Effekt war aber erst beim iMovie-Export nach iDVD oder in eine DV-Datei aufgetreten. Beim Abspielen in iMovie selber war noch alles bestens.

    Ich habe stundenlang versucht, das zu beheben. Erst als ich besagten Clip wieder entfernte, war sogleich alles wieder bestens.

    Meine Vermutung damals war die, dass der konvertierte und importierte AVI-Clip eine andere Framerate (15fps) hatte und dass QT Pro beim Export diesbezüglich nicht 100%-ig klar kam.

    Das alles hilft Dir leider nicht weiter, ich weiss, aber es zeigt Dir, dass Du nicht der einzige bist, der Sound- oder sonstige Probleme mit iMovie hat.

    Als einzigen Tipp kann ich Dir raten, den Film für iMovie nicht nach AVI, sondern direkt nach DV zu exportieren. Das geht mit QT Pro und installiertem Decoder-PlugIn.

    Gruss
    Andreas
     

Diese Seite empfehlen