iMovie findet iTunes Bibliothek nicht ...

Dieses Thema im Forum "Software" wurde erstellt von Macfan, 10. Oktober 2003.

  1. Macfan

    Macfan New Member

    ... ist ja auch nicht vorhanden, dafür aber eine iTunes Library und eine iTunes Musikbibliothek? Muss ich einen Ordner umbenennen, oder was?
     
  2. naklar

    naklar New Member

    wie kann imovie die bibliothek finden wenn sie nicht vorhanden ist?? ;)

    bibliothek = library = music library oder bibliothek!
    hast du irgendwelche ordner verschoben?

    gruss naklar
     
  3. Macfan

    Macfan New Member

    Nein, soweit ich weiß nicht. Habe ich vielleicht ein Sprachenwirrwarr auf meinem Rechner?
     
  4. Macfan

    Macfan New Member

    Morgen allerseits,

    Hat denn wirklich keiner eine Idee, wie man mein Problem lösen kann?
     
  5. Macfan

    Macfan New Member

    Ich habe jetzt mal iMovie von der Platte runtergeschmissen, neu geladen und installiert - kein Unterschied. Ich kann immer noch nicht in iMovie auf meine iTunes Songs zu greifen - So’n Schiet aber auch.
     
  6. Macfan

    Macfan New Member

    ... ist ja auch nicht vorhanden, dafür aber eine iTunes Library und eine iTunes Musikbibliothek? Muss ich einen Ordner umbenennen, oder was?
     
  7. naklar

    naklar New Member

    wie kann imovie die bibliothek finden wenn sie nicht vorhanden ist?? ;)

    bibliothek = library = music library oder bibliothek!
    hast du irgendwelche ordner verschoben?

    gruss naklar
     
  8. Macfan

    Macfan New Member

    Nein, soweit ich weiß nicht. Habe ich vielleicht ein Sprachenwirrwarr auf meinem Rechner?
     
  9. Macfan

    Macfan New Member

    Morgen allerseits,

    Hat denn wirklich keiner eine Idee, wie man mein Problem lösen kann?
     
  10. Macfan

    Macfan New Member

    Ich habe jetzt mal iMovie von der Platte runtergeschmissen, neu geladen und installiert - kein Unterschied. Ich kann immer noch nicht in iMovie auf meine iTunes Songs zu greifen - So’n Schiet aber auch.
     
  11. Macfan

    Macfan New Member

    Hiiiiiiiiiiiiiiiiilfe!!!!!!!
     
  12. naklar

    naklar New Member

    hi macfan

    vielleicht liegt es an itunes...?
    ich nehme an du verwendest die aktuellsten programm versionen also imovie 3.0.3 und itunes 4.0.1 oder hast die präferezen schon mal gelöscht...

    mehr kann ich dir leider auch nicht sagen, ausser du listest mal die pfade und namen deiner bibliotheken auf, ev. lässt sich da was ableiten.

    gruss naklar
     
  13. Macfan

    Macfan New Member

    naklar - Danke!



    Endlich meldet sich jemand. Was kann ich denn gefahrlos entsorgen? Folgende Prefs habe ich gefunden:

    com.apple.iTunes.eq.plist

    com.apple.iTunes.plist

    ich habe 3 iTunes Music Librarys im iTunes-Ordner -Ist das normal?

     
  14. naklar

    naklar New Member

    ...alles was ich sage kann und wird vor gericht gegen mich verwendet werden, ich habe das recht auf einen anwalt :D

    also, ich würde es mit der com.apple.iTunes.plist versuchen, die eq.plist nur wenn du keine eigene settings hast. was dabei alles drauf geht weiss ich aber nicht...
     
  15. Macfan

    Macfan New Member

    Schade, hat nichts gebracht.
     
  16. naklar

    naklar New Member

  17. Macfan

    Macfan New Member

    Ich danke Dir,

    aber auch das hat leider nichts gebracht. In dem doc. ist allerdings die Rede von

    The pop-up menu says "iTunes 3.0 not found"

    Bei mir sagt das pop-up: "iTunes Bibliothek nicht gefunden"
     
  18. naklar

    naklar New Member

    so ein mist auch...
     
  19. JB

    JB New Member

    Hi,

    hast Du die Applikationen auch in der richtigen Reihenfolge gestartet?...
    1) iTunes
    2) iPhoto
    3) iMovie

    Gruß JB
     
  20. Macfan

    Macfan New Member

    tschuldigung, dass ich mich erst jetzt melde, der Thread war soweit runtergerutscht

    @naklar,

    ich habe mich gestern gar nicht richtig für Deine Mühe bedankt (war doch recht frustiert). Also, hab recht vielen Dank.

    @JB,

    ja, hab ich in der Reihenfolge gemacht. Vielleicht ist das Ganze ja ein G5 Bug? Na ja, morgen kommt ja iTunes 5, mal sehen, ob es dann läuft. Wenn nicht, muss ich wohl eine komplette Neuinstallation starten.

    Gruß

    Thorsten
     

Diese Seite empfehlen