IMovie Import funktioniert nicht mehr

Dieses Thema im Forum "Software" wurde erstellt von Michel, 20. April 2002.

  1. Michel

    Michel New Member

    "The "Unofficial" iMovie FAQ" habe ich schon konsultiert - aber seit gestern will meine Sony DCR TRV 330 E kein PAL mehr importieren - alles schon probiert,was so empfohlen wird (verschiedene Startreihenfolgen, Preferencen wegschmeissen oder umschreiben). Immer behauptet iMovie, die kamera liefere nur NTSC. Auf einem zweiten Mac dasselbe Spiel. Liegts an der Kamera? Wieso hat es dann früher funktioniert? Man kann ja auch gar nichts umstellen, PAL-NTSC, oder so - die Kamera liefert im Prinzip bloß PAL.

    Was soll ich nur tun? Ich drehe noch durch.

    Michel
     
  2. Hansi

    Hansi New Member

    Hallo Michel,

    ich habe die TRV230E. Die Kamera kann in den Menüs auf NTSC umgestellt werden und umgekehrt. Dieses wäre erst einmal zu prüfen. Dann habe ich ein ähnliches Problem mit meiner Kamera gehabt. Bei mir ging das quasi wie von selbst weg. Ich habe nur einmal die Kamera an meinen Rechner angeschlossen über FireWire und dann mit offenem Kasettenschacht eingeschaltet. Und dann iMovie gestartet. Danach ging alles. Habe aber lange gesucht!

    Ist ein Versuch Wert.

    Grüsse Hansi
     
  3. Michel

    Michel New Member

    Super, genau das wars! Cassette raus - und alles ist wieder PAL (Ist ja auch ein Tipp, wenn Memory-Stick-Export nicht funktioniert). Danach werden die cassetten wieder korrekt erkannt.
    Vielen, heißen Dank - Wochenende gerettet!

    Michel

    Hansi, solltest du aus Aachen oder Umgebung kommen, melde dich - kriegst ne Theaterfreikarte von mir.
     
  4. Hansi

    Hansi New Member

    Hallo Michel,

    ich denke das macht eben dieses Forum aus. Leider bin ich nicht aus Aachen, aber trotzdem noch einen schönen Sonntag und viel Erfolg. Ich habe gerne geholfen.

    Gruss, Hansi!!
     
  5. Michel

    Michel New Member

    "The "Unofficial" iMovie FAQ" habe ich schon konsultiert - aber seit gestern will meine Sony DCR TRV 330 E kein PAL mehr importieren - alles schon probiert,was so empfohlen wird (verschiedene Startreihenfolgen, Preferencen wegschmeissen oder umschreiben). Immer behauptet iMovie, die kamera liefere nur NTSC. Auf einem zweiten Mac dasselbe Spiel. Liegts an der Kamera? Wieso hat es dann früher funktioniert? Man kann ja auch gar nichts umstellen, PAL-NTSC, oder so - die Kamera liefert im Prinzip bloß PAL.

    Was soll ich nur tun? Ich drehe noch durch.

    Michel
     
  6. Hansi

    Hansi New Member

    Hallo Michel,

    ich habe die TRV230E. Die Kamera kann in den Menüs auf NTSC umgestellt werden und umgekehrt. Dieses wäre erst einmal zu prüfen. Dann habe ich ein ähnliches Problem mit meiner Kamera gehabt. Bei mir ging das quasi wie von selbst weg. Ich habe nur einmal die Kamera an meinen Rechner angeschlossen über FireWire und dann mit offenem Kasettenschacht eingeschaltet. Und dann iMovie gestartet. Danach ging alles. Habe aber lange gesucht!

    Ist ein Versuch Wert.

    Grüsse Hansi
     
  7. Michel

    Michel New Member

    Super, genau das wars! Cassette raus - und alles ist wieder PAL (Ist ja auch ein Tipp, wenn Memory-Stick-Export nicht funktioniert). Danach werden die cassetten wieder korrekt erkannt.
    Vielen, heißen Dank - Wochenende gerettet!

    Michel

    Hansi, solltest du aus Aachen oder Umgebung kommen, melde dich - kriegst ne Theaterfreikarte von mir.
     
  8. Hansi

    Hansi New Member

    Hallo Michel,

    ich denke das macht eben dieses Forum aus. Leider bin ich nicht aus Aachen, aber trotzdem noch einen schönen Sonntag und viel Erfolg. Ich habe gerne geholfen.

    Gruss, Hansi!!
     

Diese Seite empfehlen